12:59:57 <uli-k> #startmeeting Weekly TC call
12:59:57 <collabot> Meeting started Thu Aug  3 12:59:57 2017 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:57 <collabot> The meeting name has been set to 'weekly_tc_call'
13:00:06 <uli-k> #topic roll call
13:00:31 <chigang> #info Justin
13:01:07 <huzhj> #info Zhijiang Hu
13:03:49 <uli-k> #topic ODL Scenarios
13:04:17 <CristinaPauna> #info Cristina Pauna (Enea)
13:04:51 <yifei> #info Yifei Xue
13:07:31 <uli-k> #info we have all 5 installers present
13:08:06 <uli-k> #info Cristina: Fuel would be fine to drop odl_l2
13:09:11 <uli-k> #info Feng Pan: Just "odl" should be meaning "odl_l3".
13:09:31 <narindergupta> #info Narinder Gupta
13:09:35 <uli-k> #info Zhijiang: Agree with Fuel
13:10:34 <uli-k> #info Narinder: Joid is fine with it.
13:11:22 <uli-k> #info Chigang: Compass has 4 scenarios, fine with consolidation.
13:12:39 <uli-k> #info Open what to do with odl_l2-moon scenario, but no other dependencies on that.
13:14:05 <uli-k> #info Fuel didn't activae L3 yet, it is not much work to rename odl_l3 to just odl.
13:14:54 <uli-k> #agree to rename all  remaining "odl_l3" scenarios to just "odl" with same functionality
13:15:50 <rprakash> #info rprakash
13:15:50 <uli-k> #agree to drop "odl_l2" scenarios in Euphrates
13:17:44 <uli-k> #topic Auto project proposal and relation to Opera Project
13:18:52 <rprakash> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-mano/2017/opnfv-mano.2017-08-02-13.58.html
13:20:23 <rprakash> #/msg uli-k can you open the link in GTM
13:20:29 <uli-k> #info Bryan introduces in the current discussion about one or two projects around ONAP integration in OPNFV
13:23:09 <uli-k> #info the two projects are complimentary. Auto is more testing and verification focus while opera would provide the basic integration work (scenario, deployment, ...)
13:23:38 <uli-k> #info the question is whether a combined team is more effective
13:23:47 <rprakash> #info (Tina) had offline discussions with Helen discussing the complementary nature of work
13:24:45 <rprakash> #info (Bryan) Agrees there are complemenatry wokr yet can be done under single project to reduc e managemen work
13:27:03 <rprakash> #info (bryan) single repo as opera will do and no need for two PTL , single PTL with single project should suffice
13:27:47 <rprakash> #info (Tina) Expressed concern about Opera not being operational for 5 months with no meetings
13:28:48 <rprakash> #info (Bryan) mentioned that work in Opera was done mainly in China and lbas in China
13:30:46 <rprakash> #info (Uli) Linjung PTL Opera could not address the meetings since there was a shft from Open-O to Onap
13:31:32 <rprakash> #info (Uli) proposed the project wiki scope, chnage PTL etc.
13:32:05 <rprakash> #info (Bryan) wants to keep scope except name change
13:33:04 <rprakash> #info (Tina) likes to keep auto as repo and transfer all from opera
13:37:42 <rprakash> #info (Bryan) Question if there is enough intrest from Opera to continue to support then only we need to think of merging to auto or opera
13:38:35 <rprakash> #info (Harry Huang) is available from Opera to do integration work in OPNFV Opera
13:40:23 <rprakash> #info (Bryan) who can lead and find resources to get the onap scenarion in OPNFV
13:41:04 <rprakash> #info (Tina) mentions two use cases 1. vCPE and 2. vOLTE
13:42:21 <rprakash> #info (Uli) mentions that Scenario means VIM + NFVI confiuration for use cases to test
13:44:09 <rprakash> #info (Harry Huang) does not have more resources to support integration and test cases
13:44:51 <rprakash> #info (Tina) Ericsson and ENEA can support some resources
13:45:11 <rprakash> #info (Prasas Oza) for NXP can help support this project
13:45:26 <uli-k> #info Gorja Prasad from NXP can support
13:45:49 <rprakash> #info (Prasad Oza) from NXP since working on ARM can support those aspects
13:46:27 <rprakash> #info (Tina) AT&T Bryan is there to support
13:46:58 <uli-k> #info It looks like it will be a small team, so maybe we can save overhead when we do in a single project
13:47:29 <rprakash> #info correction Prasasd Gorja (not oza)
13:48:54 <rprakash> #info (Uli) Can Tina, Harry, Helen work together to define the scope and update to a single  project
13:51:04 <rprakash> #info (Uli) we have outdated opera with open-o and auto has dependency on Opera we need to update the scope
13:52:31 <rprakash> #info (Bryan) socializing with Opera in mano wg was to align to single project with resources signing up here for this project
13:53:46 <rprakash> #info Hary signs for existing Opera integration
13:55:52 <rprakash> #info (uli) we need Opera resources besides Harry to be able to support dependency for auto
13:58:10 <rprakash> #action Tina and Harry (Shanghai) and Heleln can work offline to work out the modality before we can go to TSC
13:59:51 <rprakash> #Action add this discussion to TSC agend  while working through email
14:00:04 <uli-k> #endmeeting