#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 12:59:09 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (tallgren, 12:59:32)
    2. Uli (uli-k, 12:59:45)
    3. Frank Brockners (frankbrockners, 13:00:13)
    4. joehuang (joehuang, 13:00:16)
    5. hongbo (hongbo789654236, 13:00:40)
    6. Rossella Sblendido (rossella_s, 13:00:41)
    7. Carlos Goncalves (proxy for Xavier Costa) (cgoncalves, 13:00:54)
    8. Fatih Degirmenci (fdegir, 13:00:57)
    9. Bryan Sullivan (bryan_att, 13:02:04)
    10. Morgan Richomme (morgan_orange, 13:02:05)

  1. agenda bashing (rpaik, 13:03:54)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-August8,2017 today's agenda (rpaik, 13:04:11)
    2. no other topics suggested (rpaik, 13:05:33)

  2. approval of previous meeting minutes (rpaik, 13:06:07)
    1. dradez (proxy for dneary) (radez, 13:06:20)
    2. no feedback on previous minutes thus minutes are approved (rpaik, 13:06:34)

  3. Multisite project termination review (rpaik, 13:06:52)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017258.html Joe's email (rpaik, 13:07:35)
    2. multisite is an requirements project where development work was done in OpenStack (rpaik, 13:08:36)
    3. (fuqiao, 13:09:42)
    4. fuqiao (fuqiao, 13:09:51)
    5. joehuang has stepped down as PTL and no one else from the community has stepped forward to lead the project (rpaik, 13:10:23)
    6. morgan_orange notes that multisite is one of the key pain points for end-users (rpaik, 13:11:27)
    7. an option would be to put the project in "hibernation" and see if there are others interested in continuing the project (rpaik, 13:12:40)
    8. morgan_orange mentions that Multisite is an important project and has address a service provider painpoint (tallgren, 13:13:27)
    9. from the Pain Point list: Support multisite deployments ranging from simple site pairs, to massively distributed and hierarchical deployments. Key aspects include identity/auth federation, quota management, catalog distribution, global/local resource orchestration, ... (bryan_att, 13:15:31)
    10. frankbrockners suggests that if there's no one willing to step in even in hibernation stage, it may make sense to move forward to terminate the project (rpaik, 13:17:13)
    11. Trevor Cooper (trevor_intel_, 13:18:13)
    12. +1 (tallgren, 13:18:55)
    13. VOTE: Voted on "does the TSC approve termination of the multisite project?" Results are, +1: 10, -1: 1 (rpaik, 13:19:46)
    14. termination of multisite is approved (rpaik, 13:20:02)

  4. creation review for Auto (rpaik, 13:20:26)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=12387216 Auto project proposal (rpaik, 13:21:31)
    2. https://lists.opnfv.org/pipermail/opnfv-tsc/2017-August/003676.html (bryan_att, 13:23:53)
    3. bryan_att notes that there has been discussions with the Opera team on how quickly that project can get restarted and how the Auto team should work with the Opera team (rpaik, 13:26:01)
    4. please add Prasad Gorja of NXP as Auto commiter (rprakash, 13:29:04)
    5. tallgren asks about dependencies on installers, and bryan_att notes that is the focus of Opera (rpaik, 13:31:40)
    6. there are concerns about the list of committers (there's only one so far) (rpaik, 13:32:14)
    7. suggestion is to come back to the TSC for approval when there are details for additional committers and planned deliverables for F-release (rpaik, 13:33:50)
    8. suggestion that it'd be ideal for the deployment project in ONAP to become a "sister" project to Auto (rpaik, 13:36:28)

  5. Euphrates update (rpaik, 13:39:06)
    1. the new MS5 (scenario integration + feature freeze) date is this Friday (Aug. 11th) (rpaik, 13:39:28)
    2. if anyone needs to file an exception request for MS5, please go to https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates (rpaik, 13:40:00)
    3. new MS6 (test case implementation + preliminary documentation) is Aug. 25th (rpaik, 13:40:20)
    4. new target release date for Euphrates 1.0 is October 6th (rpaik, 13:40:32)
    5. https://wiki.opnfv.org/download/attachments/8689511/OPNFV%20Release%20%2522Euphrates%2522%20r9.pdf?version=1&modificationDate=1501705987000&api=v2 updated schedule (rpaik, 13:41:54)

  6. LF IT/infra update (rpaik, 13:42:13)
    1. no scheduled maintenance/upgrades (rpaik, 13:43:03)

  7. Multiple repo's/projects (rpaik, 13:43:57)
    1. rpaik had an action item to investigate if there's written rule somewhere in OPNFV on one repo/project (rpaik, 13:44:17)
    2. ericsson-build3,4 ran out of disk space yesterday. bramwelt will be looking into distributing resources better. (bramwelt, 13:44:23)
    3. there doesn't seem to be a written rule, but this seems to be based on "convention" (rpaik, 13:44:53)
    4. +1 for letting the PTLs do what they need (bryan_att, 13:46:26)
    5. frankbrockners and fdegir adds that he thinks it's OK to give PTLs the freedom to make a decision on multiple repo's and notify the community when that is done (rpaik, 13:47:35)
    6. suggestion to make a note on the relationship with main/master "repo" in the INFO file (rpaik, 13:48:40)
    7. naming convention could be "project name-subrepo" (rpaik, 13:49:57)
    8. AGREED: that PTLs can create multiple repos for their projects, but should notify the community (rpaik, 13:51:00)
    9. ACTION: aricg/bramwelt to add a comment on the naming convention in the INFO file (rpaik, 13:52:08)

  8. TSC elections (rpaik, 13:52:26)
    1. tallgren notes that normally there will be an annual election in September (for committers-at-large, TSC Chair, Committer Board) (rpaik, 13:53:10)
    2. with project harmonization happening does it make sense to still hold the annual elections? (rpaik, 13:54:08)
    3. I don't think we should make any change at this time, continue the election process as normal for the current cycle. If/when surrounding conditions change, we can consider the most appropriate changes then. (bryan_att, 13:55:13)
    4. one option would be to postpone the elections until after harmonization (rpaik, 13:55:33)
    5. I note that any discussion of how LF may structure projects is preliminary at this time. (bryan_att, 13:55:38)
    6. bryan_att proposes having the elections as usual (rpaik, 13:56:57)
    7. next OPNFV F release name may be discussed after PTO, maybe in Sep. (Julien-zte, 13:58:34)
    8. AGREED: to continue the annual TSC elections (rpaik, 13:59:15)


Meeting ended at 13:59:36 UTC (full logs).

Action items

  1. aricg/bramwelt to add a comment on the naming convention in the INFO file


Action items, by person

  1. bramwelt
    1. aricg/bramwelt to add a comment on the naming convention in the INFO file


People present (lines said)

  1. rpaik (47)
  2. tallgren (11)
  3. collabot (11)
  4. bryan_att (8)
  5. joehuang (6)
  6. Julien-zte (6)
  7. morgan_orange (5)
  8. trevor_intel_ (4)
  9. uli-k (4)
  10. cgoncalves (4)
  11. frankbrockners (2)
  12. hongbo789654236 (2)
  13. fuqiao (2)
  14. fdegir (2)
  15. radez (2)
  16. rprakash (1)
  17. bramwelt (1)
  18. Tina (1)
  19. rossella_s (1)


Generated by MeetBot 0.1.4.