13:01:00 <hongbo3949493477> #startmeeting dovetail weekly meeting
13:01:00 <collabot> Meeting started Fri Aug 18 13:01:00 2017 UTC. The chair is hongbo3949493477. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:00 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
13:02:07 <hongbo3949493477> #rollcall
13:02:10 <hongbo3949493477> #info hongbo
13:02:14 <rpaik> #info Ray Paik
13:02:16 <leo_wang> #info leoWang
13:02:19 <Wenjing> #info Wenjing
13:02:28 <trevor_intel> #info Trevor Cooper
13:02:29 <xudan> #info xudan
13:03:17 <hongbo3949493477> #topic Cvp web portal plan review
13:04:02 <s1061123> #info Tomofumi
13:04:16 <hongbo3949493477> #info some LF friend attended the dovetail meeting to inroduce the portal
13:04:56 <hongbo3949493477> #info backend and data base can be supported from the LF
13:05:21 <bramwelt> #link https://cvp.opnfv.org
13:06:31 <hongbo3949493477> #info the web can support the login and upload the test results
13:06:54 <Mika_R> #info
13:06:55 <hongbo3949493477> #info everybody can login with the LF id and upload the results
13:07:03 <Mika_R> #info Mika_R
13:07:55 <hongbo3949493477> #info anybody who want to try can sedn the email to leo for the try
13:08:25 <hongbo3949493477> #info landing page which cover the introduction of the CVP
13:09:47 <hongbo3949493477> #info Brandon introduce one page is the hight level introduction
13:10:24 <trevor_intel> Leo's email?
13:10:45 <leo_wang> grakiss888@hotmail.com
13:10:55 <trevor_intel> thx
13:12:07 <leo_wang> i sent a mail to you about a internal demo site, you can check that mail for more details
13:12:41 <trevor_intel> leo_wang: ok
13:14:37 <hongbo3949493477> #info upload results and review functions are needed in the landing page
13:16:00 <zshi_laptop> leo_wang, the link direct me to the jira.opnfv.org when clicking LF portal, is that expected ?
13:16:08 <leo_wang> yes
13:16:13 <hongbo3949493477> #info downlaod the tools and procedures are needed in the pages
13:16:15 <leo_wang> jira is using LF id
13:17:08 <leo_wang> i have to admit it's wired to see jira there, and it will be improved later
13:20:28 <zshi_laptop> leo_wang, when I use the reviewer account to login, it requests an email address as username
13:20:31 <rpaik> #info style guide with opnfv.org's color palettes, icons, etc. can be provided
13:20:42 <zshi_laptop> what's the exact username ?
13:23:37 <hongbo3949493477> #action leo will with ppt to illustrate the idea
13:24:45 <hongbo3949493477> #info serena said it is bettere to use the LF login page
13:24:52 <leo_wang> well, that is from my colleague, so may be tomorrow
13:25:01 <hongbo3949493477> #info LF are working on that by Ray
13:26:16 <leo_wang> zshi_laptop sorry, it's Friday, so next week
13:26:26 <hongbo3949493477> #topic Beta draft plan
13:26:44 <zshi_laptop> leo_wang, sure, no hurry, just want to give it a try
13:28:27 <hongbo3949493477> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Beta
13:35:04 <hongbo3949493477> #info chris when we can go to the TSC for review
13:35:50 <hongbo3949493477> #info wenjing said one option is that we can to to the meeting until the documents are merged . second we can go to the TSC untill all done
13:36:35 <hongbo3949493477> #info time the problem for the picture is that we need to allow the TSC make the desicion for the scope
13:36:41 <hongbo3949493477> info tim
13:36:48 <hongbo3949493477> #info tim
13:37:12 <hongbo3949493477> #info the abendum needs to go tho the C&C meeting
13:37:33 <hongbo3949493477> #info all these need to be shwon in the diagram
13:39:10 <hongbo3949493477> #info we can sumarize the docuemts for the TSC
13:39:27 <hongbo3949493477> #info try to show the comtent to the TSC
13:40:44 <hongbo3949493477> #info wenjing will mov the feather freeze behind the TSC
13:42:06 <trevor_intel> xudan: thanks for updating the doc page
13:43:34 <hongbo3949493477> #info the board will ask the TSC to approve the scope
13:44:06 <hongbo3949493477> #info for the next C&C, the abbendum will be reviewd
13:44:09 <xudan> It's my pleasure. All document patches are list in the wiki page now.
13:44:45 <trevor_intel> #link https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review
13:45:04 <hongbo3949493477> #info there are some steps for the beta testing
13:46:20 <hongbo3949493477> #info Entering Beta, Test result review, Bug fixes and Exit Beta
13:50:00 <hongbo3949493477> #topic Documentation: addendum, and the full list that still need to be merged
13:50:20 <hongbo3949493477> #link https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review
13:55:10 <hongbo3949493477> #info workflow, abbendum are important and may impact other
14:02:42 <hongbo3949493477> #info resillency test will go back for the discussion.
14:03:58 <hongbo3949493477> #endmeeting