15:02:21 <lhinds> #startmeeting Infra-WG
15:02:21 <collabot> Meeting started Mon Aug 21 15:02:21 2017 UTC.  The chair is lhinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:21 <collabot> The meeting name has been set to 'infra_wg'
15:04:46 <lhinds> #info hash names please
15:05:10 <fdegir> #info Fatih Degirmenci
15:05:11 <morgan_orange> #info Morgan Richomme
15:05:21 <aricg> #info Aric Gardner
15:05:23 <basic`> #info Rudy Grigar
15:05:26 <rpaik> #info Ray Paik
15:05:28 <bryan_att> #info Bryan Sullivan
15:05:31 <dmcbride> #info David McBride
15:05:56 <lhinds> #topic agenda
15:06:05 <lhinds> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:07:07 <lhinds> #topic Implementation of JIRA tickets-sync (between OPNFV & LF)
15:08:12 <lhinds> #info rpaik work will start on the 28th (should be done by the end of next week)
15:08:34 <lhinds> #info no outages
15:09:09 <lhinds> #topic LaaS HW Spec and Number of Servers
15:10:04 <lhinds> #info frankbrockners and fdegir : came up 36 x86 and 13 arm, all should be equal
15:10:51 <lhinds> #info want to have dynamic handling
15:11:04 <lhinds> #info does anyone have any concerns about numbers
15:11:16 <lhinds> #info two spare machines for flexibility
15:11:42 <lhinds> #info spec for servers, if anyone has comments, please let infra-wg know.
15:12:22 <dmcbride> #info did the Armband team provide input for the number of ARM-based servers?
15:14:41 <lhinds> #action frankbrockners start to talk to vendors ( fdegir will check with frankbrockners )
15:17:15 <lhinds> #action frankbrockners:  what will be the disc partitioning approach, and will that support the use-cases of those machines?
15:18:05 <fdegir> #info The question from bryan_att is "would it be enough to have 2 x 480G SSD" or should it be at least 1T
15:20:59 <lhinds> #action lhinds to review a section in the pharos on security (with the view of security)
15:23:53 <lhinds> #agree frankbrockners to start talking with vendors on LaaS hardware, now the numbers of servers are known.
15:24:57 <fdegir> #info We need to think about the hosting aspects and this can be included in the discussions
15:25:11 <lhinds> #info hosting needs better defination
15:25:31 <lhinds> #topic Synchro infra/testing group
15:36:00 <bryan_att> #info we need to ensure that OpenStack as a community is aware and appreciates the effort we would be putting into something that IMO they should be doing... otherwise OPNFV spending this effort specific to vanilla OpenStack doesn't really add value to OPNFV
15:37:28 <bryan_att> #info real value for OPNFV will come when we are testing actual OPNFV member distributions (Mirantis, Canonical, RedHat, Huawei, ...) and especially focusing on resilience of integrated upstream components (not plain openstack)
15:38:31 <bryan_att> #info as with the CVP we need to be careful about setting our sights too low
15:39:44 <bryan_att> #info resiliency testing does not require long-term resources - only a subset of resiliency cases (e.g. burn-in tests) require test periods > 1 day.
15:40:29 <bryan_att> #info we can make substantial and useful progress by focusing on resiliency tests that can be included in normal OPNFV CI
15:45:22 <morgan_orange> #action morgan_orange contact ildikov to synchro OPNFV/Openstack long duration/resiliency testing
15:46:01 <lhinds> #topic actions
15:46:18 <morgan_orange> #action morgan_orange contact David_Orange to see XIC/Ocata (work on Master cirrently) - and check baremetal status
15:48:13 <lhinds> #action lhinds email trevor
15:51:20 <fdegir> #info Regarding contacting the lab owners: Julien sent an email and waiting for response/fixes
15:51:21 <fdegir> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-August/017483.html
15:55:03 <lhinds> #action agenda who will take meetings from september?
15:55:27 <lhinds> #endmeeting