13:00:35 <hongbo4938283123> #startmeeting dovetail weekly meeting
13:00:35 <collabot> Meeting started Fri Aug 25 13:00:35 2017 UTC.  The chair is hongbo4938283123. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:35 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
13:00:43 <hongbo4938283123> #rollcall
13:00:50 <hongbo4938283123> #info hongbo
13:00:55 <leo_wang> #info LeoWang
13:01:00 <Wenjing> #info Wenjing
13:01:04 <xudan> #info xudan
13:03:27 <hongbo4938283123> #topic Review and merge priority docs to be ready for tsc
13:04:35 <hongbo4938283123> #link https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review
13:05:34 <hongbo4938283123> #info abbendum and the workflow have been merged
13:05:50 <hongbo4938283123> #info the portal can be seen by the cvp.opnfv.org
13:06:45 <hongbo4938283123> #info for the early of the Sep, there will be the TSC review
13:06:57 <Mika_R> #info Mika_R
13:07:49 <hongbo4938283123> #info for more detail of the timeline
13:08:30 <hongbo4938283123> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Beta
13:10:22 <hongbo4938283123> #info most of the patches are merged
13:13:23 <hongbo4938283123> #topic Status update of dovetail software and test suite - currently 0.5.0
13:14:12 <hongbo4938283123> #info 0.5.0 is the latest version
13:14:40 <hongbo4938283123> #info all the testcases can run successfull
13:17:53 <hongbo4938283123> #info for the fule, the julien can help to run the dovetail
13:18:11 <hongbo4938283123> #info zenghui can help run the dovetail on the apex
13:24:04 <hongbo4938283123> #action hongbo and zenghui will try to find the hardware for the apex
13:26:05 <hongbo4938283123> #aciton hongbo will reach out julien for the help for the fuel installer
13:28:49 <hongbo4938283123> #topic  Status update of the web portal
13:29:31 <leo_wang> #info http://116.66.187.136:9998
13:29:53 <leo_wang> #info CVP_Demo_Tester
13:30:04 <leo_wang> #info cvp@tester
13:30:55 <SerenaFeng> For xudan's patch, I made a ping to Julien on wechat, I think he will process it when he sees it, or I will talk to him on Monday
13:31:33 <hongbo4938283123> thanks serena
13:35:26 <hongbo4938283123> #info leo showd the web portal
13:35:41 <xudan> Thanks serena. If I have misunstandstood something, please let me know soon. So I can do a quick bugfix and make Fuel danube jobs work as soon as possible.
13:40:00 <mbeierl> AlexAvadanii: Sorry, I will need to ask one more package be installed on arm-build3: docker-compose version 1.14.0 or higher, as well as docker version 17.05 ce or higher
13:40:40 <AlexAvadanii> mbeierl: hi! today is a short day here, is it ok for us to do it on Mon?
13:40:53 <mbeierl> AlexAvadanii: of course, thank you
13:41:03 <AlexAvadanii> np, ty for understading
13:41:29 <mbeierl> AlexAvadanii: hey, you're doing me a favour, so thank you for your help!
13:47:13 <hongbo4938283123> #inf dave asked what is the hight priority this week.
13:47:19 <hongbo4938283123> #undo
13:47:19 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30a9290>
13:47:21 <SerenaFeng> xudan, ok, I will talk to him, let him process asap
13:47:35 <hongbo4938283123> #info dave asked what is the hight priority this week.
13:49:22 <hongbo4938283123> #endmeeting