15:01:05 <fdegir> #startmeeting Infra WG Meeting
15:01:05 <collabot> Meeting started Mon Aug 28 15:01:05 2017 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:05 <collabot> The meeting name has been set to 'infra_wg_meeting'
15:01:33 <fdegir> #topic Rollcall
15:01:56 <fdegir> please type in your name if you are joining the infra call
15:02:20 <bramwelt> #info Trevor Bramwell
15:02:29 <aricg> #info Aric Gardner
15:02:43 <thaj> #info Thaj
15:03:26 <Julien-zte> #info Julien
15:03:45 <aricg> https://gerrit.opnfv.org/gerrit/#/c/38283/
15:03:54 <fdegir> #topic PDF Template
15:04:03 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/38283/
15:04:53 <qiliang> #info QiLiang
15:05:12 <durschatz> # Dave Urschatz (CENGN)
15:06:26 <fdegir> #info The current version of the PDF looks good so the change can be submitted
15:07:03 <Julien-zte> agree
15:07:17 <fdegir> #info The installer teams can take a look at it and perhaps try using it to see what works and what doesn't
15:08:14 <fdegir> #topic How to add a new community/CI POD
15:09:09 <fdegir> #info Lab owners need to send mail to helpdesk to get access to securedlab repo
15:10:03 <fdegir> #info The lab owners should become members of the pharos contributors group
15:10:09 <aricg> #info lab owners should request membership to opnfv-gerrit-pharos-contributors
15:10:45 <fdegir> #topic Do dovetail jobs run on all CI/non-ci  PODs? Is this discussed before or not?
15:11:17 <fdegir> #chair aricg Julien-zte
15:11:17 <collabot> Current chairs: Julien-zte aricg fdegir
15:13:18 <fdegir> #info Dovetail jobs can be added to none-CI jobs as long as POD owner agrees to it
15:13:49 <fdegir> #info For none-CI PODs, Dovetail project needs to talk to installer teams and release manager
15:15:23 <Julien-zte> currently CI + non-CI pods for master + danube
15:16:25 <dmcbride> #info suggest that Julien-zte present this issue to the TSC
15:21:24 <fdegir> #action Julien-zte and Jun Li to come up with summary for Dovetail and present it to TSC
15:25:08 <fdegir> #topic LaaS
15:25:40 <fdegir> #info Initial trials with ONAP shows that OPNFV needs 80G of RAM
15:26:28 <fdegir> #info OPNFV vPODs generally have 128G RAM
15:28:38 <fdegir> #info The LaaS RAM requirement takes different use cases into account and the hardware needs to be sufficient spec-wise for the next 2-3 years as well
15:29:35 <aricg> files: 'docs/**/*.*'
15:32:12 <fdegir> #topic Infra Documentation
15:33:18 <fdegir> #info Infra documentation for Software Infrastructure, OPNFV CI, and OPNFV XCI is proposed to be added to RTD
15:33:20 <fdegir> #link
15:33:23 <fdegir> #undo
15:33:23 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x3217150>
15:33:25 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/40329/
15:35:07 <fdegir> #info See the Infrastructure section on docs.opnfv.org
15:35:28 <fdegir> #link http://docs.opnfv.org/en/latest/
15:35:32 <fdegir> #endmeeting