12:59:43 <ttallgren> #startmeeting Weekly TSC meeting
12:59:43 <collabot> Meeting started Tue Sep 12 12:59:43 2017 UTC.  The chair is ttallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:43 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
12:59:49 <ttallgren> #chair rpaik
12:59:49 <collabot> Current chairs: rpaik ttallgren
12:59:54 <rpaik> #rollcall
12:59:57 <hongbo5324697> #info hongbo
13:00:02 <bjskerry> #info Brian Skerry
13:00:07 <fuqiao> #info fuqiao
13:00:19 <ttallgren> #info Tapio Tallgren
13:00:33 <jmorgan1> #info Jack Morgan
13:00:34 <bh526r> #info Bin Hu
13:00:41 <rossella_s> #info Rossella Sblendido
13:00:48 <fdegir> #info Fatih Degirmenci
13:01:04 <bryan_att> #info Bryan Sullivan
13:01:16 <frankbrockners> #info Frank Brockners
13:01:17 <rpaik> we now have a quorum
13:01:27 <Wenjing> #info Wenjing
13:01:30 <rpaik> #topic approval of previous minutes
13:01:39 <rpaik> #info no feedback thus minutes approved
13:02:01 <rpaik> #topic agenda bashing
13:02:13 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-September12,2017 today's agenda
13:03:09 <rpaik> #info no other topics suggested
13:03:19 <rpaik> #topic elections reminders
13:04:14 <ttallgren> #info rpaik reminds all committer members to vote for the Committers-at-Large TSC members and Committer Board members
13:04:53 <morgan_orange> #info morgan Richomme (IRC)
13:05:10 <dneary> Hi all
13:05:12 <ttallgren> #info Some committers have not received the voting invitations; they should inform Ray asap
13:05:22 <StuartMackie> #info Stuart Mackie
13:06:07 <rpaik> #topic Euphrates update
13:06:25 <uli-k> #info Uli
13:06:44 <rpaik> #info dmcbride notes that the stable branch window closes this Friday (Sep 15th) and should notify aricg for stable branching
13:07:46 <rpaik> #info SW downloads page for Euphrates is targeted to go live ~Oct. 10th
13:08:00 <rpaik> #info dmcbride is also following up on Jira ticket cleanup
13:09:06 <Julien-zte> #info Julien
13:09:07 <rpaik> #info fuqiao notes that there's 8-day holiday period in China in early October
13:09:08 <trevor_intel> #info Trevor Cooper
13:09:13 <dneary> #info dneary
13:09:16 <ttallgren> #info There will be a holiday in China from October 1st to October 8th whih conflicts with some milestones
13:09:22 <rpaik> #topic F-release schedule review
13:09:33 <dneary> I will be dropping for another call in a moment, trozet will proxy for me
13:09:51 <rpaik> #link https://wiki.opnfv.org/download/attachments/2925933/OPNFV%20Release%20%2522F%2522%20r1.pdf?version=2&modificationDate=1505169695000&api=v2 F-release schedule
13:11:23 <Anand> #info Anand Gorti
13:11:32 <rpaik> #info MS0 starts October 2, 2017 and dmcbride tried to avoid major holiday periods
13:12:39 <rpaik> #info dmcbride had questions on MS3 right before the Christmas holidays
13:14:01 <rpaik> #info suggestion to add F-release plugfest in late May/early June
13:14:16 <rpaik> #undo
13:14:16 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f24090>
13:14:27 <rpaik> #info suggestion to add F-release plugfest in late May/early June to the schedule
13:16:27 <rpaik> #startvote does the TSC approve the proposed F-release schedule? (+1, 0, -1)
13:16:27 <collabot> Begin voting on: does the TSC approve the proposed F-release schedule? Valid vote options are , +1, 0, -1, .
13:16:27 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:16:36 <jmorgan1> #vote +1
13:16:37 <rossella_s> #vote +1
13:16:38 <ttallgren> #vote +1
13:16:38 <bryan_att> #vote +1
13:16:42 <bjskerry> #vote +1
13:16:45 <Wenjing> #vote +1
13:16:47 <hongbo5324697> #vote +1
13:16:48 <fdegir> #vote +1
13:16:50 <Julien-zte> #vote +1
13:16:51 <frankbrockners> #vote +1
13:16:55 <Anand> #vote +1
13:17:16 <rpaik> #endvote
13:17:16 <collabot> Voted on "does the TSC approve the proposed F-release schedule?" Results are
13:17:16 <collabot> +1 (11): frankbrockners, hongbo5324697, bryan_att, Julien-zte, ttallgren, Anand, fdegir, rossella_s, jmorgan1, bjskerry, Wenjing
13:17:27 <rpaik> #info F-release schedule is approved
13:18:01 <rpaik> #topic LF IT/infra update
13:18:09 <ttallgren> #info No topics
13:18:10 <rpaik> #info no new update/maintenance
13:18:32 <rpaik> #topic LaaS update
13:18:36 <frankbrockners> #link LaaS status update: slides: https://wiki.opnfv.org/download/attachments/2925933/LaaS%2015Sept2017_TSC.pdf?version=1&modificationDate=1505217852383&api=v2
13:18:37 <fdegir> rpaik: frankbrockners will present
13:21:13 <rpaik> #info frankbrockners the purpose of LaaS is to provide HW resources for community members (e.g. virtual deployment, bare metal deployment, running ONAP, etc)
13:23:20 <rpaik> #info Infra WG has looked at HW resources (both x86 & ARM) that can support above use cases and that is captured in the LaaS wiki page
13:25:28 <rpaik> #info looking into buy/host vs. MaaS options
13:28:44 <rpaik> #info frankbrockers asks if the TSC supports the LaaS proposals/directions
13:30:41 <rpaik> #fdegir notes that public cloud options are not viable
13:31:59 <fdegir> the idea is to build baremetal PODs and virtual PODs based on the request coming from the community
13:32:18 <fdegir> rather than having 2 separate pools, one for vPODs and the other for baremetal
13:33:25 <rpaik> #info fdegir notes that it makes more sense to homogeneous server hardware for flexibility
13:37:52 <rpaik> #info the LaaS resources will not replace community/Pharos labs
13:39:56 <jmorgan1> if LF collab effort isn't moving forward can we have a dicsussion on what OPNFV plan is?
13:40:25 <jmorgan1> for example, can we expand our rack space in PDX lab to host this equipment, etc
13:40:54 <rpaik> #agree TSC approves the LaaS proposal and to move forward with this (Board will need to approve budget)
13:41:29 <rpaik> #topic CVP update
13:43:51 <rpaik> #info Wenjing summarized accomplishments from Beijing Summit (e.g. agreement on test scope, test scope merge, workflow, etc.)
13:44:29 <rpaik> #info web portal is also being developed
13:48:43 <rpaik> #info test scope includes cloud capabilities for VNFs, HA, NFV specific  (IPv6, SDNVPN), etc.
13:49:34 <rpaik> #info Some cases are optionals due to limited commercial use, not accepted upstream, etc.
13:56:20 <rpaik> #info Wenjing requests community members to review the web portal along with documentations
13:56:46 <rpaik> #info proposal is to start a 6-week beta in late September
13:58:07 <rpaik> #info resiliency/stress testing will not be part of the initial CVP release
14:00:22 <rpaik> #info Wenjing would like TSC approval on test scope, approach, beta dates/schedule
14:01:12 <rpaik> #info to be voted next week
14:01:41 <rpaik> #action Wenjing to post the presentation on the TSC wiki
14:02:02 <fdegir> thank you for your contribution jmorgan1 :)
14:02:08 <rpaik> #endmeeting