13:00:09 <ttallgren> #startmeeting Weekly TSC meeting
13:00:09 <collabot> Meeting started Tue Sep 19 13:00:09 2017 UTC.  The chair is ttallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:09 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
13:00:38 <rpaik> #rollcall
13:00:46 <bh526r> #info Bin Hu
13:00:47 <ttallgren> #info Tapio Tallgren
13:00:47 <jmorgan1> #info Jack Morgan
13:00:49 <bjskerry> #info Brian Skerry
13:00:56 <Wenjing> #info Wenjing Chu
13:00:56 <fdegir> #info Fatih Degirmenci
13:01:42 <Anand> #info Anand Gorti
13:01:50 <timirnich> #info Tim Irnich
13:02:48 <StuartMackie> #info Stuart Mackie
13:03:02 <rossella_s> #info Rossella Sblendido
13:03:02 <rpaik> now we have a quorum
13:03:14 <rpaik> #topic approval of previous minutes
13:03:24 <rpaik> #info previous minutes approved
13:03:48 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-September19,2017 today's agenda
13:04:32 <rpaik> #info no new topics suggested
13:04:43 <rpaik> #topic TSC chair election
13:05:04 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-September/017967.html CAL elections
13:05:22 <jose_lausuch> thanks :)
13:05:29 <trevor_intel> #info Trevor Cooper
13:05:35 <kubi002> Thanks :)
13:05:51 <ttallgren> #chair rpaik
13:05:51 <collabot> Current chairs: rpaik ttallgren
13:05:56 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-September/017970.html TSC Chair election
13:07:09 <rpaik> #info nomination period for the TSC Chair closes at 5pm PT this Friday
13:08:07 <rpaik> #topic Board meeting summary
13:08:09 <ChrisPriceAB> congrats dneary and congrats to our elected TSC members!
13:08:26 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-September/017975.html Board meeting summary
13:08:38 <Julien-zte> #info Julien
13:09:35 <hongbo258963> kubi will proxy for hongbo this meeting
13:11:37 <rpaik> #info CVP and LaaS updates didn't involve any vote/budget approval from the Board
13:12:33 <dneary> Thanks ChrisPriceAB - I will do my best to represent the community interests to the board during the transition period
13:12:46 <dneary> #info Dave Neary
13:12:58 <rpaik> #action rpaik to send out updated information on developer activities to mailing lists
13:13:13 <rpaik> #topic Euphrates update
13:13:58 <rpaik> #info MS7 completed last Friday and stable branch was done for all projects
13:14:51 <mbeierl> PTLs need to update docker jobs for pushing stable/euphrates still....
13:14:54 <rpaik> #info dmcbride noted that test framework & CI to need to "come on line" for stable branch
13:15:30 <rpaik> #info JIRA ticket cleanups have been complete and kudos to PTL for getting this done
13:16:55 <rpaik> #info the "cleanup" involve updating tickets that were assigned to previous OPNFV releases
13:17:39 <rpaik> #link https://www.surveymonkey.com/r/VT3T37S link for F&G release names
13:18:08 <rpaik> #topic LF IT/infra update
13:18:30 <rpaik> #info no scheduled maintenance
13:18:49 <rpaik> #topic XCI update on future OPNFV releases
13:19:20 <rpaik> #link https://wiki.opnfv.org/download/attachments/8687635/XCI_TSC_Report_September2017.pdf?api=v2 XCI update
13:20:21 <rpaik> #info fdegir notes that there will be more in-depth discussions during Thursday's Weekly Technical  Discussions meeting
13:21:24 <rpaik> #info fdegir discusses proposal to adjust release process to accommodate CD while not interrupting the  stable release process
13:21:47 <rpaik> #info proposal is for "latest track" and "stable track"
13:23:39 <rpaik> #info discussions also on-going for versioning/tagging
13:24:05 <rpaik> #undo
13:24:05 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x31509d0>
13:24:31 <rpaik> #info discussions also on-going for versioning/tagging plus roles for components/scenarios
13:26:08 <rpaik> #info plan is to come back to the TSC on October 10th prior to kicking off the POC
13:29:31 <fdegir> #link https://wiki.opnfv.org/display/INF/Release+Process+Proposal
13:29:42 <fdegir> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=12390152
13:30:54 <rpaik> #topic CVP discussion
13:32:17 <rpaik> #info Wenjing recapped the presentation from last week
13:32:33 <rpaik> #link https://wiki.opnfv.org/download/attachments/2925933/Dovetail-CVP%20update.pptx?version=1&modificationDate=1505225040000&api=v2 CVP update
13:33:19 <rpaik> #info Wenjing notes that the plan is to start the beta testing phase once there's a TSC approval
13:36:23 <rpaik> #info Dovetail team is seeking approval on test scope, test spec, and workflow
13:36:47 <rpaik> #info plan is to complete the beta phase in mid-November
13:36:58 <Wenjing> https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review
13:37:21 <Wenjing> https://wiki.opnfv.org/display/dovetail/Dovetail+Danube+Plan
13:37:52 <Wenjing> #info here is the correct beta https://wiki.opnfv.org/display/dovetail/Dovetail+Beta
13:40:09 <rpaik> #info test results show number of test cases passed/total test cases
13:40:24 <Wenjing> #info testing history https://wiki.opnfv.org/display/dovetail/Running+history+for+the+dovetail+tool
13:41:00 <dneary> thanks Wenjing
13:45:21 <rpaik> #info Wenjing notes that scenario specific test cases would not be mandatory
13:49:58 <georgk> #info link to CVP test case requirements
13:50:00 <georgk> #link http://artifacts.opnfv.org/dovetail/review/42291/testing_developer_testcaserequirements/index.html
13:52:09 <ttallgren> #info Tim Irnich asks how the beta test results will be used
13:52:16 <rpaik> #info fdegir asks if someone passes beta will they also be receiving a "certification" or use the test result for formal certification
13:53:22 <rpaik> #info Wenjing notes that official launch of the CVP will require another vote (incl. from the Board)
13:54:25 <ttallgren> #info Trevor clarifies that the results of the beta program cannot be used to certify a product
13:57:12 <rpaik> #info suggestion to wordsmith benefits of beta participation
13:57:16 <fdegir> my question is what are we approving
13:57:28 <fdegir> launch of the beta which will help dovetail team to improve the dovetail
13:57:45 <fdegir> or launch the beta which might result in certifying some products assuming they pass
13:58:01 <rpaik> proposed vote text is "Does the TSC approve the CVP test scope, test specification, and workflow for the Dovetail team to move forward with beta testing?"
13:58:08 <fdegir> and will we be asked for approval for official launch
13:58:30 <fdegir> rpaik: yes
13:58:41 <fdegir> rpaik: but what's written on wiki confuses me
13:58:56 <fdegir> which is what you noted already in the minutes
13:59:11 <rpaik> #action Wenjing to update the beta participation bullet on the Dovetail beta page
14:02:56 <rpaik> #info question was raised if LFID login is used along with OpenStack login and tbramwell notes that site has been updated this morning
14:04:19 <rpaik> Does the TSC approve the CVP test scope, test specification, and workflow for the Dovetail team to move forward with beta testing?
14:04:53 <fdegir> rpaik: it only says board approval
14:05:18 <fdegir> board signoff actually
14:05:42 <rpaik> #info Wenjing notes that the plan is to come back to the TSC for another vote before going to the Board for final approval
14:06:04 <rpaik> #undo
14:06:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x34ca910>
14:06:14 <rpaik> #info Wenjing notes that the plan is to come back to the TSC for another vote before going to the Board for final approval prior to formal CVP launch
14:07:24 <georgk> #info this is the gerrit patchset which adds a comment clarifying that re-using the same test cases as the OpenStack Powered Compute program does NOT imply that passing OPNFV CVP also grants the OpenStack Powered Compute certifcation label
14:07:30 <georgk> #link https://gerrit.opnfv.org/gerrit/#/c/41241
14:07:58 <rpaik> #startvote Does the TSC approve the CVP test scope, test specification, and workflow for the Dovetail team to move forward with beta testing? (+1, 0, -1)
14:07:58 <collabot> Begin voting on: Does the TSC approve the CVP test scope, test specification, and workflow for the Dovetail team to move forward with beta testing? Valid vote options are , +1, 0, -1, .
14:07:58 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:08:12 <Wenjing> #vote +1
14:08:14 <ttallgren> #vote +1
14:08:15 <bjskerry> #vote +1
14:08:16 <kubi002> #vote +1 (proxy for hongbo)
14:08:16 <collabot> kubi002: +1 (proxy for hongbo) is not a valid option. Valid options are , +1, 0, -1, .
14:08:20 <bh526r> #vote +1
14:08:22 <Anand> #vote +1
14:08:22 <StuartMackie> #vote +1
14:08:23 <jmorgan1> #vote +1
14:08:23 <Julien-zte> #vote +1
14:08:29 <dneary> #vote +1
14:08:37 <timirnich> #vote +1
14:08:44 <rpaik> #endvote
14:08:44 <collabot> Voted on "Does the TSC approve the CVP test scope, test specification, and workflow for the Dovetail team to move forward with beta testing?" Results are
14:08:44 <collabot> +1 (10): dneary, bh526r, timirnich, Julien-zte, ttallgren, StuartMackie, Anand, jmorgan1, bjskerry, Wenjing
14:09:00 <ttallgren> #endmeeting