14:00:44 <rpaik> #startmeeting Euphrates Plugfest Planning bi-weekly
14:00:44 <collabot> Meeting started Mon Sep 25 14:00:44 2017 UTC. The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:44 <collabot> The meeting name has been set to 'euphrates_plugfest_planning_bi_weekly'
14:00:50 <rpaik> #rollcall
14:00:57 <rpaik> #info Ray Paik
14:01:44 <jmorgan1> #info Jack Morgan
14:01:56 <eraineri> #info Eddy Raineri
14:02:02 <CristinaPauna> #info Cristina Pauna
14:02:04 <radez> #info radez
14:02:26 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes agenda for today's call
14:03:36 <rpaik> #topic Action Item review
14:04:03 <trevor_intel> #info Trevor Cooper
14:04:17 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page
14:04:51 <Mika_R> #info Mika_R
14:05:06 <rpaik> #info trevor_intel notes that conversations have started within Test WG to collect topics
14:06:49 <trevor_intel> #link https://etherpad.opnfv.org/p/testing_group_plugfest_4
14:07:28 <rpaik> #action rpaik to share the topics page with opnfv-tech-discuss
14:08:16 <rpaik> #action rpaik to also follow-up on ETSI testing and ONAP test (esp. for HW resources)
14:10:12 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Local+Areas+Page local areas page
14:11:56 <rpaik> #topic on-site logistics
14:12:58 <rpaik> #link on-site information to be added at https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails
14:12:59 <trevor_intel> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails
14:13:51 <rpaik> #info trevor_intel notes that all HW equipment will be hosted in the Intel Pharos lab
14:14:41 <rpaik> #info the Pharos lab will be located on a different floor from the meeting rooms and Intel escort will be required to get into the lab
14:18:22 <rpaik> #info reminder that Intel team need to be notified on HW equipment shipping and requirements by November 3rd
14:32:50 <rpaik> #info jmorgan1 notes that things line Open VPN will work but there maybe challenges with on-site HW doing SSH
14:35:30 <rpaik> #link http://www.alofthillsborobeaverton.com/ hotel info
14:37:34 <rpaik> #link https://www.regonline.com/OPNFVPlugfestDec2017 registration link
14:39:15 <rpaik> #info suggestion to add carpool info on the local areas page
14:40:24 <rpaik> #endmeeting