#opnfv-meeting: Infra WG Meeting

Meeting started by jmorgan1 at 15:01:01 UTC (full logs).

Meeting summary

  1. roll call (jmorgan1, 15:01:14)
    1. Jack Morgan (jmorgan1, 15:01:19)
    2. Dave Urschatz (durschatz, 15:01:43)
    3. David Blaisonneau (David_Orange1, 15:01:46)
    4. Luke Hinds lhinds (lhinds, 15:01:47)
    5. Fatih Degirmenci (fdegir, 15:01:53)
    6. Trevor Bramwell (bramwelt, 15:02:21)

  2. status of PDF (jmorgan1, 15:03:36)
    1. bryan_att shares that he wants to keep ipmi user name / passwords secure, including MAC address (jmorgan1, 15:07:35)
    2. durschatz also recommends keeping this type of information securely (jmorgan1, 15:08:27)
    3. https://wiki.opnfv.org/display/INF/Infra+Working+Group (jmorgan1, 15:10:00)
    4. fdegir mentions read access needs to be discussed first, he asks if those that signed CLA for LF should be able to read the repo? (jmorgan1, 15:11:32)
    5. fdegir share how fuel uses a local repo instead of a opnfv repo as a workaround to sensitive information concerns (jmorgan1, 15:17:12)
    6. https://gerrit.opnfv.org/gerrit/#/c/43915/ (fdegir, 15:21:08)
    7. aricg suggests encrypting some information in the yaml file via GPG keys (jmorgan1, 15:21:50)
    8. ACTION: aricg to do POC on encryption option (jmorgan1, 15:23:46)
    9. aricg suggets having a lab owners ldap group for them (jmorgan1, 15:26:03)
    10. ACTION: aricg clean up securelab access including creating new ldap group for lab owners (jmorgan1, 15:27:42)
    11. fdegir suggest adding installer PTLs to new lab owners ldap group (jmorgan1, 15:28:33)
    12. jmorgan1 suggests calling new ldap group securelab committers (jmorgan1, 15:29:50)
    13. aricg suggests making everyone being a contributer so they can read the repo (jmorgan1, 15:31:54)

  3. LaaS / Dashboard integration (jmorgan1, 15:34:58)
    1. jmorgan1 reports that Jose is fine with Lincoln taking over effort (jmorgan1, 15:35:47)
    2. jmorgan1 empowers Lincoln to drive this issue as needed (jmorgan1, 15:37:29)

  4. infra documentation on RTD (jmorgan1, 15:46:57)
    1. http://docs.opnfv.org/en/latest/index.html#infrastructure (fdegir, 15:47:09)
    2. fdegir summarizes what he has done so far (see link) (jmorgan1, 15:47:57)
    3. ACTION: pharos project needs to define hardware details to be included (jmorgan1, 15:49:03)
    4. fdegir mentions that git submodules can pull from infra wg projects to be included in single place (jmorgan1, 15:50:41)
    5. bramwelt asks about consolidating docs in infra repo vs individual infra wg projects (jmorgan1, 15:51:11)
    6. ACTION: Infra WG needs to decide how to manage documentation - we have two proposals (jmorgan1, 15:53:34)


Meeting ended at 16:09:28 UTC (full logs).

Action items

  1. aricg to do POC on encryption option
  2. aricg clean up securelab access including creating new ldap group for lab owners
  3. pharos project needs to define hardware details to be included
  4. Infra WG needs to decide how to manage documentation - we have two proposals


People present (lines said)

  1. jmorgan1 (28)
  2. fdegir (10)
  3. lhinds (3)
  4. collabot (3)
  5. bramwelt (2)
  6. David_Orange1 (1)
  7. bryan_att (1)
  8. durschatz (1)


Generated by MeetBot 0.1.4.