14:00:07 <rpaik> #startmeeting Plugfest Planning bi-weekly
14:00:07 <collabot> Meeting started Mon Oct  9 14:00:07 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:07 <collabot> The meeting name has been set to 'plugfest_planning_bi_weekly'
14:01:02 <rpaik> #rollcall
14:01:20 <jmorgan1> #info Jack Morgan (Intel)
14:01:37 <eraineri> #info Eddy Raineri (Wind River)
14:01:41 <georgk> #info Georg Kunz
14:02:13 <gabriel_yu> #info Gabriel
14:03:15 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes#PlugfestPlanningMeetingNotes-October9,2017 today's agenda
14:03:46 <acm> #info Al Morton
14:04:07 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Participants+Page participant pages
14:04:54 <rpaik> #action participants to start filling out their pages
14:06:07 <gabriel_yu> Will feedback when confirming the participating plan
14:06:40 <rpaik> #info people who are brining equipments need to let the Intel team know in about a month
14:12:47 <rpaik> #info people using wifi within meeting areas should be able to use SSH or VPN to access outside HW equipments
14:15:07 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails
14:15:59 <rpaik> #action Intel team to fill out the info on the logistics section of the wiki
14:16:49 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page topics page
14:21:21 <rpaik> #info trevor_intel made a suggestion to provide updates to the TSC on Plugfest planning
14:23:36 <rpaik> #action rpaik to follow-up on ETSI testing and ONAP integration with topic owners (and get more details)
14:28:17 <rpaik> #info social activities being planned for Wednesday/Thursday afternoons (hosted by Intel)
14:30:33 <rpaik> #info there will also a reception on Tuesday evening
14:30:38 <Julien-zte> #info Julien
14:32:58 <rpaik> #info hotel room block is available and info should be visible during registration (people registered should have received email)
14:33:14 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Local+Areas+Page
14:37:57 <rpaik> #endmeeting