15:01:59 <jmorgan1> #startmeeting Infra WG weekly meeting
15:01:59 <collabot> Meeting started Mon Oct  9 15:01:59 2017 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:59 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:59 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:02:08 <jmorgan1> #topic roll call
15:02:14 <jmorgan1> #info Jack Morgan
15:02:24 <David_Orange> #info David Blaisonneau
15:02:31 <lhinds> #info Luke Hinds
15:02:35 <aricg> #info Aric Gardner
15:02:41 <hw_wutianwei> #info Tianwei Wu
15:02:51 <liangqi> #info qiliang
15:03:57 <bramwelt> #info Trevor Bramwell
15:10:00 <David_Orange> #link https://gerrit.opnfv.org/gerrit/#/c/42233/5/labs/orange/idf-pod1.yaml
15:15:35 <Julien-zte> #info Julien
15:18:34 <durschatz> #info Dave Urschatz
15:21:04 <jmorgan1> #link SDF patch https://gerrit.opnfv.org/gerrit/#/c/36977/
15:22:37 <aricg> #link https://gerrit.opnfv.org/gerrit/#/c/44389/
15:23:25 <aricg> https://gerrit.opnfv.org/gerrit/#/c/44389/10/config/utils/README.eyaml.rst
15:35:07 <jmorgan1> #topic LaaS and Dashboard integration
15:36:08 <jmorgan1> #info lylavoie is working on LF hosting issues with bramwelt but will focus on it after the release
15:39:51 <jmorgan1> #topic Infra documentation on RTD
15:40:55 <aricg> bramwelt: can you link the patch
15:45:37 <bramwelt> #action bramwelt to work on putting documentation structure in place
15:47:49 <bramwelt> #action bramwelt to work with lylavoie to get CI Pods displayed on labs.opnfv.org
15:48:42 <bramwelt> +1 for individual projects
15:48:47 <jmorgan1> #topic AoB
15:49:49 <jmorgan1> #info bryan_att mentioned that the Equifax breach was due to Apache structs vulnerability
15:50:19 <jmorgan1> #info bryan_att suggests we need some discussion on potential scanner tools for production deployments
15:53:28 <jmorgan1> #info Luke will investigate ODL scanning and bryan_att will bring it up at the TSC
15:53:48 <jmorgan1> #info jmorgan1 mentions this is a good Plugfest topic
15:54:54 <jmorgan1> #topic Action Items
15:58:01 <jmorgan1> #info Fuel/MCP and Daisy4NFV has support for PDF, Compass4NFV will delay working on it until F release
15:58:30 <jmorgan1> #info Apex has not responded to emails
16:01:19 <aricg> https://gerrit.opnfv.org/gerrit/#/c/44389/10/config/utils/README.eyaml.rst
16:01:24 <jmorgan1> #info Joid has not repsonded to emails either
16:02:57 <aricg> Julien-zte: ^^
16:03:19 <Julien-zte> thanks aricg, I'm reviewing
16:03:28 <jmorgan1> #endmeeting