13:02:45 <earrage> #startmeeting Dovetail
13:02:45 <collabot> Meeting started Fri Oct 20 13:02:45 2017 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:45 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:45 <collabot> The meeting name has been set to 'dovetail'
13:03:57 <georgk> #info Georg Kunz
13:04:13 <xudan> #info xudan
13:04:43 <earrage> #info Update on Beta Revision
13:04:56 <earrage> #info Update on Beta status
13:06:24 <georgk> #topic Update on Beta status
13:06:50 <georgk> #info there will be new revision of Dovetail and the web portal which incorporates a few improvements and issues reported
13:07:09 <georgk> #undo
13:07:24 <georgk> #info there will be new revision of Dovetail and the web portal which incorporates a few improvements and solves issues reported
13:09:11 <Wenjing> #info Wenjing
13:09:24 <georgk> #info Eddie is asking for feedback of the current beta participants
13:10:32 <georgk> #info Eddie will continue to test the review process to identify potential issues
13:12:38 <georgk> #topic updates on new revision
13:13:25 <georgk> #info xudan gives an update on the recent improvements of the web portal and dovetail tool
13:15:18 <earrage> #info Beta reversion version will be cvp.0.8.0
13:17:04 <earrage> #info Beta users can continue to use cvp.0.7.0
13:18:39 <earrage> #info xudan SUT identification will be collected by ansible
13:19:48 <earrage> #info xudan software info collection is more difficult than for hardware; still considering how to do
13:20:13 <georgk> #link https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review
13:22:01 <earrage> #info georgk updated all the references and links in the documentation; patch will be merged when all docs are updated
13:36:29 <earrage> #info georgk prepared a nice listing of documentation status at the link above
13:36:30 <earrage> #info one patch for system preparation guide outstanding; will merge patch once complete
13:36:30 <earrage> #info georgk attended TWG meeting yesterday
13:36:31 <earrage> #info georgk TWG asked if questions from upstream projects have a place to provide input to Dovetail
13:36:32 <earrage> #action find a suitable location for input to Dovetail from upstream projects; consider etherpad
13:36:33 <earrage> #info georgk TWG commented on the quality of dovetail
13:37:02 <earrage> #info trevor Dovetail is not intended to be entirely holistic
13:37:51 <earrage> #info wenjing there are so many scenarios to cover
13:38:21 <earrage> #info trevor need some education that compliance isn't going to cover everything
13:41:33 <earrage> #info trevor perhaps the analytics dashboard can be a way to bridge TWG with Dovetail
13:44:39 <earrage> #info trevor analytics dashboard should not be immediate need for Dovetail
13:46:50 <earrage> #info georgk there wasn't much traction in TWG for Dovetail collaboration
13:48:01 <earrage> #info trevor lack of TWG involvement is probably due to lack of time and urgency dealing with release
13:48:53 <earrage> #action consider adding compliance/conformance background into CVP/Dovetail tutorials/resources
13:49:55 <earrage> #info wenjing try to align Dovetail/CVP with OPNFV releases and catch up with Euphrates
13:50:50 <Wenjing> http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html
13:54:45 <earrage> #info wenjing use the addendum doc in the link above to outline process for how Dovetail/CVP can align to OPNFV releases
13:57:57 <earrage> #action Dovetail/CVP team must come prepared with roadmap and suggested test coverage for upcoming Plugfest to help bring alignment to OPNFV releases
14:00:48 <earrage> #info wenjing Ask how to work more closely with upstream test projects? ex, vsperf for performance baselines
14:02:13 <earrage> #info trevor some thoughts on performance testing but still not clarity
14:02:49 <earrage> #action eddie to start etherpad on Dovetail/CVP future requirements
14:03:07 <earrage> #endmeeting