14:00:17 <rpaik> #startmeeting Plugfest planning bi-weekly
14:00:17 <collabot> Meeting started Mon Oct 23 14:00:17 2017 UTC. The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:17 <collabot> The meeting name has been set to 'plugfest_planning_bi_weekly'
14:00:23 <rpaik> #rollcall
14:00:33 <jmorgan1> #info Jack Morgan
14:00:34 <rpaik> #info Ray Paik
14:02:19 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes#PlugfestPlanningMeetingNotes-October23,2017 today's agenda
14:03:15 <Mika_R> #info Mika_R
14:03:44 <eraineri> #info Eddy Raineri
14:04:40 <trevor_intel_> #info Trevor Cooper
14:04:51 <rpaik> #topic HW resources at the Plugfest
14:04:55 <CristinaPauna> #info Cristina Pauna
14:07:41 <rpaik> #info so far Advantech and Nokia are planning to bring HW on-site
14:10:13 <rpaik> #info Wind River, NEC and Lenovo will have their systems available remotely
14:10:28 <rpaik> #info Huawei is finalizing their HW plans
14:14:42 <rpaik> #action rpaik to remind community members about the Nov. 3rd deadline to let Intel team know about HW shipments
14:14:55 <rpaik> #topic Plugfest topics plan
14:15:40 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page topics for the week
14:24:31 <rpaik> #info discussion on organizing two ONAP sessions during the week and it may make sense to combine the sessions
14:27:33 <rpaik> #action durschatz_ to re-organize the two ONAP topics on the planning page
14:31:36 <rpaik> #info rpaik with organize the topics on the wiki page to propose "tracks"
14:34:16 <rpaik> #info TSC and release meetings will be held at 8am local time on Tuesday/Wednesday respectively
14:36:30 <durschatz_> #info Dave Urschatz
14:37:08 <rpaik> #info no need to register cars at Intel campus
14:37:56 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails for setup days
14:40:34 <rpaik> #endmeeting