13:01:19 <timirnich> #startmeeting weekly TSC meeting
13:01:19 <collabot> Meeting started Tue Oct 24 13:01:19 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:19 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
13:01:37 <rpaik> #rollcall
13:01:40 <ttallgren> #info Tapio Tallgren
13:01:46 <bh526r> #info Bin Hu
13:01:49 <timirnich> #chair rpaik
13:01:49 <collabot> Current chairs: rpaik timirnich
13:01:49 <frankbrockners> #info Frank Brockners
13:01:52 <trevor_intel_> #info Trevor Cooper standing in for Brian Skerry
13:02:06 <kubi002> #info Kubi
13:02:07 <timirnich> #info Tim Irnich
13:02:08 <fdegir> #info Fatih Degirmenci
13:02:11 <Wenjing> #info Wenjing
13:02:26 <bryan_att> #info Bryan Sullivan
13:02:36 <rpaik> we now have a quorum
13:03:07 <rpaik> #topic approval of previous minutes
13:03:19 <rpaik> #info no comments on the minutes thus approved
13:03:26 <dneary> #info dneary
13:03:31 <rpaik> #topic agenda bashing
13:03:39 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-October24,2017 today's agenda
13:04:21 <rpaik> #info no other topics suggested
13:04:29 <rpaik> #topic Euphrates release update
13:04:35 <fuqiao> #info fuqiao
13:05:12 <rpaik> #info bdwick notes that marketing release was done 11pm PT last night
13:05:29 <rpaik> #link https://www.opnfv.org/software/downloads software downloads page
13:05:40 <rpaik> #link https://www.opnfv.org/software main software page (updated with Euphrates)
13:06:26 <rpaik> #info social media campaign has started and Euphrates release was also presented at the Open Source Summit in Prague at 9am CET
13:07:11 <rpaik> #info major updates to the downloads page with new sections on testing, XCI, operations tools, etc.
13:07:36 <rpaik> #info feedback is welcome on the software page
13:07:48 <rpaik> #link https://www.opnfv.org/announcements/2017/10/23/opnfv-euphrates-initiates-the-cloud-native-nfv-journey press release
13:08:02 <rpaik> #link https://www.opnfv.org/blog/2017/10/23/opnfv-community-delivers-euphrates Tapio's blog
13:09:12 <rpaik> #topic Euphrates/Fraser update
13:09:48 <rpaik> #info dmcbride adds that hand-off for artifacts went smoothly on Friday last week
13:10:27 <rpaik> #info next Euphrates milestone (version 5.1) is December 15th as we will only have one point release
13:11:04 <rpaik> #info MS1 for Fraser is November 3rd (intent to participate + release planning)
13:12:05 <rpaik> #link https://wiki.opnfv.org/display/doctor/Fraser+Planning
13:12:27 <rpaik> #info MS2 (test plan documentation) is November 17th
13:13:07 <rpaik> #topic LF IT/infra update
13:13:40 <rpaik> #info arigc notes that nothing scheduled this week but Jenkin upgrade on the horizon
13:13:49 <dmcbride> #link https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release
13:14:19 <rpaik> #topic Escalator termination review
13:14:34 <Julien-zte> #info julien
13:16:11 <rpaik> #topic OPNFV Community Code of Conduct
13:16:28 <rpaik> #link https://wiki.opnfv.org/display/DEV/OPNFV+Community+Code+of+Conduct
13:17:27 <rpaik> #info hkirksey reminds everyone that we do have a community code of conduct to ensure that everyone treat each other with respect
13:18:29 <rpaik> #info there is an email alias conduct@opnfv.org to report any incidences
13:18:43 <rpaik> #info there will be a regular update/reminder on this topic
13:19:39 <rpaik> #topic escalator termination review
13:20:10 <rpaik> #info KongWei notes that he needs to stand down as a PTL and no one has stepped forward to take over the PTL role
13:20:52 <rpaik> #info there is also less of a need for a standalone project to handle upgrades
13:22:15 <rpaik> #info suggestion to point to documentation from the escalator project
13:23:13 <rpaik> #startvote does the TSC approve termination of the Escalator project? (+1, 0, -1)
13:23:13 <collabot> Begin voting on: does the TSC approve termination of the Escalator project? Valid vote options are , +1, 0, -1, .
13:23:13 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:23:14 <ttallgren> #vote +1
13:23:16 <bryan_att> #vote +1
13:23:17 <dneary> #vote +1
13:23:19 <Wenjing> #vote +1
13:23:22 <frankbrockners> #vote +1
13:23:23 <trevor_intel_> #votr +1
13:23:24 <timirnich> #vote +1
13:23:24 <bh526r> #vote +1
13:23:26 <fdegir> #vote +1
13:23:32 <kubi002> #vote +1
13:23:35 <trevor_intel_> #vote +1
13:23:36 <fuqiao> #vote +1
13:23:37 <Julien-zte> #vote +1
13:23:49 <rpaik> #endvote
13:23:49 <collabot> Voted on "does the TSC approve termination of the Escalator project?" Results are
13:23:49 <collabot> +1 (12): frankbrockners, fuqiao, bh526r, dneary, timirnich, bryan_att, Julien-zte, ttallgren, kubi002, trevor_intel_, fdegir, Wenjing
13:23:53 <Julien-zte> #link http://artifacts.opnfv.org/escalator/docs/requirements/index.html
13:24:36 <Julien-zte> #link http://artifacts.opnfv.org/escalator/docs/gap_analysis/index.html
13:24:52 <Julien-zte> #link http://artifacts.opnfv.org/escalator/docs/how-to-use-docs/index.html
13:25:05 <rpaik> #info timirnich will be out next week and frankbrockners will be chairing the call next week
13:25:22 <Julien-zte> hi rpaik, there is no top link for the documents.
13:26:30 <rpaik> #info frankbrockners notes that summer time ends this weekend and N. America time changes the following week
13:28:00 <rpaik> #action rpaik to remind the community on time changes on mailing lists + wiki
13:28:43 <rpaik> #link https://www.regonline.com/OPNFVPlugfestDec2017 registration link for the Plugfest
13:32:02 <timirnich> #endmeeting