#opnfv-meeting: OPNFV TSC meeting - Oct 31, 2017
Meeting started by frankbrockners at 13:00:08 UTC
(full logs).
Meeting summary
-  (frankbrockners, 13:00:34)
  - dneary (dneary,
    13:00:36)
 
 
- rollcall (frankbrockners, 13:00:41)
  - Tapio Tallgren (ttallgren,
    13:00:42)
- Kubi (kubi0011,
    13:00:50)
- Wenjing (Wenjing,
    13:00:51)
- Fatih Degirmenci (fdegir,
    13:00:59)
- Brian Skerry (bjskerry,
    13:01:57)
- Frank Brockners (frankbrockners,
    13:02:02)
- Bin Hu (bh526r,
    13:02:05)
 
 
- agenda bashing (frankbrockners, 13:02:58)
  - https://wiki.opnfv.org/display/meetings/TSC#TSC-October31,2017
    (frankbrockners,
    13:03:02)
- Jose Lausuch (jose_lausuch,
    13:03:03)
- Julien (Julien-zte,
    13:03:09)
- https://wiki.opnfv.org/display/meetings/TSC#TSC-October31,2017
    today's agenda (rpaik,
    13:03:17)
- no other topics suggested (rpaik,
    13:03:55)
 
 
- approval of minutes (frankbrockners, 13:04:05)
 
- approval of previous minutes (rpaik, 13:04:15)
  - no comments on the minutes thus approved
    (rpaik,
    13:04:36)
 
 
- Euphrates release awards (frankbrockners, 13:05:11)
  - https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018785.html
    (frankbrockners,
    13:05:16)
- https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018785.html
    Euphrates awards email (rpaik,
    13:05:24)
- Bryan Sullivan (bryan_att,
    13:06:13)
 
 
- OPNFV Fraser release update (frankbrockners, 13:06:46)
  - Fraser MS 1 is Friday this week (frankbrockners,
    13:07:08)
- MS1 means "close of the intent to participate
    window" (frankbrockners,
    13:07:41)
- Promise, Netready, SampleVNF, Domino haven't
    applied so far (frankbrockners,
    13:08:10)
- MS1 also means release plan ready & summary
    filled in (frankbrockners,
    13:08:27)
- MS1 also means that scenarios for Fraser should
    be defined (see wiki page) (frankbrockners,
    13:09:12)
- dmcbride notes that he has also not heard from
    ONOSFW on intent to participate (rpaik,
    13:09:19)
- https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Fraser
    (dmcbride,
    13:09:29)
- https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status
    (dmcbride,
    13:10:13)
- MS2 is on Nov/17 (test cases defined in
    DB) (frankbrockners,
    13:10:51)
- David is going to kick off an "Euphrates
    retrospective" effort (frankbrockners,
    13:11:37)
 
 
- LFinfra update (frankbrockners, 13:11:53)
  - aricg would like to rename terminated project
    so that it clear that projects are terminated (rpaik,
    13:13:14)
- there are concerns that projects may be
    referencing the current repo's (rpaik,
    13:14:38)
- currently terminated projects are read-only but
    notations will also be added in the INFO file for terminated
    projects (rpaik,
    13:17:27)
- no maintenance planned (rpaik,
    13:18:19)
 
 
- Clover project creation review (frankbrockners, 13:20:11)
  - https://wiki.opnfv.org/display/PROJ/Clover
    Clover project proposal (rpaik,
    13:20:18)
- https://wiki.opnfv.org/display/PROJ/Clover
    (Wenjing,
    13:20:31)
- Wenjing notes that the goal of the project is
    to support VNFs developed as cloud native apps (rpaik,
    13:22:05)
- and focus will be on micro-services (unlike
    other existing projects like Container4NFV that focus on containers
    or k8s) (rpaik,
    13:24:21)
- fuqiao (fuqiao,
    13:25:18)
- another focus area for Clover is Continuous
    Delivery so that components can be updated live independently
    (rpaik,
    13:29:09)
- Clover will focus on VNFs vs. "infrastructure"
    layer (rpaik,
    13:39:17)
- the scope of the project is pretty large so I
    recommend that it avoid duplicating related work (by leveraging, or
    contributing to) related work in progress, e.g. in Models, Auto,
    VES (bryan_att,
    13:45:14)
- for the work in models, see
    https://github.com/opnfv/models/tree/master/tools (bryan_att,
    13:49:03)
- Cloud-native stacks are a "tool" in this case
    for the testing of modeled lifecycle management of cloud-native
    VNFs, but these "tools" do (or will) represent a fully automated
    deployment toolchain that will integrate OPNFV concepts such as PDF,
    IDF, SDF in the near future, and be used/useful n OPNFV CI/CD
    (bryan_att,
    13:50:50)
- VOTE: Voted on "Does
    the TSC approve creation of project Clover?" Results are, +1:
    11 (frankbrockners,
    13:51:26)
 
 
- Networking projects harmonization (frankbrockners, 13:51:59)
  - hkirksey notes that there will be a webinar to
    provide updates on projects harmonization for the technical
    community (rpaik,
    13:52:49)
- invitations will be coming from phrobb to
    accommodate different timezones (rpaik,
    13:53:29)
- plan is for minimal disruptions for the
    technical communities, but there will be further discussions after
    webinars (rpaik,
    13:54:34)
- Webinars will be Monday, Nov/6 - 6pm PT,
    Tuesday, Nov/7 - 7am PT (frankbrockners,
    13:55:37)
- Release meeting on Nov/7 will be canceled (per
    David) (frankbrockners,
    13:56:12)
- https://wiki.opnfv.org/display/meetings/TSC?preview=/2925933/13206962/Clover-4.pdf
    (Wenjing,
    13:56:50)
 
 
- TSC composition discussion (frankbrockners, 13:57:10)
  - https://wiki.opnfv.org/display/DEV/TSC+composition+discussion
    (frankbrockners,
    13:58:07)
- https://wiki.opnfv.org/display/meetings/TSC+composition+discussion
    (frankbrockners,
    13:58:23)
- I'm interested - Wenjing (Wenjing,
    13:59:34)
- Prakash interested to participate (frankbrockners,
    13:59:55)
- Frank Brockners interested to
    participate (frankbrockners,
    14:00:07)
- I have concerns about TSC charter changes in
    the face of the LF Networking umbrella formation. We do not know
    what is coming yet in practical terms and I recommend against
    changing too many fundamental aspects of what OPNFV is or how it
    operates in the coming year. (bryan_att,
    14:00:19)
- please count me in for the tsc
    discussion (fuqiao,
    14:00:20)
- ACTION: rpaik to
    combine the existing wiki pages into one (frankbrockners,
    14:00:35)
- But count me in in the discussion for sure, and
    make sure to bring this up to the EUAG (bryan_att,
    14:00:41)
- Dave Neary wants to participate (dneary,
    14:00:56)
 
Meeting ended at 14:01:09 UTC
(full logs).
Action items
  - rpaik to combine the existing wiki pages into one
Action items, by person
  -  rpaik 
    - rpaik to combine the existing wiki pages into one
 
People present (lines said)
  - frankbrockners (34)
- rpaik (21)
- collabot (9)
- dneary (7)
- Julien-zte (7)
- bryan_att (7)
- Wenjing (5)
- bh526r (3)
- ttallgren (3)
- dmcbride (2)
- fuqiao (2)
- kubi0011 (2)
- fdegir (2)
- jose_lausuch (2)
- bjskerry (2)
- tykeal (1)
- StuartMackie (1)
Generated by MeetBot 0.1.4.