12:56:58 <earrage> #startmeeting #Dovetail Weekly Meeting
12:56:58 <collabot> Meeting started Fri Nov  3 12:56:58 2017 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:56:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:56:58 <collabot> The meeting name has been set to '_dovetail_weekly_meeting'
13:03:59 <Wenjing> #info Wenjing
13:08:06 <earrage> #info louie from BII has some suggestions for Mika with CentOS and testapi db issue
13:08:21 <earrage> #info Mika will upload logs to Jira ticket
13:09:45 <acm> #info Al Morton
13:11:20 <earrage> #info There are differences between Ubuntu and Cent OS environments
13:12:24 <earrage> #info CentOS is the host OS for the Fuel jump host
13:14:43 <earrage> #info local db for compressed tarball for CVP result upload cannot currently be built with this issue
13:18:40 <earrage> #info Xudan has issued patch 3 to help solve Dovetail-543 (Jira)
13:20:50 <earrage> #info Stephen from Wind River was able to run the osinterop tests but the tests took 7 hours
13:21:24 <earrage> #action look into the issue of the osinterop tests taking 7 hours
13:22:00 <earrage> #action continue to look at the CentOS issue and consider resolutions in future revisions
13:23:38 <earrage> #info Stephen has controllers and compute nodes on the same host in their case
13:26:08 <earrage> #action consider best practices to help developers and users with technical issues
13:27:23 <earrage> #info Stephen wants instructions on how to build Dovetail container and all dependent containers
13:29:19 <earrage> #action Consider how to document build instructions for Dovetail containers
13:33:27 <earrage> #info Mika is concerned about the documentation status - Xudan will share an email
13:34:18 <earrage> #action look at user guide for Dovetail and consider improvements to help with first time usage
13:52:26 <earrage> #info Xudan - cvp 0.8.0 does not have SUT info, cvp 0.9.0 will include SUT info and will be available early next week
13:58:12 <earrage> #link https://etherpad.opnfv.org/p/Dovetail_Future_Release_Priority_Inputs
13:58:36 <earrage> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Future+Release+Priority+Inputs
14:00:04 <earrage> #info the above links are for future planning of Dovetail / CVP; please feel free to add inputs to etherpad
14:00:37 <earrage> #endmeeting