13:52:18 <earrage> #startmeeting #Weekly Dovetail Meeting
13:52:18 <collabot> Meeting started Fri Dec  1 13:52:18 2017 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:18 <collabot> The meeting name has been set to '_weekly_dovetail_meeting'
14:06:22 <earrage> #topic technical issues
14:07:52 <acm> #info Al Morton
14:07:55 <earrage> #info HA test-cases killing nova admin processes - this issue will be fixed in Euphrates release by the Yardstick team
14:08:07 <Wenjing> #info Wenjing
14:09:42 <earrage> #info Since CVP release is based on Danube fix on Euphrates won't solve first release
14:11:10 <earrage> #action can Yardstick team fix HA nova issue on Danube
14:12:13 <earrage> #info Georg - need a process to deal with back porting fixes
14:13:44 <earrage> #info Wenjing - since this is only bug fix retesting for beta participants will not be required
14:16:15 <earrage> #info Serena - software endpoint information for SUT is based on Openstack keystone v3
14:17:28 <earrage> #action Xudan - see if we can support keystone v2 for SUT endpoint information
14:23:42 <earrage> #action Georg is willing to present HA test content being planned for Fraser at plugfest
14:23:52 <trevor_intel> #info Trevor Cooper
14:25:09 <earrage> #info Wenjing will be presenting material at plugfest - harvey ball style table to show coverage of test-cases in particular areas
14:27:20 <earrage> #info Wenjing - use-case test area is outlined in CVP addendum and being driven by operators previously - requires robust test VNFs ex. vIMS
14:27:35 <dneary> #info Dave Neary (forgot to #info in earlier)
14:30:14 <earrage> #info Wenjing - VNF Onboarding - there are 2 projects - VPP and VNF SDK - willing to cover this at plugfest
14:32:13 <earrage> #info Bruce - VVP is based on ATT ICE project written in C - opportunity to collaborate between ONAP SDK and Dovetail from framework perspective - harmonization is desired
14:32:53 <earrage> #info Bruce VVP may be moving slowly but ATT ICE is real
14:38:23 <earrage> #info Wenjing - can some of the Danube optional test-cases be moved into mandatory for future releases
14:42:40 <earrage> #action Trevor is willing to create a couple of slides on NFVi forwarding performance for the plugfest - challenge to obtain repeatable results
14:44:54 <earrage> #info Dave (CEGN) - need method to validate the environment settings as precursor for forwarding performance
14:46:35 <earrage> #info Dave N - Trevor - dialog on whether performance should be included in CVP
14:46:53 <earrage> #info forwarding performance for above
14:50:34 <earrage> #info Al - forwarding performance is not envisioned as pass/fail but potentially over a certain threshold
14:51:48 <earrage> #info Trevor - many upstream test projects for forwarding performance - need simplified set of results for laymen users
14:53:10 <earrage> #action Wenjing - consider Dave N issues upfront in forwarding performance discussion at the plugfest
14:54:40 <earrage> #info forwarding performance is for NFVi switching; not for VNF testing
14:55:56 <earrage> #info Al - sample VNFs are used to validate the infrastructure
14:57:24 <dneary> earrage, Want me to try to capture the questions/issues since Wenjing mentioned them?
14:58:08 <earrage> #info VNF scale-out is being considering in stress testing - should CVP be incorporating?
15:00:11 <earrage> #info Wenjing - will add plugfest content for containerized SUT
15:00:45 <earrage> #info Dave N - IPv6 routing and management - consider more test coverage
15:02:26 <earrage> #action Eddie to talk to Bin on IPv6 test coverage
19:24:37 <trevor_intel> #endmeeting