16:01:43 <timirnich> #startmeeting TSC meeting
16:01:43 <collabot> Meeting started Tue Dec 5 16:01:43 2017 UTC. The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:43 <collabot> The meeting name has been set to 'tsc_meeting'
16:01:47 <timirnich> #topic roll call
16:01:50 <bryan_att> #info Bryan Sullivan
16:01:52 <timirnich> #chair rpaik
16:01:52 <collabot> Current chairs: rpaik timirnich
16:02:03 <timirnich> #info Tim Irnich
16:02:35 <timirnich> TSC members please info your names for quorum count
16:02:42 <chigang_> #info Justin proxy for Wenjing
16:02:56 <fdegir> #info Fatih Degirmenci
16:03:18 <jose_lausuch> #info Jose Lausuch
16:03:37 <Juha_Nokia> #info Juha Oravainen
16:03:42 <rpaik> we have a quorum
16:03:59 <fuqiao> #info fuqiao
16:04:04 <rpaik> #topic approval of previous minutes
16:04:13 <rpaik> #info no feedback on minutes thus approved
16:04:17 <gabriel_yuyang> #info gabriel_yuyang proxy kubi001
16:04:57 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-December5,2017 today's agenda
16:05:45 <Julien-zte> #info Julien
16:05:46 <rpaik> #info no other topics suggested
16:06:08 <timirnich> #topic Open Networking Summit
16:06:39 <timirnich> #info ONS in US end of March, Los Angeles
16:07:02 <timirnich> #info There will also be a ONS Europe in Sept in Amsterdam
16:07:31 <rpaik> #info one of the major goal of ONS is to encourage collaboration across networking projects in LF Networking
16:08:45 <rpaik> #info ONS week will start with 1 1/2 day "design summits" for all networking projects
16:10:05 <rpaik> #info CFP is now open for ONS with 6 tracks
16:10:21 <rpaik> #link https://wiki.opnfv.org/download/attachments/2925933/ONS%20Slides%20for%20TSC.pptx?version=1&modificationDate=1512455464281&api=v2 slides for ONS
16:10:59 <rpaik> #info CFP closes on Jan 14th
16:13:09 <timirnich> #topic updated governance documents
16:14:18 <bryan_att> I don’t recall getting a reminder that comments were due Friday. When was this sent last week?
16:14:27 <timirnich> #info rpaik showed updated draft documents, procedures and charter
16:15:20 <timirnich> #info language on TSC input to LFN budgeting and staffing discussions added to Procedures
16:18:32 <bryan_att> #info I think we should have additional time to review and comment on these docs. The notice of this review was inadequate.
16:23:45 <jose_lausuch> bryan_att: I can
16:24:06 <bryan_att> Please acknowledge you u can hear me
16:24:08 <jose_lausuch> bryan_att: not sure if in the room they can hear you
16:24:57 <jose_lausuch> I can hear him perfectly
16:25:28 <bryan_att> #info I will send additional comments by email. Just proceed.
16:25:47 <timirnich> #topic license scan
16:28:29 <timirnich> #info additional GPL file found in KVM4NFV
16:29:38 <timirnich> #info there's a number of files under more permissive licenses - adopt ODL practice of creating an inventory
16:30:40 <timirnich> #info thanks to PTLs for cooperation in moving these files to specific directories
16:34:52 <timirnich> #info question on GPL carry-on in case of plugins to GPL-based upstream components (e.g. Ansible)
16:35:06 <timirnich> #action rpaik check with LF legal team
16:35:32 <timirnich> #topic release update
16:35:58 <rpaik> can people hear us?
16:36:40 <rpaik> #info Fraser MS 3.0 is next Friday (15th)
16:37:10 <rpaik> #info Euphrates 5.1 is also December 15th
16:37:32 <rpaik> #info formal testing completed on 13th and documentation should be done on the 14th
16:37:54 <rpaik> #info repo's should be tagged on the 15th
16:38:16 <rpaik> #info release meeting this week is tomorrow at 8am PT
16:39:19 <rpaik> #info timirnich asks PTL to update release notes
16:39:31 <timirnich> #topic LF IT/infra update
16:39:40 <bramwelt> #link https://wiki.opnfv.org/display/INF/Process+and+Timeline+for+Post-Euphrates+Jenkins+Upgrade
16:40:39 <timirnich> #info bramwelt calls for volunteers to test pod connection to new Jenkins server
16:41:51 <rpaik> #info bramwelt notes that 15-30 minute down time needed to upgrade servers in PDX datacenter
16:43:16 <fdegir> bramwelt: +1
16:45:35 <rpaik> #info suggestion to do server upgrade after December 15th during the week around 3pm PT
16:45:53 <timirnich> #info pharos lab owners need a new private key and need to provide public key to bramwelt
16:46:14 <timirnich> #action bramwelt inform pharos lab owners about need for new public key
16:47:11 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Euphrates+Plugfest+Schedule
16:48:12 <rpaik> #info presentations and etherpad links are posted for several sessions from the plugfest
16:48:34 <timirnich> #endmeeting