#opnfv-meeting: weekly TSC meeting

Meeting started by timirnich at 14:01:50 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 14:01:57)
    1. Bin Hu (bh526r, 14:02:02)
    2. Fatih Degirmenci (fdegir, 14:02:05)
    3. Tapio Tallgren (ttallgren, 14:02:07)
    4. Rossella Sblendido (rossella_s, 14:02:08)
    5. Brian Skerry (bjskerry, 14:02:18)
    6. Wenjing (Wenjing, 14:02:26)
    7. fuqiao (fuqiao, 14:03:30)
    8. Maryam Tahhan (mtahhan, 14:03:31)

  2. apprival of minutes (rpaik, 14:03:41)
    1. Frank Brockners (frankbrockners, 14:03:41)
    2. no comments on minutes thus approved (rpaik, 14:03:51)

  3. agenda bashing (timirnich, 14:03:53)
  4. agenda bashing (rpaik, 14:04:07)
    1. no other topics (rpaik, 14:06:11)

  5. OPNFV governance documents (rpaik, 14:06:25)
    1. Scott Nicholas notes that new governance documents are based on existing OPNFV governance documents such as Bylaws, IP Policy, certificate of incorporation, etc. (rpaik, 14:08:59)
    2. Xavier Costa (XavierCosta, 14:09:38)
    3. Under LFN TSC will be responsible for the governance (e.g. license exceptions, amending the Charter, etc.) (rpaik, 14:11:22)
    4. a Series Manager will sign documents and is responsible for business operations (e.g. getting a new domain name) (rpaik, 14:21:30)
    5. AGREED: on new Technical Charter & Technical Procedures documents effective Jan 1st (rpaik, 14:39:02)

  6. release update (rpaik, 14:41:02)
    1. Fraser 3.0 is this Friday (integration with OpenStack-Pike) (rpaik, 14:41:40)
    2. Euphrates 5.1 is also this Friday (rpaik, 14:41:56)
    3. Fraser MS 3.1 is Jan. 15th (no-sdn and no-feature scenarios pass health check) (rpaik, 14:43:59)
    4. dmcbride looking for additional volunteers for milestone exceptions (rpaik, 14:44:57)

  7. LF IT/infra update (rpaik, 14:45:07)
    1. bramwelt notes that he will announce system reboots next week (rpaik, 14:47:33)
    2. ACTION: dmcbride to send out email vote on Euphrates 5.1 (rpaik, 14:48:35)

  8. termination review for Octopus (rpaik, 14:48:54)
    1. https://lists.opnfv.org/pipermail/opnfv-tsc/2017-November/003987.html (rpaik, 14:49:21)
    2. uli-k notes that Octopus activities are now part of Pharos or Releng and there are no active contributors to the project (rpaik, 14:50:19)
    3. SDF work is now under the Pharos repo (rpaik, 14:51:08)
    4. VOTE: Voted on "does the TSC approve termination of Octopus Project?" Results are, +1: 10 (rpaik, 14:53:34)

  9. committer list for individual Releng repo's (rpaik, 14:54:09)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-December/019503.html (rpaik, 14:54:15)
    2. fdegir notes that there are 5 repo's under Releng (related to tooling, security, etc). (rpaik, 14:55:22)
    3. fdegir adds that there's a similar setup in OpenStack Infra (rpaik, 14:56:11)
    4. Releng committers also voted on the proposal (rpaik, 14:57:17)
    5. committers will be nominated based on past contributions (rpaik, 14:58:04)
    6. will also start with separate INFO files for each "sub-repo's" (rpaik, 14:59:27)
    7. AGREED: for Releng to have separate committers for each repo's (rpaik, 15:01:25)
    8. the remaining agenda items were postponed to next week (timirnich, 15:02:32)


Meeting ended at 15:02:37 UTC (full logs).

Action items

  1. dmcbride to send out email vote on Euphrates 5.1


People present (lines said)

  1. rpaik (32)
  2. timirnich (9)
  3. collabot (9)
  4. fdegir (5)
  5. jmorgan1 (3)
  6. ttallgren (3)
  7. uli-k (3)
  8. frankbrockners (2)
  9. mtahhan (2)
  10. kubi003 (2)
  11. aricg (2)
  12. XavierCosta (2)
  13. bjskerry (2)
  14. Wenjing (2)
  15. fuqiao (1)
  16. bh526r (1)
  17. dneary (1)
  18. bramwelt (1)
  19. rossella_s (1)
  20. jose_lausuch (1)


Generated by MeetBot 0.1.4.