#opnfv-meeting: #Weekly Dovetail Meeting

Meeting started by earrage at 13:55:14 UTC (full logs).

Meeting summary

    1. MikaR (MikaR, 14:04:21)
    2. Georg Kunz (georgk, 14:05:51)
    3. Al Morton (acm, 14:09:10)
    4. ACTION: take third party preferred lab up in C&C committee (earrage, 14:12:51)
    5. created a branch it Dovetail git repo for 2018.01 release (earrage, 14:13:58)

  1. web portal updates (georgk, 14:14:46)
    1. earrage is showing the draft web portal (georgk, 14:15:21)
    2. the marketing committee has requested to move from cvp.opnfv.org to verified.opnfv.org (georgk, 14:15:53)
    3. ACTION: look at link in OVP portal http://docs.opnfv.org/en/latest/submodules/dovetail/docs/testing/user/testspecification/ (earrage, 14:17:46)
    4. OVP portal home page (development) (earrage, 14:18:30)
    5. http://116.66.187.136:9999/#/ (earrage, 14:18:36)

  2. CI jobs (georgk, 14:22:55)
    1. for 2018.01 Apex, Fuel and Compass CI jobs (earrage, 14:23:12)
    2. for Euphrates we have Apex, Compass (earrage, 14:23:27)
    3. the CI jobs do only check if the test suite ran, but not if all of the tests pass (georgk, 14:25:36)
    4. ACTION: ask Daisy and Juju installer teams to run Dovetail in CI jobs (earrage, 14:30:17)
    5. SerenaFeng asked if Dovetail is planning to integrate more installers (georgk, 14:30:30)

  3. Euphrates Scope (georgk, 14:33:56)
    1. ACTION: run the 3 yardstack HA test-cases in meeting agenda (earrage, 14:38:22)
    2. functest has been broken up into 8 containers - for Euphrates we need to assess required changes (earrage, 14:45:48)

  4. Dovetail Framework (georgk, 14:48:46)
    1. discussion wether or not the Dovetail tool shall be separated from the test tools and test specs (georgk, 14:50:05)
    2. proposal: we can look into Bottleneck and assess if a smal scale test case could be included (georgk, 15:00:00)
    3. ACTION: take a look at OPEN-O test framework from ONAP (earrage, 15:01:59)


Meeting ended at 15:03:03 UTC (full logs).

Action items

  1. take third party preferred lab up in C&C committee
  2. look at link in OVP portal http://docs.opnfv.org/en/latest/submodules/dovetail/docs/testing/user/testspecification/
  3. ask Daisy and Juju installer teams to run Dovetail in CI jobs
  4. run the 3 yardstack HA test-cases in meeting agenda
  5. take a look at OPEN-O test framework from ONAP


People present (lines said)

  1. earrage (14)
  2. georgk (11)
  3. collabot (4)
  4. MikaR (1)
  5. acm (1)


Generated by MeetBot 0.1.4.