13:59:00 <timirnich> #startmeeting weekly TSC call
13:59:00 <collabot> Meeting started Tue Dec 19 13:59:00 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:00 <collabot> The meeting name has been set to 'weekly_tsc_call'
13:59:01 <dneary> #info dneary
13:59:06 <timirnich> #topic roll call
13:59:14 <timirnich> #chair rpaik
13:59:14 <collabot> Current chairs: rpaik timirnich
13:59:14 <dneary> #info dneary
13:59:19 <dneary> :-P~
13:59:19 <timirnich> #info Tim Irnich
13:59:26 <ttallgren> #info Tapio Tallgren
13:59:39 <bh526r> #info Bin Hu
13:59:54 <bjskerry> #info Brian Skerry
14:00:19 <rossella_s> #info Rossella Sblendido
14:00:40 <fdegir> #info Fatih Degirmenci
14:01:24 <chigang_> #info Justin Proxy for Wenjing
14:02:49 <rpaik> #topic agenda bashing
14:03:45 <jose_lausuch> #info Jose Lausuch
14:03:59 <rpaik> #info no new topics suggested
14:05:17 <rpaik> #topic TSC meeting around holidays
14:05:20 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-December/019671.html
14:05:56 <rpaik> #info suggestion to skip the meeting on December 26th and resume the meeting on January 2, 2018
14:06:13 <rpaik> we now have a quorum
14:06:40 <rpaik> #info timirnich notes that plan is not to schedule topics on Jan 2nd that requires a vote
14:07:04 <fuqiao> #info fuqiao
14:07:15 <rpaik> #info dmcbride notes that release meeting will mirror TSC meeting
14:07:24 <kubi003> #info Kubi
14:07:33 <rpaik> #topic IPv6 graduation review
14:10:12 <rpaik> #info bh526r notes that ipv6 was created in November, 2015 and has participated in 4 consecutive OPNFV releases
14:10:42 <rpaik> #info there were contributions from 40+ individuals representing 20+ orgs
14:11:38 <Julien-zte> #info Julien
14:11:47 <rpaik> #info there were also contributions to upstream projects such as OpenStack and ODL
14:13:39 <Julien-zte> the 2 verification job in IPv6 only have an "echo Nothing to verify" ,  I don't know how to verify the work item of the project.
14:17:56 <rpaik> #link https://wiki.opnfv.org/download/attachments/2925933/IPv6-Graduation-Review.pdf?version=1&modificationDate=1513691774721&api=v2 IPv6 graduation review presentation
14:19:44 <rpaik> #info bh526r also outlined numerous outreach activities by the IPv6 team at various industry events since early 2015
14:22:33 <rpaik> #info future plans  include more installer support, container networking, and more upstream maintenance in ODL (e.g. external routing, infra support, BGPVPN, cluster support, etc.)
14:24:02 <rpaik> #info bjskerry asked about XCI and bh526r noted that there is a plan to join the XCI effort post Fraser
14:27:22 <rpaik> #info testing efforts included working with the Yardstick team since Branhmaputra release plus working with upstream communities
14:29:27 <rpaik> #startvote does the TSC approve graduation review of IPv6 project? (+1, 0, -1)
14:29:27 <collabot> Begin voting on: does the TSC approve graduation review of IPv6 project? Valid vote options are , +1, 0, -1, .
14:29:27 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:29:35 <ttallgren> #vote +1
14:29:36 <timirnich> #vote +1
14:29:38 <bh526r> #vote +1
14:29:41 <fdegir> #vote +1
14:29:42 <kubi003> #vote +1
14:29:42 <fuqiao> #vote +1
14:29:42 <bjskerry> #vote +1
14:29:46 <jose_lausuch> #vote +1
14:29:47 <Julien-zte> #vote +1
14:29:48 <rossella_s> #vote +1
14:29:52 <chigang_> #vote +1
14:30:02 <rpaik> #endvote
14:30:02 <collabot> Voted on "does the TSC approve graduation review of IPv6 project?" Results are
14:30:02 <collabot> +1 (11): fuqiao, chigang_, bh526r, timirnich, fdegir, Julien-zte, ttallgren, kubi003, rossella_s, jose_lausuch, bjskerry
14:30:24 <timirnich> #info dneary gives +1
14:31:05 <rpaik> #topic ONS update
14:32:33 <rpaik> #link https://wiki.opnfv.org/display/EVNT/ONS+Developer+Event LFN developer event wiki
14:38:00 <rpaik> #info proposal is to have a developer focused event on Monday & Tuesday during the week of ONS
14:41:24 <rpaik> #topic release update
14:42:22 <rpaik> #info dmcbride reports compliance on  Fraser 3.0 for all installers
14:42:51 <rpaik> #info Euphrates 5.1 release available at https://www.opnfv.org/software/downloads
14:44:07 <rpaik> #info MS4 (test framework ready) in on Jan. 12th
14:44:49 <rpaik> #topic LF IT/infra update
14:45:46 <rpaik> #info there is a report of Jenkin slaves not being able to connect and this is being investigated and bramwelt notes that this may require a reboot
14:46:54 <rpaik> #info Jenkins upgrade work is in progress and is stilling looking for a community pod for testing
14:47:40 <rpaik> #info there was also a spam on #opnfv-meeting over the weekend and investigating ways to respond to spmas more quickly
14:48:02 <rpaik> #topic user support discussion
14:48:33 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-December/019726.html
14:55:12 <rpaik> #info discussion on where OPNFV-related questions will initially fit in before OPNFV gets "established" in Stack Overflow
14:56:05 <rpaik> #action bramwelt and rpaik to check with ODL team on their migration to Stack Overflow recently
14:57:03 <dmcbride_> opendaylight on stack overflow:  https://stackoverflow.com/questions/tagged/opendaylight
14:57:27 <ttallgren> #link https://hackernoon.com/the-decline-of-stack-overflow-7cb69faa575d
14:57:28 <bramwelt> #link https://stackoverflow.com/tags/opendaylight/info
14:57:29 <ttallgren> :-)
14:58:23 <rpaik> #info dneary encouraged community members to start using Stack Overflow to "establish" ourselves
15:00:07 <rpaik> #endmeeting