13:54:04 <earrage> #startmeeting #Weekly Dovetail Meeting
13:54:04 <collabot> Meeting started Fri Dec 22 13:54:04 2017 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:54:04 <collabot> The meeting name has been set to '_weekly_dovetail_meeting'
13:54:55 <earrage> #chair georgk
13:54:55 <collabot> Warning: Nick not in channel: georgk
13:54:55 <collabot> Current chairs: earrage georgk
14:02:23 <earrage> #chair georgk1
14:02:23 <collabot> Current chairs: earrage georgk georgk1
14:02:50 <georgk1> #topics roll call
14:02:53 <georgk1> #info Georg Kunz
14:03:02 <xudan> #info xudan
14:04:12 <georgk1> #topic introducing Jack
14:04:21 <JackChan> #info Jack
14:04:59 <georgk1> #info Jack Chan is the new portal developer
14:06:03 <georgk1> #info when the portal source code get updated, the container running on the server gets automatically updated
14:06:42 <georgk1> #topic ongoing technical issues
14:09:30 <MikaR> #info MikaR
14:10:23 <georgk1> #info WindRiver added extensions to OpenStack API responses which caused tempest tests to fail
14:15:41 <georgk1> #info furthermore, some refstack tests are failing because some endpoints require authentication. hence the tests receive a 401 instead a 20x
14:25:53 <earrage> #action consider making patch (or not) to allow additional metadata in REST messaging
14:29:21 <georgk1> #info proposal for issue 1: allow additional response parameters for a limited amount of releases, clearly mark results in portal, defining a strict deadline for switching to strict scheme
14:31:35 <earrage> #topic Amdocs ONAP VNF Conformance / Dovetail Integration
14:32:22 <earrage> #info ATT ICE content wasn't used for integration
14:34:03 <earrage> #info PoC scope showed starting Dovetail with some VNF lifecycle tests to orchestrate
14:48:22 <georgk1> #topic Dovetail 1.0 release update
14:52:26 <georgk1> #info xudan had discussions with the Daisy team to run Dovetail as weekly job. This requires changes to the Euphrates jobs and the team will decide next week if they integrate Dovetail in the Euphrates or Master jobs
14:54:16 <georgk1> #info xudan has started to run Dovetail on the Euphrates job of other installers
15:07:11 <earrage> #topic Euphrates release
15:07:35 <earrage> #info asked if March release for Euphrates is possible
15:07:56 <earrage> #info discussion on whether March is too aggressive
15:08:39 <earrage> #info proposal to build slides on a potential Euphrates scope and take to TSC for approval
15:09:24 <earrage> #info also consider what can be done for Fraser release
15:09:43 <earrage> #endmeeting