#opnfv-meeting: OPNFV TSC

Meeting started by rpaik at 14:03:57 UTC (full logs).

Meeting summary

    1. Rossella Sblendido (rossella_s, 14:04:05)
    2. Brian Skerry (bjskerry, 14:04:07)
    3. Fatih Degirmenci (fdegir, 14:04:11)
    4. FrankBrockners (rpaik, 14:04:12)
    5. Wenjing (Wenjing, 14:04:14)
    6. Tim Irnich (timirnich, 14:04:14)
    7. Xavier Costa (XavierCosta, 14:04:15)
    8. Jose Lausuch (jose_lausuch, 14:04:15)
    9. Kubi (kubi003, 14:04:30)

  1. approval of minutes (rpaik, 14:04:38)
    1. no feedback on minutes thus approved (rpaik, 14:04:48)
    2. Bin Hu (bh526r, 14:05:04)

  2. agenda bashing (rpaik, 14:05:10)
    1. Dave Neary (dneary, 14:05:28)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-January23,2018 today's agenda (rpaik, 14:05:43)
    3. fuqiao (fuqiao, 14:06:47)
    4. Trevor Cooper (trevor_intel, 14:06:51)
    5. suggestion for an AoB topic as Maryam is stepping down as a TSC member (rpaik, 14:07:04)
    6. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/019992.html discussion on developer forum planning (rpaik, 14:09:12)
    7. suggestion to promote the developer forum on ONS pages (rpaik, 14:11:00)
    8. ACTION: rpaik clarify registration procedure for developer form (timirnich, 14:14:38)
    9. rpaik noted that plan is to move to Zoom as a conferencing tool and more updates forth coming in the next few weeks (rpaik, 14:15:02)

  3. TSC member change (rpaik, 14:16:15)
    1. there was a discussion on naming a delegate while Maryam is on leave (rpaik, 14:20:15)
    2. Bryan Sullivan (bryan_att, 14:20:18)
    3. ACTION: rpaik to also investigate new governing documents (rpaik, 14:20:28)

  4. scenario consolidation (rpaik, 14:21:04)
    1. rossella_s is volunteering to lead the community effort on scenario consolidation and reviewed current challenges with increased workload for OPNFV releases (rpaik, 14:23:58)
    2. rossella_s discussed generic vs. specific scenarios (rpaik, 14:25:58)
    3. as a next step, suggestion is to pick a generic candidate to do a PoC with an installer (rpaik, 14:28:02)
    4. one candidate is OS+no_sdn with config variables for ovs, ovs-dpdk, fdio, barometer, ha (rpaik, 14:29:07)
    5. consensus to get started on a candidate scenario and report back to the TSC (will need a installer volunteers) (rpaik, 14:45:31)

  5. release update (rpaik, 14:45:48)
    1. MS3.1 and MS4 compliance verification completed by dmcbride (rpaik, 14:46:24)
    2. next installer health check (MS 3.2) is Feb 2nd. (rpaik, 14:47:10)
    3. https://wiki.opnfv.org/display/SWREL/Fraser (dmcbride, 14:49:51)

  6. LF infra/IT update (rpaik, 14:51:17)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/019910.html gerrit discussion (rpaik, 14:53:05)
    2. ACTION: aricg to add the OPNFV logo on the gerrit page while continue discussion on other links (rpaik, 14:54:42)

  7. OVS termination review (rpaik, 14:55:01)
    1. dneary notes that OVS has completed its goal as a project in OPNFV and decided in July to stop producing artifacts (rpaik, 14:55:59)
    2. Too late for ovs4nfv termination meeting? (tfherbert, 14:56:04)
    3. VOTE: Voted on "does the TSC approve termination of the OVS project?" Results are, +1: 14 (rpaik, 14:59:13)
    4. Maryam will be out for 8 months starting 12th Feb (trevor_intel, 14:59:59)


Meeting ended at 16:32:29 UTC (full logs).

Action items

  1. rpaik clarify registration procedure for developer form
  2. rpaik to also investigate new governing documents
  3. aricg to add the OPNFV logo on the gerrit page while continue discussion on other links


Action items, by person

  1. aricg
    1. aricg to add the OPNFV logo on the gerrit page while continue discussion on other links
  2. rpaik
    1. rpaik clarify registration procedure for developer form
    2. rpaik to also investigate new governing documents


People present (lines said)

  1. rpaik (37)
  2. dneary (9)
  3. collabot (7)
  4. tfherbert (5)
  5. timirnich (3)
  6. trevor_intel (2)
  7. fdegir (2)
  8. kubi003 (2)
  9. bryan_att (2)
  10. rossella_s (2)
  11. XavierCosta (2)
  12. jose_lausuch (2)
  13. bjskerry (2)
  14. Wenjing (2)
  15. dmcbride (1)
  16. aricg (1)
  17. fuqiao (1)
  18. bh526r (1)
  19. mtahhan (1)
  20. jmorgan1 (1)
  21. ttallgren (1)


Generated by MeetBot 0.1.4.