#opnfv-meeting: high availavility project weekly meeting

Meeting started by fuqiao at 13:29:39 UTC (full logs).

Meeting summary

    1. fuqiao (fuqiao, 13:29:56)
    2. Georg Kunz (georgk, 13:30:22)
    3. Kanglin (Kanglin, 13:30:36)
    4. Greg Waines (GregWaines, 13:31:59)

  1. HA test case process update (fuqiao, 13:32:06)
    1. https://gerrit.opnfv.org/gerrit/#/c/50759/ (fuqiao, 13:33:06)
    2. https://gerrit.opnfv.org/gerrit/#/c/50991/ (fuqiao, 13:33:28)
    3. https://gerrit.opnfv.org/gerrit/#/c/49245/ (fuqiao, 13:33:49)
    4. Kanglin indicates that the current HA framework can not support packet generation. only support connectivity check with ping (fuqiao, 13:42:52)
    5. ACTION: Kanglin will go to Kubi and Mingjiang to make sure whether we can use packet generation tool support by yardstick (fuqiao, 13:43:24)
    6. https://wiki.linuxfoundation.org/networking/pktgen is a simple software based one that you could run in another VM ... (GregWaines, 13:43:38)
    7. http://pktgen-dpdk.readthedocs.io/en/latest/socket.html ... actually this might be the better link ... it's DPDK-based packet generator (GregWaines, 13:44:40)
    8. http://pktgen-dpdk.readthedocs.io/en/latest/socket.html (GregWaines, 13:45:32)
    9. http://pktgen-dpdk.readthedocs.io/en/latest/ (GregWaines, 13:47:11)
    10. https://wiki.opnfv.org/display/yardstick/Yardstick+Test+Cases (Kanglin, 13:54:03)
    11. wiki page for yardstick test cases: https://wiki.opnfv.org/display/yardstick/Yardstick+Test+Cases (fuqiao, 13:54:34)
    12. ACTION: Kanglin will add TC into the wiki page for HA-31, HA-33 and HA-34 (fuqiao, 13:56:49)
    13. Kanglin mentioned the L2/L3 VPN connectivity can be verified in VM (fuqiao, 13:58:39)


Meeting ended at 14:01:06 UTC (full logs).

Action items

  1. Kanglin will go to Kubi and Mingjiang to make sure whether we can use packet generation tool support by yardstick
  2. Kanglin will add TC into the wiki page for HA-31, HA-33 and HA-34


Action items, by person

  1. Kanglin
    1. Kanglin will go to Kubi and Mingjiang to make sure whether we can use packet generation tool support by yardstick
    2. Kanglin will add TC into the wiki page for HA-31, HA-33 and HA-34


People present (lines said)

  1. fuqiao (47)
  2. georgk (17)
  3. Kanglin (15)
  4. GregWaines (11)
  5. collabot (5)
  6. stefan______ (2)


Generated by MeetBot 0.1.4.