#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 14:02:58 UTC (full logs).

Meeting summary

    1. Julien (Julien-zte, 14:03:01)

  1. roll call (timirnich, 14:03:08)
    1. Frank Brockners (frankbrockners, 14:03:12)
    2. Brian Skerry (bjskerry, 14:03:13)
    3. Xavier Costa (XavierCosta, 14:03:14)
    4. Tim Irnich (timirnich, 14:03:15)
    5. Wenjing Chu (Wenjing, 14:03:19)
    6. Fatih Degirmenci (fdegir, 14:03:19)
    7. Jose Lausuch (jose_lausuch, 14:03:23)
    8. Bryan Sullivan (bryan_att, 14:03:30)

  2. approval of previous minutes (rpaik, 14:04:06)
    1. no feedback on minutes thus approved (rpaik, 14:04:17)

  3. agenda bashing (rpaik, 14:04:39)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-February6,2018 today's agenda (rpaik, 14:04:50)
    2. fuqiao (fuqiao, 14:05:16)
    3. dneary (dneary, 14:05:24)
    4. https://zoom.us/j/412267106 this is the Zoom link (rpaik, 14:05:52)
    5. frankbrockners suggests doing an annual planning discussion in future meetings (rpaik, 14:06:51)
    6. Bin Hu (bh526r, 14:07:23)
    7. frankbrockners notes that this will include events, budget planning, etc. (rpaik, 14:07:55)

  4. update on OPNFV Verified Program (rpaik, 14:09:16)
    1. Tapio Tallgren (ttallgren, 14:09:23)
    2. Chris Donley notes that OVP will officially launch later today (rpaik, 14:09:41)
    3. Nokia, Huawei, Wind River, ZTE are the first group to get OVP logos (rpaik, 14:10:29)
    4. Chris Donley notes that discussion has started on cross LFN compliance programs (meeting every other Wed. Next meeting on Feb. 14th) (rpaik, 14:11:26)

  5. Doc Hacking update (rpaik, 14:12:50)
    1. sofiawallin notes that ~20 people from 6 sites participated in DOCs hacking last week (rpaik, 14:13:32)
    2. https://wiki.opnfv.org/display/EVNT/Docs+Hacking list of work items at bottom of the page (rpaik, 14:13:43)
    3. timirnich notes that he'd like to see the event repeated in the future (rpaik, 14:16:02)

  6. TSC member backfill (rpaik, 14:16:20)
    1. proposal is to have Trevor Cooper fill in for mtahhan during her maternity leave (rpaik, 14:17:07)
    2. AGREED: that Trevor Cooper will cover for mtahhan during the remainder of the term (rpaik, 14:17:50)

  7. LFN TAC update (timirnich, 14:17:58)
    1. timirnich notes that the first LFN TAC meeting is next Monday (Feb. 12th) (rpaik, 14:18:48)
    2. ACTION: rpaik to find out whether TAC meetings are public (dmcbride, 14:20:33)
    3. rpaik will confirm other meeting logistics for the TAC prior to the call (rpaik, 14:20:57)
    4. rpaik can start a wiki page on budget items to solicit community feedback (rpaik, 14:23:26)
    5. one main change is the absence of OPNFV Summit/Design Summit (rpaik, 14:25:19)
    6. ACTION: timirnich solicit community input on budget needs, events required for project. Provide a pre-categorization to facilitate (timirnich, 14:27:21)

  8. LFN Developer Forum (rpaik, 14:29:15)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-January/020097.html registration discounts (rpaik, 14:29:35)
    2. https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Session+Proposals (rpaik, 14:29:59)
    3. https://wiki.opnfv.org/display/EVNT/OPNFV+Unconference+topics+at+LFN+Developer+Forum OPNFV unconference sessions (rpaik, 14:34:20)
    4. dneary and Wenjing volunteered to help with topic curation on LFN Developer Forum (rpaik, 14:39:44)
    5. ACTION: rpaik to provide an update on mailing list/wiki for LFN Developer Forum (rpaik, 14:40:52)

  9. release update (rpaik, 14:41:20)
    1. dmcbride notes that MS3.2 were completed for installers last week (rpaik, 14:42:06)
    2. MS5 (scenario integration) is in about a month (rpaik, 14:42:52)
    3. dmcbride asks community members to report stability issues prior to MS5 (rpaik, 14:44:10)
    4. dneary, Wenjing, and fdegir will work together to identify topics and gather submissions for community track in ONS for the Developer Forum (dneary, 14:44:19)
    5. dmcbride notes that he's working on a proposal to the TSC on Gambia release process (rpaik, 14:46:43)
    6. frankbrockners notes that there was no demand for doing "micro-releases" and the FDS team focused on doing development work (rpaik, 14:54:06)

  10. LF IT/infra update (rpaik, 14:56:51)
    1. aricg notes that logo add (plus other links) for Gerrit page requires reboot during the next maintenance period (rpaik, 15:00:09)
    2. AGREED: from TSC to move forward with Gerrit page updates (rpaik, 15:00:46)


Meeting ended at 15:25:22 UTC (full logs).

Action items

  1. rpaik to find out whether TAC meetings are public
  2. timirnich solicit community input on budget needs, events required for project. Provide a pre-categorization to facilitate
  3. rpaik to provide an update on mailing list/wiki for LFN Developer Forum


Action items, by person

  1. rpaik
    1. rpaik to find out whether TAC meetings are public
    2. rpaik to provide an update on mailing list/wiki for LFN Developer Forum
  2. timirnich
    1. timirnich solicit community input on budget needs, events required for project. Provide a pre-categorization to facilitate


People present (lines said)

  1. rpaik (41)
  2. timirnich (8)
  3. fdegir (7)
  4. dneary (6)
  5. collabot` (4)
  6. bh526r (3)
  7. aricg (2)
  8. bryan_att (2)
  9. ttallgren (2)
  10. dmcbride (1)
  11. frankbrockners (1)
  12. fuqiao (1)
  13. Julien-zte (1)
  14. XavierCosta (1)
  15. jose_lausuch (1)
  16. bjskerry (1)
  17. Wenjing (1)


Generated by MeetBot 0.1.4.