#opnfv-meeting: OPNFV TSC

Meeting started by rpaik at 13:00:09 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (ttallgren, 13:00:24)
    2. Brian Skerry (bjskerry, 13:00:29)
    3. Wenjing Chu (Wenjing, 13:00:31)
    4. Kubi (kubi003, 13:00:34)
    5. Fatih Degirmenci (fdegir, 13:00:46)
    6. fuqiao (fuqiao, 13:01:19)
    7. Frank Brockners (frankbrockners, 13:01:37)
    8. Bin Hu (bh526r, 13:04:07)
    9. Jose Lausuch (jose_lausuch, 13:04:15)

  1. approval of previous minutes (rpaik, 13:07:30)
    1. discussion that votes should be re-done from previous week due to audio issues (rpaik, 13:07:59)
    2. Trevor Cooper (trevor_intel, 13:08:39)
    3. Julien (Julien-zte, 13:10:10)
    4. VOTE: Voted on "does the TSC approve MS6 exception for the Clover project?" Results are, +1: 9 (rpaik, 13:11:30)

  2. agenda bashing (rpaik, 13:11:58)
  3. TSC Charter update (rpaik, 13:12:27)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-March/020787.html (rpaik, 13:13:01)
    2. goal is to vote on the new charter next week (rpaik, 13:14:23)

  4. 2018 goals and YSC backlog (rpaik, 13:15:18)
    1. https://etherpad.opnfv.org/p/TSC-backlog latest etherpad (rpaik, 13:16:07)
    2. Wenjing notes that goal is to identify TSC owners for major activity items with the view of team report out on a regular basis (rpaik, 13:17:32)
    3. discussion on making these a standing agenda items (rpaik, 13:23:23)
    4. encourage volunteers to start meeting/discussions and document progress on the wiki for efficient report outs (rpaik, 13:26:46)
    5. ACTION: rpaik to start a wiki area (rpaik, 13:26:56)
    6. dmcbride notes that there's about 60% reporting for MS7 (last Friday) and is following up with other projects (rpaik, 13:28:51)
    7. target is for marketing release on April 24th (rpaik, 13:29:36)
    8. for the Gambia release dmcbride notes that there's been discussion on having a parallel track for XCI in addition to traditional release milestones (rpaik, 13:33:26)
    9. https://etherpad.opnfv.org/p/release-process2.0 suggestion on the "parallel track" (rpaik, 13:33:53)
    10. fdegir notes that a project can decide to participate in one or both release tracks (rpaik, 13:37:10)
    11. discussion on limiting the participation to a small number of projects in Gambia so we can figure out the details for this "parallel track" (rpaik, 13:44:05)
    12. VOTE: Voted on "Does the TSC approve a choice of two release procedures for the Gambia release. This will include the traditional OPNFV release process, as well as a new release process based on continuous delivery. Projects will have the choice to participate in one or both processes?" Results are, 0: 1, +1: 10 (rpaik, 13:58:59)
    13. ACTION: fdegir/dmcbride to come back with more details on the parallel track (rpaik, 13:59:50)

  5. LF IT/infra update (rpaik, 14:00:03)
    1. reminder on Jira/Etherpad upgrade this Saturday (April 7th) at 10:30am PT (rpaik, 14:00:36)


Meeting ended at 15:39:37 UTC (full logs).

Action items

  1. rpaik to start a wiki area
  2. fdegir/dmcbride to come back with more details on the parallel track


Action items, by person

  1. dmcbride
    1. fdegir/dmcbride to come back with more details on the parallel track
  2. fdegir
    1. fdegir/dmcbride to come back with more details on the parallel track
  3. rpaik
    1. rpaik to start a wiki area


People present (lines said)

  1. rpaik (34)
  2. collabot (14)
  3. ttallgren (4)
  4. frankbrockners (3)
  5. bh526r (3)
  6. fdegir (3)
  7. Julien-zte (3)
  8. kubi003 (3)
  9. jose_lausuch (3)
  10. bjskerry (3)
  11. Wenjing (3)
  12. fuqiao (2)
  13. trevor_intel (2)
  14. dmcbride (1)
  15. trozet (1)
  16. jmorgan1 (1)


Generated by MeetBot 0.1.4.