12:59:33 <timirnich> #startmeeting weekly TSC call
12:59:33 <collabot`> Meeting started Tue Apr 10 12:59:33 2018 UTC. The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:33 <collabot`> The meeting name has been set to 'weekly_tsc_call'
12:59:38 <timirnich> #chair rpaik
12:59:38 <collabot`> Current chairs: rpaik timirnich
12:59:42 <timirnich> #topic roll call
12:59:48 <timirnich> #info Tim Irnich
12:59:52 <kubi003> #info Kubi
12:59:59 <juhak> #info Juha Kosonen (proxy for Tapio Tallgren)
13:00:08 <fdegir> #info Fatih Degirmenci
13:00:56 <bjskerry> #info Brian Skerry
13:01:04 <trevor_intel> #info Trevor Cooper
13:01:57 <bryan_att> #info Bryan Sullivan
13:02:51 <trozet> #info Tim Rozet
13:03:12 <XavierCosta> #info Xavier Costa
13:03:38 <jose_lausuch> #info Jose
13:04:02 <rpaik> #topic approval of previous minutes
13:04:27 <rpaik> #info no comments thus previous two meeting minutes are approved
13:04:42 <rpaik> #topic agenda bashing
13:05:31 <frankbrockners> #info Frank Brockners
13:05:32 <rpaik> #info no other topics proposed
13:05:45 <rpaik> #topic Vote on the TSC Charter Update
13:06:03 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2018-March/020787.html email announcing updated charter
13:06:32 <bh526r> #info Bin Hu
13:07:01 <rpaik> #link https://wiki.opnfv.org/display/DEV/Community+Election+Procedure
13:10:33 <rpaik> #info suggestion to pdf the elections wiki page and posted on opnfv.org
13:11:21 <rpaik> #startvote Does the TSC approve the new OPNFV Technical Charter that reflect OPNFV's move to a merit-based TSC ? (+1, 0, -1)
13:11:21 <collabot`> Begin voting on: Does the TSC approve the new OPNFV Technical Charter that reflect OPNFV's move to a merit-based TSC ? Valid vote options are , +1, 0, -1, .
13:11:21 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:11:29 <bryan_att> #vote +1
13:11:34 <kubi003> #vote +1
13:11:35 <juhak> #vote +1
13:11:36 <jose_lausuch> #vote +1
13:11:36 <fdegir> #vote +1
13:11:37 <bjskerry> @vote +1
13:11:37 <collabot`> bjskerry: Error: "vote" is not a valid command.
13:11:38 <timirnich> #vote +1
13:11:43 <bh526r> #vote +1
13:11:43 <trozet> #vote +1
13:11:44 <bjskerry> #vote +1
13:11:46 <frankbrockners> #vote +1
13:11:48 <trevor_intel> #vote +1
13:12:06 <rpaik> #endvote
13:12:06 <collabot`> Voted on "Does the TSC approve the new OPNFV Technical Charter that reflect OPNFV's move to a merit-based TSC ?" Results are
13:12:06 <collabot`> +1 (11): juhak, frankbrockners, bh526r, trevor_intel, timirnich, bryan_att, bjskerry, kubi003, fdegir, jose_lausuch, trozet
13:12:06 <XavierCosta> #vote +1
13:12:48 <rpaik> #topic OPNFV 2018 goals and TSC backlog
13:13:16 <rpaik> #link https://wiki.opnfv.org/display/meetings/2018+Goals+Working+Groups wiki page for 2018 goals
13:15:03 <rpaik> #info timirnich notes that a couple of goals already started filling out the wiki page
13:18:32 <rpaik> #info regular updates in the TSC meetings could start next week as a standing agenda item
13:19:50 <trevor_intel> #link https://etherpad.opnfv.org/p/tsc_edge_cloud
13:20:45 <trevor_intel> #info Edge task force first meeting was 9 Apr
13:20:47 <timirnich> #link https://wiki.opnfv.org/display/SWREL/User+stories+for+OPNFV+release+artifacts
13:22:54 <fuqiao> #info fuqiao
13:26:51 <rpaik> #topic plugfest update
13:27:15 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Fraser+Release wiki upcoming plugfest
13:27:41 <rpaik> #info this is a combined Plugfest/Hackfest
13:30:42 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page topics page
13:33:07 <rpaik> #info will limit to 3 parallel sessions at the upcoming event
13:35:38 <rpaik> #info discussion on co-locating Gambia Plugfest with ONAP developer event in December'18 timeframe
13:37:35 <rpaik> #agree to investigate co-locating two communities' events in December'18
13:37:44 <rpaik> #topic release update
13:38:37 <rpaik> #info dmcbride notes that there has not been sufficient progress post stable branch
13:41:54 <rpaik> #info suggestion to have another checkpoint on the Fraser release during Weekly Technical Community meeting on April 12th
13:43:29 <rpaik> #Info intent to participate for Gambia will kick off on April 13th
13:45:12 <fdegir> #link https://etherpad.opnfv.org/p/release-process2.0
13:50:11 <timirnich> #topic IT/infra update
13:50:32 <timirnich> #info Etherpad was migrated last week
13:50:48 <dmcbride> #info @bramwelt says that Jira was upgraded last weekend
13:52:34 <rpaik> #info etherpad upgrade was also completed
13:53:11 <rpaik> #info no other upgrades or maintenance planned
13:53:25 <timirnich> #endmeeting