#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:00:24 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 13:00:29)
    1. Tapio Tallgren (ttallgren, 13:00:31)
    2. Kubi (kubi003, 13:00:38)
    3. Tim Irnich (timirnich, 13:00:39)
    4. Fatih Degirmenci (fdegir, 13:00:40)
    5. Brian Skerry (bjskerry, 13:00:41)
    6. Frank Brockners (frankbrockners, 13:00:47)
    7. Rossella Sblendido (rossella_s, 13:01:26)
    8. fuqiao (fuqiao, 13:01:46)
    9. Trevor Cooper (trevor_intel, 13:02:21)

  2. approval of previous two minutes (rpaik, 13:02:58)
    1. no comments thus the previous two meeting minutes approved (rpaik, 13:03:13)

  3. agenda bashing (rpaik, 13:03:27)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April24,2018 today's agenda (rpaik, 13:03:58)
    2. Bin Hu (bh526r, 13:04:22)
    3. Xavier Costa (XavierCosta, 13:04:42)
    4. Bryan Sullivan (bryan_att, 13:04:51)
    5. Eric Sarault (esarault, 13:04:56)
    6. no other topics suggested (rpaik, 13:05:04)

  4. marketing update (rpaik, 13:06:18)
    1. Nan Zhou introduces his role as a TSC Liaison in the OPNFV marketing working group (rpaik, 13:07:43)
    2. Julien (Julien-zte, 13:09:15)
    3. under MAC there are several working groups including ones focused on projects (e.g. fd.io, ODL, OPNFV, ONAP, etc.) (rpaik, 13:10:19)
    4. Brandon Wick reviews core msg for Fraser including increased cloud native support, new maturity in testing, carrier grade features in monitoring, service assurance, networking/dataplance acceleration, adoption at operators, etc. (rpaik, 13:12:31)
    5. detailed messaging docs could be made available to TSC members (rpaik, 13:15:18)
    6. work is also planned for enhancing the OVP web assets (rpaik, 13:16:36)
    7. TSC to review marketing collateral for technical accuracy *prior* to public release of the material (frankbrockners, 13:17:00)
    8. Nan also reviewed a list of upcoming "marketing" events (rpaik, 13:18:38)
    9. Cristina Pauna (Enea) (CristinaPauna, 13:19:06)
    10. feedback on future events is welcome (rpaik, 13:19:57)

  5. creation review for Edge Cloud (rpaik, 13:21:22)
    1. fuqiao noted that project discussion kicked off at ONS and and the goal is to address service requirements for "Edge" (incl. customer premises equipment, access-level DC, county-level DC and municipal-level DC) (rpaik, 13:24:35)
    2. need to address limited space/power resources, light weight mgmt, unattended, etc. (rpaik, 13:25:23)
    3. there are several upstream communities such as OpenStack, Akraino, ONAP, ETSI, etc. that have different Edge initiatives (rpaik, 13:28:29)
    4. plan is to begin with requirement analysis, then define reference platform design while working with upstream communities plus developing test strategy (rpaik, 13:32:26)
    5. discussion that the Edge HW spec is in the context of the Pharos project (rpaik, 13:36:35)
    6. FYI, AT&T's approach to creation of reference designs going forward is centered around the Akraino project and the ONF Strategic Plan as described at https://www.opennetworking.org/news-and-events/press-releases/service-providers-unveil-their-strategic-plan-for-the-onf-to-drive-open-source-solutions-into-production/. I don't see how OPNFV can add value to those external activities in this space, at this point. (bryan_att, 13:36:37)
    7. for the G-release scenario there was a recommendation to work closely with the OOM team in ONAP (rpaik, 13:43:36)
    8. fuqiao also noted that committer list also needs to be trimmed down (rpaik, 13:44:29)
    9. proxy for Wenjing (rpaik, 13:47:41)
    10. VOTE: Voted on ""Does the TSC Approve the creation of the Edge Cloud project?" Results are, +1: 13, -1: 1 (rpaik, 13:47:57)

  6. release update (rpaik, 13:48:11)
    1. dmcbride notes that there's a MS Exception Review request for SFC (rpaik, 13:49:04)
    2. https://wiki.opnfv.org/display/SWREL/Fraser+Milestone+Exception+Request+for+Compass+Project+for+Milestone%28s%29%3A+MS5 (rpaik, 13:49:09)
    3. AGREED: TSC approves the SFC exception request (rpaik, 13:50:14)
    4. scenarios that are not ready for 6.0 could get themselves ready for 6.1 and 6.2 (rpaik, 13:53:09)
    5. discussion on asking scenario owners on 6.0 release readiness (rpaik, 13:59:02)
    6. VOTE: Voted on ""Does the TSC approve the OPNFV Fraser (6.0) Release on April 27, 2018?" Results are, +1: 11 (rpaik, 14:01:10)

  7. LF IT/Infra update (rpaik, 14:01:45)
    1. AGREED: on federating OPNFV Jira with other LFN project Jiras (rpaik, 14:02:36)


Meeting ended at 14:03:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rpaik (38)
  2. collabot` (13)
  3. timirnich (7)
  4. frankbrockners (4)
  5. fuqiao (3)
  6. bh526r (3)
  7. trevor_intel (3)
  8. fdegir (3)
  9. Julien-zte (3)
  10. ttallgren (3)
  11. kubi003 (3)
  12. bryan_att (3)
  13. XavierCosta (3)
  14. bjskerry (3)
  15. esarault (2)
  16. trozet (1)
  17. rossella_s (1)
  18. CristinaPauna (1)
  19. aricg (1)


Generated by MeetBot 0.1.4.