#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:00:44 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 13:00:59)
    1. fuqiao (fuqiao, 13:01:05)
    2. Brian Skerry (bjskerry, 13:01:12)
    3. Wenjing Chu (wenjing, 13:01:26)
    4. Tim Irnich (timirnich, 13:01:33)
    5. Rossella Sblendido (rossella_s, 13:01:41)
    6. Kubi (kubi003, 13:01:41)
    7. Fatih Degirmenci (irc only) (fdegir, 13:01:44)
    8. Frank Brockners (frankbrockners, 13:02:20)
    9. Tim Rozet (trozet, 13:02:40)
    10. Bin Hu (bh526r, 13:03:12)

  2. approval of previous minutes (rpaik, 13:03:49)
    1. no feedback on minutes thus approved (rpaik, 13:04:01)

  3. agenda bashing (rpaik, 13:04:08)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-May15,2018 today's agenda (rpaik, 13:04:21)
    2. no new topic suggested (rpaik, 13:05:51)
    3. Tapio T (ttallgren, 13:06:11)

  4. Fraser launch update (rpaik, 13:06:11)
    1. bdwick notes that there were a number of pre-briefings with timirnich and hkirksey good media pick up (total of 128) (rpaik, 13:07:35)
    2. good pick up on opnfv.org visitors (incl. the landing page and the docs page) (rpaik, 13:08:13)
    3. about 800k impressions from social medial campaign (twitter, Adwords, etc.) (rpaik, 13:08:39)
    4. these were all comparable to Euphrates release (rpaik, 13:09:00)
    5. questions were raised on how the numbers compare to releases prior to Euphrates (rpaik, 13:10:12)
    6. Trevor Cooper (trevor_intel, 13:11:56)
    7. ACTION: bdwick to post the slide with data on the wiki (rpaik, 13:12:12)

  5. updating the inventory of unmodified/3rd-party files (rpaik, 13:12:51)
    1. https://lists.opnfv.org/pipermail/opnfv-tsc/2018-May/004355.html (rpaik, 13:13:07)
    2. questions were raised why specialized fonts are needed in OPNFV (rpaik, 13:16:15)
    3. rpaik noted that all PTLs are aware of the presence of these files that are not Apache-2 or CC-BY-4.0 files (rpaik, 13:19:03)
    4. ACTION: rpaik to follow-up with PTLs on why these files are needed in OPNFV (rpaik, 13:19:43)

  6. LFN TAC meeting update (rpaik, 13:20:10)
    1. http://meetbot.opnfv.org/meetings/lfn-meeting/2018/lfn-meeting.2018-05-09-13.59.html TAC meeting minutes from last week (rpaik, 13:20:33)
    2. there is a proposal for TAC projects to have direct representation in the LFN GB (rpaik, 13:21:21)
    3. there was also a brief discussion on budget proposal process that will continue via email (rpaik, 13:23:01)

  7. Updates from 2018 Goals Working Groups (rpaik, 13:24:06)
    1. no major updates for CD release process, but there's also a standing topic for CD release in the weekly release meeting (rpaik, 13:25:39)
    2. kubi003 notes that team has been working on feature priorities list for future OVP releases (rpaik, 13:27:06)
    3. https://etherpad.opnfv.org/p/tsc_ovp (kubi003, 13:27:10)
    4. there's also a plan to have a discussion on this topic at the Plugfest (rpaik, 13:28:00)
    5. discussion if new resources/projects are needed to address some of the items on the list (etherpad above) (rpaik, 13:31:03)
    6. kubi003 notes that he'd like to get more feedback on the list and prioritize it (rpaik, 13:32:16)
    7. fuqiao notes that the team will poll various edge-related projects in OPNFV and also figure out collaboration with Akraino (rpaik, 13:35:10)
    8. trevor_intel notes that there is also a Akraino kickoff face-to-face at Intel this week (rpaik, 13:36:09)
    9. Edge Cloud focused sessions will also be at Open Stack Summit next week (rpaik, 13:36:47)
    10. for Cloud Native team will meet again this week to finalize their documents and can present to the TSC next week (rpaik, 13:40:00)
    11. ACTION: rpaik to reserve 15-20 minutes for the Cloud Native team next week (rpaik, 13:41:23)
    12. no major updates on x-community initiatives but work is continuing with CNCF and ONAP communities (rpaik, 13:42:09)
    13. https://gerrit.opnfv.org/gerrit/#/c/56815/ (frankbrockners, 13:42:39)
    14. https://gerrit.opnfv.org/gerrit/#/c/56895/ (frankbrockners, 13:42:40)
    15. discussion on deployability of ONAP on Pharos infrastructure (rpaik, 13:44:21)

  8. release update (rpaik, 13:45:14)
    1. https://wiki.opnfv.org/display/SWREL/Projects+Intending+to+Participate+in+the+Gambia+Release (dmcbride, 13:46:00)
    2. dmcbride notes that MS1 for Gambia was last Friday (11th) with 35 projects participating (rpaik, 13:46:12)
    3. 14 projects participating in CD release track plus 6 participating in both CD & traditional tracks (rpaik, 13:46:54)
    4. narindergupta stepped down as JOID PTL and will likely lose JOID as one of the OPNFV installers (rpaik, 13:47:40)
    5. this will require some of the scenarios to transition to different installers and no issues raised so far (rpaik, 13:48:17)
    6. both functest and yardstick have concerns about supporting the CD release track and will likely be a challenge (rpaik, 13:49:22)
    7. discussion on asking ZTE team to file exception requests for their projects (rpaik, 13:51:28)
    8. Fraser 6.1 is May 25th and TSC will need to review the release status next week (rpaik, 13:52:45)
    9. https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status (dmcbride, 13:53:04)
    10. https://wiki.opnfv.org/display/SWREL/Future+release+name+candidates (dmcbride, 13:54:30)
    11. nominations for H & I release naming is on-going this week (rpaik, 13:54:40)

  9. LF IT/infra update (rpaik, 13:55:30)
    1. bramwelt notes that there is a security update related to CentOS upgrade will require reboot and plan is to do this after Fraser 6.1 (rpaik, 13:56:26)
    2. example: https://lists.lfnetworking.org/g/TAC (timirnich, 13:59:12)
    3. groups.io migration takes about an hour and all the archives, email addresses will be maintained (rpaik, 13:59:34)
    4. LFN TAC mailing list is already on groups.io (timirnich, 13:59:51)
    5. ACTION: basic to verify if the passwords will carry over (rpaik, 14:01:30)
    6. ACTION: rpaik to follow-up on status of ODL's migration (rpaik, 14:02:54)
    7. will continue groups.io discussion next week (rpaik, 14:03:28)


Meeting ended at 14:04:05 UTC (full logs).

Action items

  1. bdwick to post the slide with data on the wiki
  2. rpaik to follow-up with PTLs on why these files are needed in OPNFV
  3. rpaik to reserve 15-20 minutes for the Cloud Native team next week
  4. basic to verify if the passwords will carry over
  5. rpaik to follow-up on status of ODL's migration


Action items, by person

  1. rpaik
    1. rpaik to follow-up with PTLs on why these files are needed in OPNFV
    2. rpaik to reserve 15-20 minutes for the Cloud Native team next week
    3. rpaik to follow-up on status of ODL's migration
  2. UNASSIGNED
    1. bdwick to post the slide with data on the wiki
    2. basic to verify if the passwords will carry over


People present (lines said)

  1. rpaik (52)
  2. timirnich (6)
  3. collabot` (4)
  4. dmcbride (3)
  5. frankbrockners (3)
  6. kubi003 (2)
  7. fuqiao (1)
  8. bh526r (1)
  9. trevor_intel (1)
  10. fdegir (1)
  11. trozet (1)
  12. ttallgren (1)
  13. rossella_s (1)
  14. bjskerry (1)
  15. wenjing (1)


Generated by MeetBot 0.1.4.