13:00:14 <timirnich> #startmeeting weekly TSC call
13:00:14 <collabot`> Meeting started Tue May 22 13:00:14 2018 UTC. The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:14 <collabot`> The meeting name has been set to 'weekly_tsc_call'
13:00:25 <timirnich> #topic roll call
13:00:28 <rossella_s> #info Rossella Sblendido
13:00:29 <timirnich> #chair rpaik
13:00:29 <collabot`> Current chairs: rpaik timirnich
13:00:45 <timirnich> #info Tim Irnich
13:00:47 <bjskerry> #info Brian Skerry
13:00:59 <frankbrockners> #info Frank Brockners
13:01:09 <ttallgren> #info Tapio
13:01:12 <bryan_att> #info Bryan Sullivan
13:02:39 <bramwelt> #info Trevor Bramwell (proxy for Fatih)
13:03:08 <XavierCosta> #info Xavier Costa
13:03:20 <rpaik> we now have a quorum
13:03:31 <rpaik> #topic approval of previous minutes
13:03:47 <trevor_intel__> #info Trevor Cooper
13:03:52 <Wenjing> #info Wenjing Chu
13:04:05 <rpaik> #info no feedback thus minutes approved
13:04:28 <rpaik> #topic agenda bashing
13:04:42 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May15,2018
13:07:08 <rpaik> #topic Plugfest schedule
13:07:24 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Schedule latest agenda for the plugfest
13:07:53 <bh526r> #info Bin Hu
13:10:52 <trozet> #info Tim Rozet
13:12:23 <rpaik> #topic Updating the inventory of unmodified/3rd-party files
13:13:43 <rpaik> #info responses have been received from project teams and they're all aware of the 3rd party files
13:14:17 <rpaik> #info these are commonly used 3rd party libraries
13:16:08 <rpaik> #startvote Does the TSC approve inclusion of 3rd party files listed in the above file in the OPNFV repo? (+1, 0, -1)
13:16:08 <collabot`> Begin voting on: Does the TSC approve inclusion of 3rd party files listed in the above file in the OPNFV repo? Valid vote options are , +1, 0, -1, .
13:16:08 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:16:14 <bryan_att> #vote +1
13:16:19 <bjskerry> #vote +1
13:16:22 <ttallgren> #vote +1
13:16:22 <Wenjing> #vote +1
13:16:23 <rossella_s> #vote +1
13:16:23 <bramwelt> #vote +1
13:16:27 <bh526r> #vote +1
13:16:29 <timirnich> #vote +1
13:16:38 <trevor_intel__> #vote +1
13:18:01 <rpaik> #endvote
13:18:01 <collabot`> Voted on "Does the TSC approve inclusion of 3rd party files listed in the above file in the OPNFV repo?" Results are
13:18:01 <collabot`> +1 (9): bh526r, timirnich, bryan_att, bramwelt, ttallgren, trevor_intel__, rossella_s, bjskerry, Wenjing
13:18:04 <frankbrockners> #vote +1
13:18:26 <rpaik> #topic Report out from the Cloud Native Working Group
13:18:52 <Wenjing> #info https://wiki.opnfv.org/display/meetings/Cloud+Native
13:23:53 <rpaik> #info the team have recommendations for several areas such as container management, container networking, micro-services support, etc. as listed in the wiki page above
13:25:15 <bh526r> I need to drop for another meeting, and stay in IRC only
13:34:45 <bryan_att> #info Wenjing, I have been busy woth Acumos lately but you might find some useful patterns in the cloud-native stack PoCs I developed in the models project, e.g. see https://github.com/opnfv/models/tree/master/tools/kubernetes which is a relatively complete stack with ceph backend, cloudify for managing applications (e.g. clearwater-docker is supported), VES/Prometheus for monitoring, ...
13:47:14 <rpaik> #info propose to continue the discussion next week with a focus on action items for the TSC
13:48:53 <rpaik> #info suggesting topic to Technical Discussions meeting is another option for a deep dive
13:50:07 <bh526r> We can take it in Technical Discussion this week if you like
13:50:20 <rpaik> #topic release update
13:51:53 <rpaik> #info dmcbride notes that Gambia MS2 (test case documentation) is this Friday (25th)
13:52:15 <rpaik> #info release naming for H & I releases poll should be going out later this week
13:52:48 <rpaik> #info dmcbride is also looking for volunteers for MS exception review team
13:54:03 <rpaik> #info Fraser 6.1 is this Friday and compass/fuel teams are working to resolve remaining issues
13:55:12 <rpaik> #info 43 scenarios are intending to participate in 6.1 (1/3 of these scenarios are having issues at the moment)
13:55:29 <rpaik> #info dmcbride is recommending to move forward with the release
13:55:52 <rpaik> #startvote Does the TSC approve the release of Fraser 6.1 on Friday, May 25? (+1, 0, -1)
13:55:52 <collabot`> Begin voting on: Does the TSC approve the release of Fraser 6.1 on Friday, May 25? Valid vote options are , +1, 0, -1, .
13:55:52 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:56:02 <bjskerry> #vote +1
13:56:03 <XavierCosta> #vote +1
13:56:05 <bryan_att> #vote +1
13:56:05 <ttallgren> #vote +1
13:56:06 <bramwelt> #vote +1
13:56:07 <timirnich> #vote +1
13:56:08 <Wenjing> #vote +1
13:56:11 <trozet> #vote +1
13:56:14 <frankbrockners> #vote +1
13:56:19 <rossella_s> #vote +1
13:56:21 <trevor_intel__> #vote +1
13:56:36 <rpaik> #endvote
13:56:36 <collabot`> Voted on "Does the TSC approve the release of Fraser 6.1 on Friday, May 25?" Results are
13:56:36 <collabot`> +1 (11): frankbrockners, timirnich, bryan_att, trozet, bramwelt, ttallgren, trevor_intel__, rossella_s, XavierCosta, bjskerry, Wenjing
13:56:51 <rpaik> #topic LF IT/infra update
14:02:24 <rpaik> #info rpaik to invite LF IT team to follow-up on groups.io question regarding user passwords
14:03:02 <rpaik> #undo
14:03:02 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x279d2d0>
14:03:53 <rpaik> #action rpaik to ask LF IT to create a wiki page on groups.io changes
14:04:37 <rpaik> #info questions on attachments and user passwords for groups.io
14:04:51 <rpaik> #endmeeting