13:01:28 <timirnich> #startmeeting weekly TSC call
13:01:28 <collabot_> Meeting started Tue Jun  5 13:01:28 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:28 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:28 <collabot_> The meeting name has been set to 'weekly_tsc_call'
13:01:38 <timirnich> #topic roll call
13:01:42 <timirnich> #chair rpaik
13:01:42 <collabot_> Current chairs: rpaik timirnich
13:01:45 <frankbrockners> #info Frank Brockners
13:01:48 <rossella_s> #info Rossella Sblendido
13:01:51 <timirnich> #info Tim Irnich
13:02:05 <fuqiao> #info fuqiao
13:02:20 <bh526r> #info Bin Hu
13:02:44 <fdegir> #info Fatih Degirmenci
13:03:05 <rpaik> #topic agenda bashing
13:03:13 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-June5,2018
13:04:39 <Wenjing_> #info Wenjing Chu
13:04:39 <TapioT> #info Tapio Tallgren
13:04:46 <rpaik> #info no new topics suggested
13:05:03 <rpaik> #topic Plugfest update
13:05:24 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Learnings
13:06:10 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Schedule
13:07:34 <rpaik> #info 50-60 OPNFV community members so far at the Plugfest
13:07:47 <rpaik> #info good collaborative sessions with ETSI community
13:09:45 <rpaik> #link https://wiki.opnfv.org/download/attachments/20745096/OPNFV%20TST%20Collab%20MANO%20Testing.pptx?version=2&modificationDate=1528201395164&api=v2 MANO API testing discussion
13:10:55 <rpaik> #topic Marketing Update
13:11:55 <rpaik> #info Nan Zhou notes that the CFP deadline for ONS-Europe is in a few weeks
13:12:45 <XavierCosta> #info Xavier Costa
13:13:01 <rpaik> we now have a quorum
13:14:19 <rpaik> #link https://events.linuxfoundation.org/events/open-networking-summit-europe-2018/program/cfp/ CFP page for ONS-Europe
13:15:58 <rpaik> #action timirnich to start an email discussion to encourage submissions from OPNFV community
13:20:32 <julien-zte> #info Julien
13:21:28 <rpaik> #action bdwick to investigate speaker number limits
13:24:43 <rpaik> #action bdwick to investigate project specific slots
13:26:01 <rpaik> #info programming committee members can also be shared
13:26:59 <rpaik> #info demo submission deadline is in July
13:31:11 <rpaik> #topic working group updates
13:33:48 <rpaik> #info wenjing notes that one of the recommendations from the group is to produce 2 k8s scenarios targeting much easier use by downstream
13:36:09 <rpaik> #info another is to allocate a long-lasting k8s pod
13:39:51 <rpaik> #info also recommend asking all projects to adopt k8s, service mesh, CD, etc.
13:41:08 <rpaik> #info extend Pharos to produce an edge pod with cloud native stack
13:43:20 <rpaik> #info fuqiao notes that edge pod discussion is also planned during the plugfest this week
13:45:45 <fdegir> xci has 5 k8s scenarios each using different network plugins
13:46:03 <fdegir> we also started working on a new scenario to bring istio in; k8s-calico-istio, etc.
13:46:24 <rpaik> #info discussion on visiting progress against recommendations on a regular (e.g. quarterly) basis
13:47:54 <rpaik> #link https://wiki.opnfv.org/display/meetings/Release+Process+Based+on+CD
13:48:13 <rpaik> #info note the presentation at the bottom of the above page
13:50:38 <rpaik> #info for Edge work in progress for recommendations/plans
13:53:39 <rpaik> #info for x-community collaboration ansible roles were discussed last week and the consensus is to discuss this with the ONAP community during their developer event in Beijing
13:55:05 <rpaik> #topic release update
13:55:42 <rpaik> #info dmcbride notes that MS3.1 is June 15th
13:56:42 <rpaik> #info Fraser 6.2 is June 29th
13:57:16 <rpaik> #info Hunter is the name for H-release and Iruya is the name for the I-release in 2019
13:57:25 <rpaik> #topic LF IT/Infra update
13:58:20 <rpaik> #info bramwelt notes that upgrades went well last Friday and groups.io migration is schedule for June 22nd
13:58:32 <rpaik> #link https://wiki.opnfv.org/display/pharos/Intel+Lab
14:00:05 <rpaik> #info Intel labs downtime is schedule for June 14-22 and bramwelt will evaluate impact for project teams
14:01:49 <timirnich> #endmeeting