#opnfv-meeting: OPNFV TSC
Meeting started by dmcbride at 12:57:52 UTC
(full logs).
Meeting summary
- roll call (dmcbride, 12:57:56)
  - Wenjing Chu (Wenjing,
    12:59:38)
- Fatih Degirmenci (fdegir,
    13:01:11)
- Tim Irnich (timirnich,
    13:01:28)
- Brian Skerry (bjskerry,
    13:01:29)
- Bin Hu (bh526r,
    13:01:37)
- Rossella Sblendido (rossella_s,
    13:02:28)
- Tim Rozet (trozet,
    13:03:10)
- Tapio Tallgren (ttallgren,
    13:03:41)
- Xavier Costa (XavierCosta,
    13:04:07)
 
 
- minutes (dmcbride, 13:05:00)
  - no comments - minutes approved (dmcbride,
    13:05:51)
 
 
- agenda bashing (dmcbride, 13:06:42)
  - exception for secondary repo for barometer
    deferred to next week (dmcbride,
    13:07:02)
- added topic for test scope for different tiers
    of CI (Fatih) (dmcbride,
    13:07:58)
 
 
- test scope for different CI stages (dmcbride, 13:08:19)
  - who decides what test cases are added for
    different tiers (dmcbride,
    13:09:04)
- in addition, what process should be followed to
    add new test cases? (dmcbride,
    13:09:28)
- until this week, HC contained 3
    testcases (dmcbride,
    13:10:00)
- the number of test cases has expanded without
    notification (dmcbride,
    13:10:47)
- The Functest healthcheck tier contained 3 test
    cases and used for patchset verification (fdegir,
    13:15:21)
- These testcases were connection_check,
    api_check, and snaps_healthcheck (fdegir,
    13:15:37)
- The latest changes added additional test cases
    to healthcheck can be seen from the links below (fdegir,
    13:16:10)
- https://gerrit.opnfv.org/gerrit/#/c/58969/
    (fdegir,
    13:16:17)
- https://gerrit.opnfv.org/gerrit/#/c/58957/
    (fdegir,
    13:16:24)
- Julien (julien-zte,
    13:16:26)
- https://gerrit.opnfv.org/gerrit/#/c/58659/
    (fdegir,
    13:16:29)
- https://gerrit.opnfv.org/gerrit/#/c/58655/
    (fdegir,
    13:16:33)
- First 2 changes we self +2d and submitted
    without giving opportunity to the project committers and OPNFV
    community-at-large (fdegir,
    13:16:59)
- Apart from that, this has not been communicated
    to OPNFV community clearly and on time (fdegir,
    13:17:18)
- The issue here is not about altering the list
    of testcases. The issue is how it is done - unilaterally
    (fdegir,
    13:17:52)
- ACTION: ollivier to
    disable additional test cases in HC until we can agree on process
    for making changes to HC (dmcbride,
    13:29:01)
- ACTION: ollivier to
    give presentation in weekly technical discussion about reasons for
    expanding HC (dmcbride,
    13:34:33)
 
 
- release update (dmcbride, 13:41:37)
  - Gambia MS3.1 - June 29 (dmcbride,
    13:42:03)
- Fraser 6.2 scheduled same day (timirnich,
    13:42:34)
- no additional scenarios joining (timirnich,
    13:42:48)
- installers look healthy, recommendation is to
    approve the release (timirnich,
    13:43:04)
- VOTE: Voted on "Does
    the TSC approve the release of Fraser 6.2 on Friday, June 29?"
    Results are (dmcbride,
    13:48:41)
 
 
- OVP test scope (dmcbride, 13:49:20)
  - ACTION: timirnich ask
    for agreement by email on
    https://lists.opnfv.org/g/opnfv-tech-discuss/message/21330?p by
    Thursday EOB (timirnich,
    13:51:22)
 
Meeting ended at 14:01:13 UTC
(full logs).
Action items
  - ollivier to disable additional test cases in HC until we can agree on process for making changes to HC
- ollivier to give presentation in weekly technical discussion about reasons for expanding HC
- timirnich ask for agreement by email on https://lists.opnfv.org/g/opnfv-tech-discuss/message/21330?p by Thursday EOB
Action items, by person
  -  timirnich 
    - timirnich ask for agreement by email on https://lists.opnfv.org/g/opnfv-tech-discuss/message/21330?p by Thursday EOB
 
- UNASSIGNED
    - ollivier to disable additional test cases in HC until we can agree on process for making changes to HC
- ollivier to give presentation in weekly technical discussion about reasons for expanding HC
 
People present (lines said)
  - dmcbride (26)
- fdegir (17)
- collabot_ (9)
- timirnich (6)
- Wenjing (3)
- bh526r (2)
- trozet (2)
- julien-zte (2)
- bjskerry (2)
- ttallgren (2)
- rossella_s (2)
- XavierCosta (2)
Generated by MeetBot 0.1.4.