#opnfv-meeting: TSC

Meeting started by bramwelt at 13:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (bramwelt, 13:00:55)
    1. Xavier Costa (XavierCosta, 13:01:03)
    2. Viktor Tikkanen (substitute for Tapio Tallgren) (viktor_t, 13:01:11)
    3. Brian Skerry (bjskerry, 13:01:12)
    4. Frank Brockners (frankbrockners, 13:01:18)
    5. Kubi (kubi003, 13:01:21)
    6. Trevor Cooper (trevor_intel, 13:01:21)
    7. Gabriel Yu proxy Wenjing (gabriel_yuyang, 13:01:25)
    8. Georg Kunz (proxy for Fatih) (georgk1, 13:01:41)
    9. Bin Hu (bh526r, 13:01:43)
    10. Rossella Sblendido (rossella_s, 13:02:42)

  2. meeting minutes approval (bramwelt, 13:05:58)
    1. AGREED: meeting minutes approved (bramwelt, 13:06:02)
    2. Heather Kirksey (hkirksey_, 13:06:15)

  3. OPNFV Update to Board (bramwelt, 13:07:00)
    1. https://lists.opnfv.org/g/opnfv-tsc/message/4433 (bramwelt, 13:07:55)
    2. Board asked for all TSC chairs to present next meeting (tomorrow) (bramwelt, 13:08:13)
    3. Review of current draft of presentation for Board on state of project (bramwelt, 13:11:34)
    4. Some people think all we do is testing (trevor_intel, 13:17:56)
    5. Frank states that some people on the board may not know what OPNFV does (bramwelt, 13:18:25)
    6. Also may not understand how OPNFV can be consumed (trevor_intel, 13:19:01)
    7. Frank suggests to extend challenges to asks to the board (trevor_intel, 13:20:26)
    8. Qualify challenges into 1) asks to board 2) LFN business 3) OPNFV business (trevor_intel, 13:22:26)
    9. Julien (julien-zte, 13:25:34)
    10. Heather says we have highlighted compliance to the board consistently including at last meeting was addressed hence not in this presentation (trevor_intel, 13:25:45)

  4. ETSI NFV Plugtest/Plugfest Joint Report (bramwelt, 13:26:48)
    1. Planning a joint report (trevor_intel, 13:27:11)
    2. Draft has been sent to mailing lists (bramwelt, 13:27:25)
    3. OPNFV draft report was sent out and looking for feedback (trevor_intel, 13:27:33)
    4. Review ends July 20th (bramwelt, 13:28:25)
    5. OPNFV rules state we will publish the report within 60 days but ETSI cannot meet this deadline (trevor_intel, 13:28:37)
    6. ETSI have asked to hold off until 1st week of Sep which is later than 60 days (trevor_intel, 13:29:14)
    7. no objections recorded (trevor_intel, 13:30:13)

  5. Next OPNFV Plugfest (bramwelt, 13:31:19)
    1. Intend to have a joint plugfest with ONAP (bramwelt, 13:32:23)
    2. Looking for venues that can accomodate both communities (bramwelt, 13:33:24)
    3. Size is around 300-400 people (bramwelt, 13:34:45)
    4. Brian Skerry states that cohosting gives significant logistical benefit to member companies due to overlap of participants (trevor_intel, 13:36:51)
    5. Makes compromise on the venue worthwhile (trevor_intel, 13:37:21)
    6. Frank states we should investigate feasibility before making a final decision (trevor_intel, 13:38:59)

  6. Release Update (trevor_intel, 13:39:40)
    1. Trevor B covering for David and will also run release meeting in the next hour (trevor_intel, 13:40:16)
    2. Frank questions whether moving to Queens is the best option (trevor_intel, 13:41:51)
    3. Going forward community should decide on time based vs tied to Open Stack release (trevor_intel, 13:42:50)
    4. Heather questions if Queens is proving difficult for installers for a particular reason (trevor_intel, 13:43:35)
    5. Would be good to understand the reason for causing delay (trevor_intel, 13:44:05)
    6. Vacation is a factor (trevor_intel, 13:45:02)
    7. See Davids email ... will look at delaying the release 2 - 4 weeks and will give an update 31 July or 7 Aug (trevor_intel, 13:46:45)
    8. Tim states ODL is a factor for Apex installer (trevor_intel, 13:47:27)
    9. Will be discussed in release meeting (trevor_intel, 13:47:42)

  7. LF IT/Infra update (trevor_intel, 13:48:07)
    1. Trevor B will get back with quote when available (trevor_intel, 13:48:52)
    2. Timing of update was not well communicated (trevor_intel, 13:49:23)
    3. Will plan for improving this aspect going forward (trevor_intel, 13:50:08)
    4. Quote is for contract of space in Portland Data Center (POD 1 2 4 5 and build servers) (trevor_intel, 13:50:59)
    5. Current contract ends around Sep (trevor_intel, 13:51:15)
    6. Trevor will report back on date contract expires (trevor_intel, 13:51:58)
    7. Question as to 1 or 3 years to renew (trevor_intel, 13:52:25)


Meeting ended at 13:53:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. trevor_intel (36)
  2. bramwelt (19)
  3. collabot (4)
  4. hkirksey_ (1)
  5. bh526r (1)
  6. frankbrockners (1)
  7. viktor_t (1)
  8. georgk1 (1)
  9. gabriel_yuyang (1)
  10. julien-zte (1)
  11. kubi003 (1)
  12. rossella_s (1)
  13. XavierCosta (1)
  14. bjskerry (1)


Generated by MeetBot 0.1.4.