#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride_ at 12:56:49 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 12:56:58)
    1. Brian Skerry (bjskerry, 12:59:58)
    2. Tim Irnich (timirnich, 13:00:02)
    3. Xavier Costa (XavierCosta, 13:00:27)
    4. kubi (kubi003, 13:00:30)
    5. Wenjing Chu (Wenjing, 13:00:40)
    6. Frank Brockners (frankbrockners, 13:01:43)
    7. Trevor Cooper (trevor_intel, 13:01:54)
    8. Bin Hu (bh526r, 13:02:04)
    9. Georg Kunz (proxy for Fatih) (georgk, 13:02:07)
    10. Tapio Tallgren (TapioT, 13:03:26)
    11. Bryan Sullivan (bryan_att, 13:03:59)

  2. agenda bashing (dmcbride_, 13:04:07)
    1. georgk suggests a discussion of how long to maintain CI support for previous releases. We need to consider requirements for Dovetail. (dmcbride_, 13:07:00)

  3. approval of minutes from previous meeting (dmcbride_, 13:07:27)
    1. no comments - minutes approved (dmcbride_, 13:08:31)

  4. Cloud Native working group (dmcbride_, 13:08:51)
    1. Wenjing says that comments have been reviewed and the proposal has been updated (dmcbride_, 13:10:05)
    2. timirnich suggests that the Kubernetes work item should be separated into separate items and refined (dmcbride_, 13:18:03)
    3. Wenjing agrees with Tim's suggestion (dmcbride_, 13:18:20)
    4. timirnich asks, how do we get the right people into the working group? (dmcbride_, 13:23:36)
    5. Wenjing plans to approach the team members of relevant OPNFV projects to request participation in the working group (dmcbride_, 13:25:00)
    6. fuqiao (fuqiao, 13:25:07)
    7. bjskerry suggests that new OPNFV projects should be encouraged to be Cloud Native as appropriate (dmcbride_, 13:27:00)
    8. in this case, the Cloud Native working group could act in an advisory capacity to new projects (dmcbride_, 13:29:00)
    9. frankbrockners suggests to define a more concrete mission for the working group (timirnich, 13:34:50)

  5. update from OPNFV marketing working group (dmcbride_, 13:35:28)
    1. map out state of affairs on Cloud Native in OPNFV (ongoing project work, relations to CNCF and cross-cloud-ci) (timirnich, 13:35:41)
    2. ACTION: frankbrockners to work with task force members towards a Cloud Native WG initial mission statement to be presented in next week's TSC call (timirnich, 13:37:02)

  6. marketing update (timirnich, 13:37:16)
    1. timirnich asks if demo submissions are publicly available for review (dmcbride_, 13:41:12)
    2. ACTION: hkirksey check with Brandon on publishing the (OPNFV related) demo proposals (timirnich, 13:42:04)
    3. frankbrockners says that OSN Days are a good opportunity to refresh and update the OPNFV message. Can we be sure to have an OPNFV agenda items for each event? (dmcbride_, 13:46:13)
    4. hkirksey reminds that the OPNFV working group under the MAC still exists (timirnich, 13:50:18)
    5. need slide deck link (dmcbride_, 13:50:42)

  7. LFN marketing structure and marketing resources (dmcbride_, 13:51:12)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+Marketing+Working+Group (hkirksey_, 13:51:14)
    2. Previous link is to the OPNFV Marketing Working group (hkirksey_, 13:51:28)

  8. AoB (dmcbride_, 14:02:58)
    1. we will have guest TSC chairs for the next 3 TSC meetings (dmcbride_, 14:03:17)


Meeting ended at 14:03:25 UTC (full logs).

Action items

  1. frankbrockners to work with task force members towards a Cloud Native WG initial mission statement to be presented in next week's TSC call
  2. hkirksey check with Brandon on publishing the (OPNFV related) demo proposals


Action items, by person

  1. frankbrockners
    1. frankbrockners to work with task force members towards a Cloud Native WG initial mission statement to be presented in next week's TSC call


People present (lines said)

  1. dmcbride_ (25)
  2. timirnich (10)
  3. collabot (6)
  4. hkirksey_ (2)
  5. frankbrockners (1)
  6. TapioT (1)
  7. bh526r (1)
  8. trevor_intel (1)
  9. bryan_att (1)
  10. fuqiao (1)
  11. georgk (1)
  12. kubi003 (1)
  13. XavierCosta (1)
  14. bjskerry (1)
  15. Wenjing (1)


Generated by MeetBot 0.1.4.