12:58:29 <frankbrockners> #startmeeting OPNFV TSC meeting
12:58:29 <collabot> Meeting started Tue Aug  7 12:58:29 2018 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:29 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:29 <collabot> The meeting name has been set to 'opnfv_tsc_meeting'
12:59:18 <frankbrockners> #chair bramwelt
12:59:18 <collabot> Current chairs: bramwelt frankbrockners
13:01:01 <frankbrockners> #rollcall
13:01:17 <bjskerry> #info Brian Skerry
13:01:31 <fdegir> #info Fatih Degirmenci
13:01:38 <bh526r> #info Bin Hu
13:01:44 <rossella_s> #info Rossella Sblendido
13:03:38 <ttallgren> #info Tapio Tallgren
13:05:03 <bryan_att> #info Bryan Sullivan
13:05:05 <fuqiao> #info fuqiao
13:05:42 <frankbrockners> #topic agenda review
13:05:55 <frankbrockners> #info no additional topics for the agenda
13:06:28 <frankbrockners> #topic approval of previous minutes
13:06:52 <frankbrockners> #info due to lack of quroum pushed to the next meeting
13:07:19 <frankbrockners> #topic Review LFN marketing structure, how to get marketing resources
13:08:49 <bramwelt> #link https://wiki.opnfv.org/display/meetings/OPNFV+Marketing+Working+Group
13:09:16 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+Marketing+Working+Group OPNFV Marketing working group wiki
13:19:46 <frankbrockners> #info Brandon Wick provided an overview of the current OPNFV marketing group. Brandon will send out additional emails to opnfv-tech-discuss and tsc mailing lists to encourage additional participants
13:20:17 <frankbrockners> #info Lisa provided an overview on current marketing structure with MAC and per project marketing working groups
13:20:37 <frankbrockners> #info MAC holds a dedicated marketing budget  (i.e. is more than an advisory group)
13:21:09 <frankbrockners> #info Budget process is outlined on slide 5 of Lisa's deck (-> need to add link for reference)
13:24:33 <bramwelt> #info Outline of budgeting events since 2018
13:27:09 <bramwelt> #info Budget forms being sent to projects so that 2019 budgeting can be finalized by EOY
13:27:57 <bramwelt> #info Overview of cost for 2018 hackfest/meetups/dev events
13:34:19 <bramwelt> #info Open questions related to budgeting, such as How do individual project participate in events not included in approved LFN event list?
13:35:39 <julien-zte> #info Julien
13:36:15 <frankbrockners> #topic Release update
13:38:31 <frankbrockners> #info proposal is to move the schedule out by 2 weeks
13:38:52 <frankbrockners> #info due to lack of quorum today, we'll handle things via email vote
13:39:10 <frankbrockners> #action bramwelt to initiate an email vote
13:39:29 <frankbrockners> #topic Cloud Native Working Group
13:39:57 <bjskerry> #link https://wiki.opnfv.org/display/meetings/Cloud+Native
13:39:58 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/Cloud+Native
13:44:51 <r-mibu> #info Ryota Mibu (proxy  xavier)
13:45:33 <frankbrockners> #info we have quorum now
13:47:03 <r-mibu> apologies for the late, check ing minutes now
13:47:12 <frankbrockners> #agree The TSC agrees to create a new cloud native working group per what is suggested on the wiki: https://wiki.opnfv.org/display/meetings/Cloud+Native
13:47:30 <frankbrockners> #topic Update on Keystone Demo for ONS
13:49:50 <frankbrockners> #info Plan is to create a demo for ONS - eventually involving XCI
13:50:01 <bramwelt> #info Edge project looking for more developers to help with demo
13:50:05 <frankbrockners> #info fuqiao voices a call for action / help
13:50:30 <julien-zte> #link https://etherpad.openstack.org/p/ECG_Keystone_Testing
13:51:51 <frankbrockners> #topic LF IT/Infra update
13:52:08 <frankbrockners> #info no planned maintenance
13:52:47 <frankbrockners> #info bramwelt is proposing to switch IRC channels to requiring registration
13:53:05 <frankbrockners> #info in order take care of currently quite frequent spam
13:55:51 <julien-zte> Thanks Travor to give some guides. I'm "busy" of deleting these msg one by one.
13:57:00 <burnout_4> Christel just posted this "denial" on the freenode blog https://freenode.net/news/spam-shake Why does this blog post mention "10.2 million" THREE times?
13:57:01 <burnout_4> This blog is essentially an ad for the Handshake ICO scam with a one-line "denial" of involvement mixed in there. It's obviously very unethical of Christel to not mention her own involvement in the scam which the blog post promotes.
13:57:05 <burnout_4> Consider Andrew Lee's involvement, Andrew Lee is Christel's boss at London Trust Media and he also controls the majority of freenode voting rights. Andrew Lee also heads the handshake ICO scam. Coincidence?
13:57:06 <burnout_4> Oh, and about those donations she speaks of: https://twitter.com/ISCdotORG/status/1025461692132519936
13:57:09 <burnout_4> Don't support freenode and their ICO scam, switch to a network that hasn't been co-opted by corporate interests. OFTC or efnet might be a good choice. Perhaps even https://matrix.org/
13:58:03 <frankbrockners> #info bramwelt to send info on the projected change to the entire community - asking for feedback
13:58:05 <bramwelt> julien-zte: `/mode +R julien-zte` will block unregistered users from PMing you
13:58:21 <frankbrockners> #info TSC will take decision on the change next week
13:58:42 <frankbrockners> #topic approval of prev minutes
13:59:19 <frankbrockners> #agree previous minutes have been approved
14:00:29 <frankbrockners> #endmeeting