#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:52:25 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:52:37)
    1. Qiao Fu (dmcbride, 12:57:27)
    2. Tapio Tallgren (dmcbride, 12:59:48)
    3. Fatih Degirmenci (fdegir, 13:00:17)
    4. Bin Hu (bh526r, 13:00:30)
    5. Frank Brockners (frankbrockners, 13:00:42)
    6. Tim Rozet (trozet, 13:01:40)
    7. Tapio Tallgren (ttallgren, 13:02:27)
    8. Bryan Sullivan (bryan_att, 13:03:32)
    9. Ryota Mibu (dmcbride, 13:04:02)
    10. Wenjing Chu (dmcbride, 13:04:11)
    11. Rossella (dmcbride, 13:05:02)

  2. Approval of Minutes (bramwelt, 13:05:21)
    1. No comments - minutes approved (dmcbride, 13:05:59)

  3. Rocket Project Review (dmcbride, 13:06:26)
    1. Brian Skerry (bjskerry, 13:07:00)
    2. Rocket aims to provide a framework for accelerators (FPGA, ASIC, GPU, etc) for NFV, along with testing and mesurements of effects. (bramwelt, 13:10:34)
    3. Rocket is evaluating current NFVs to determine which are available for acceleration and is looking to create a common API for these accelerators. (bramwelt, 13:12:04)
    4. Will be working with upstream communities (ex: ONAP, OPNFV Edge Cloud, Akraino, K8S) to collect requirements and determine test scope. (bramwelt, 13:14:47)
    5. Julien (julien-zte, 13:15:44)
    6. frankbrockners asks where the Rocket project would start (dmcbride, 13:17:36)
    7. frankbrockners notes that the slide deck shows a different set of contributors than the wiki page (dmcbride, 13:20:43)
    8. Wang Xu notes that the wiki page is the authoritative list. He will update the slide deck. (dmcbride, 13:21:46)
    9. Fu Qiao asks about the PTL. (dmcbride, 13:22:29)
    10. Wang Xu will cleanup the list of contributors (dmcbride, 13:24:42)
    11. we will defer the project review vote until next week (dmcbride, 13:24:54)
    12. frankbrockners asks whether Rocket hardware acceleration resources will be available to the OPNFV community. Necessary for open source. (dmcbride, 13:28:12)
    13. Wang Xu will clarify testing and starting point (dmcbride, 13:38:29)

  4. LaaS vendor support (dmcbride, 13:38:38)
    1. ACTION: dmcbride to present support costs to Arpit (dmcbride, 13:39:01)

  5. LaaS roadmap / expanding availability to all of LFN (dmcbride, 13:39:46)
    1. https://wiki.opnfv.org/display/INF/LaaS+Timeline (dmcbride, 13:40:08)
    2. frankbrockners says that expanding support to all of LFN will require better management of resources, since usage is already 50 - 80% of capacity (dmcbride, 13:42:49)
    3. frankbrockners says that LaaS project would like blessing from TSC for LaaS 2.0 (dmcbride, 13:48:42)
    4. AGREED: the TSC approves the proposal for LaaS 2.0 as described in the link above, including opening the resources to all of LFN. (dmcbride, 13:52:52)
    5. https://labs.opnfv.org/ (julien-zte, 13:53:50)
    6. we can get the information in the link (julien-zte, 13:54:02)
    7. continue discussion and defer agreement (dmcbride, 13:58:16)
    8. disregard agree above (dmcbride, 13:58:25)

  6. TSC election (dmcbride, 14:02:25)
    1. move discussion to mailing list (dmcbride, 14:03:09)
    2. Fu Qiao notes that Oct 1 - 4 overlaps with Chinese national holiday (dmcbride, 14:04:29)
    3. frankbrockners says that we should have two weeks for voting (dmcbride, 14:04:44)

  7. plugfest planning deferred to next week (dmcbride, 14:05:36)
  8. release update - send update to mailing list (dmcbride, 14:05:56)
  9. IT/infra update - send update to mailing list (dmcbride, 14:06:11)


Meeting ended at 14:06:16 UTC (full logs).

Action items

  1. dmcbride to present support costs to Arpit


Action items, by person

  1. dmcbride
    1. dmcbride to present support costs to Arpit


People present (lines said)

  1. dmcbride (35)
  2. bramwelt (4)
  3. collabot (4)
  4. julien-zte (3)
  5. frankbrockners (1)
  6. bh526r (1)
  7. fdegir (1)
  8. bjskerry (1)
  9. trozet (1)
  10. r-mibu (1)
  11. ttallgren (1)
  12. bryan_att (1)


Generated by MeetBot 0.1.4.