#opnfv-meeting: OPNFV TSC
Meeting started by dmcbride at 12:55:50 UTC
(full logs).
Meeting summary
- Roll Call (dmcbride, 12:56:03)
  - Cristina Pauna (CristinaPauna,
    12:58:07)
 
  - Brian Skerry (bjskerry,
    13:00:06)
 
  - Tim Irnich (timirnich,
    13:00:07)
 
  - Tapio Tallgren (ttallgren,
    13:00:23)
 
  - Bin Hu (bh526r,
    13:00:48)
 
  - Georg Kunz (proxy for Fatih) (georgk,
    13:02:00)
 
  - Cédric Ollivier (ollivier,
    13:02:42)
 
  - Xavier Costa (XavierCosta,
    13:05:18)
 
 
- approval of previous week's minutes (dmcbride, 13:07:33)
  - Trevor Cooper (trevor_intel,
    13:08:02)
 
  - https://www.opnfv.org/wp-content/uploads/sites/12/2018/01/OPNFV-TSC-Procedures-Document-12-5-2017.pdf
    (timirnich,
    13:08:54)
 
  - Good training session "Intro to OPNFV" by Ryota
    at ONS Europe (timirnich,
    13:15:31)
 
  - has been given by Ryota at various
    occasions (timirnich,
    13:15:58)
 
  - Ryota looking for someone to take over
    (timirnich,
    13:16:32)
 
  - Also number of training related videos on our
    Youtube channel, but quite old (timirnich,
    13:17:19)
 
  - There's no single information source on
    available training on our website (timirnich,
    13:17:45)
 
  - there's probably also an "official" OPNFV
    course provided by LF Training (timirnich,
    13:19:55)
 
  - https://training.linuxfoundation.org/training/course-catalog/?_sft_technology=opnfv
    (bramwelt,
    13:21:05)
 
  - Reconcile? Probably not... (timirnich,
    13:22:05)
 
  - Community should be aware of existing material
    & content, and have a chance to review & make
    suggestions (timirnich,
    13:22:48)
 
  - ACTION: dmcbride
    collect information on available trainings and report to TSC, invite
    others as needed (timirnich,
    13:27:53)
 
 
- Release update (timirnich, 13:28:33)
 
- IT/Infra update (timirnich, 13:31:31)
  - Jenkins outage last weekend (timirnich,
    13:31:56)
 
  - there was a Jenkins outage on Sept 29
    (dmcbride,
    13:32:14)
 
  - caused by "Next Executor" plugin (timirnich,
    13:33:08)
 
  - Plugin was disabled, leading to recovery
    (timirnich,
    13:33:25)
 
  - Cerdic asks if problems with build servers have
    been addressed (timirnich,
    13:34:53)
 
  - Trevor says not yet (timirnich,
    13:35:20)
 
  - Rudy says that PDX contract is up for
    renewal. (dmcbride,
    13:36:21)
 
  - cost will stay the same (dmcbride,
    13:36:31)
 
  - moving from a 3 year contract to a 1 year
    contract (dmcbride,
    13:36:59)
 
  - new contract has more flexibility to change
    resource capacity as needed (dmcbride,
    13:37:36)
 
  - ACTION: timirnich
    contact Jonne for instructions how to handle the PDX contract
    extension from LFN process point of view (timirnich,
    13:44:56)
 
  - replacing UCS with packet.net BMaaS
    (timirnich,
    13:50:06)
 
  - benefits include improving support and
    reliability.  Also more flexible.  We can change locations, attach
    additional hardware (traffic gen, acceleration, etc.) (dmcbride,
    13:55:13)
 
  - We would also get rolling updates. (dmcbride,
    13:55:39)
 
  - aricg suggests paying for one pod for a short
    period for evaluation.  If successful, then make a longer
    commitment. (dmcbride,
    13:58:29)
 
  - ACTION: dmcbride to
    prepare a request to the TSC to approve evaluation of packet.net as
    a replacement for the UCS hardware at PDX, including making a
    request to the finance committee. (dmcbride,
    14:02:54)
 
 
Meeting ended at 14:03:15 UTC
(full logs).
Action items
  - dmcbride collect information on available trainings and report to TSC, invite others as needed
 
  - timirnich contact Jonne for instructions how to handle the PDX contract extension from LFN process point of view
 
  - dmcbride to prepare a request to the TSC to approve evaluation of packet.net as a replacement for the UCS hardware at PDX, including making a request to the finance committee.
 
Action items, by person
  -  dmcbride 
    - dmcbride collect information on available trainings and report to TSC, invite others as needed
 
    - dmcbride to prepare a request to the TSC to approve evaluation of packet.net as a replacement for the UCS hardware at PDX, including making a request to the finance committee.
 
  
 
  -  timirnich 
    - timirnich contact Jonne for instructions how to handle the PDX contract extension from LFN process point of view
 
  
 
People present (lines said)
  - timirnich (23)
 
  - dmcbride (14)
 
  - collabot (5)
 
  - CristinaPauna (2)
 
  - trevor_intel (1)
 
  - bh526r (1)
 
  - ollivier (1)
 
  - bramwelt (1)
 
  - ttallgren (1)
 
  - georgk (1)
 
  - XavierCosta (1)
 
  - bjskerry (1)
 
Generated by MeetBot 0.1.4.