#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride_ at 12:50:35 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 12:50:43)
    1. Brian Skerry (bjskerry, 12:57:21)
    2. Tim Irnich (timirnich, 13:01:01)
    3. Bin Hu (bh526r, 13:01:09)
    4. fuqiao (fuqiao, 13:01:21)
    5. Cristina Pauna (CristinaPauna, 13:01:52)
    6. Tim Rozet (trozet, 13:01:55)
    7. Tapio Tallgren (ttallgren, 13:02:38)
    8. Manuel Buil (mbuil, 13:04:17)
    9. Frank Brockners (frankbrockners, 13:05:31)
    10. Trevor Cooper (trevor_intel, 13:07:48)
    11. Mark Beierl (mbeierl, 13:09:36)

  2. approval of minutes (dmcbride_, 13:10:06)
    1. past two meetings' minutes approved (dmcbride_, 13:10:22)

  3. budget discussion (dmcbride_, 13:10:29)
    1. https://linuxfoundation.store/collections/opnfv (bramwelt, 13:18:31)
    2. ACTION: dmcbride to look into store sales (dmcbride_, 13:26:01)
    3. ACTION: dmcbride to look into EU/Asia time zone support (dmcbride_, 13:26:45)
    4. timirnich points out that other support is a separate discussion (dmcbride_, 13:27:47)
    5. Rex Lee (mj_rex, 13:30:36)
    6. Gabriel (gabriel_yuyang, 13:30:52)
    7. frankbrockners says that we should differentiate between marketing events (ONS) paid by LFN and developer/community events, such as plugfests (dmcbride_, 13:31:50)
    8. timirnich says that we should consider one university hosted plugfest plus one member hosted plugfest (dmcbride_, 13:32:32)
    9. several people expressed interest in OPNFV participation at KubeCon (dmcbride_, 13:33:14)
    10. frankbrockners suggests a co-located event at Kubecon instead of a booth (dmcbride_, 13:37:46)
    11. ACTION: Brandon to put together a summary of "free" tradeshow events (dmcbride_, 13:40:41)
    12. Brandon estimates about 4 of those events (dmcbride_, 13:41:19)
    13. Brandon estimates 4 X "OSN Days" events (dmcbride_, 13:42:07)
    14. frankbrockners asks how we translate the budget presentation/discussion into an input to the board tomorrow (dmcbride_, 13:46:46)
    15. ACTION: dmcbride & timirnich to work on budget rollup for board presentation (dmcbride_, 13:49:49)
    16. tech marketing content includes, for example, plugfest reports (dmcbride_, 13:50:26)
    17. "Sponsored Research" includes, for example, hiring HeavyReading to conduct a survey on OPNFV (dmcbride_, 13:52:20)
    18. Brandon suggests budgeting for two plugfest reports and one "sponsored research" (dmcbride_, 13:53:46)
    19. Brandon to verify costs (dmcbride_, 13:54:04)
    20. timirnich presents "community oriented budget" (dmcbride_, 14:00:05)
    21. ACTION: timirnich to complete rollup for board by 10 pm CET today (dmcbride_, 14:03:42)

  4. release (dmcbride_, 14:03:50)


Meeting ended at 14:04:17 UTC (full logs).

Action items

  1. dmcbride to look into store sales
  2. dmcbride to look into EU/Asia time zone support
  3. Brandon to put together a summary of "free" tradeshow events
  4. dmcbride & timirnich to work on budget rollup for board presentation
  5. timirnich to complete rollup for board by 10 pm CET today


Action items, by person

  1. timirnich
    1. dmcbride & timirnich to work on budget rollup for board presentation
    2. timirnich to complete rollup for board by 10 pm CET today
  2. UNASSIGNED
    1. dmcbride to look into store sales
    2. dmcbride to look into EU/Asia time zone support
    3. Brandon to put together a summary of "free" tradeshow events


People present (lines said)

  1. dmcbride_ (24)
  2. gabriel_yuyang (5)
  3. mbeierl (4)
  4. bramwelt (3)
  5. collabot (3)
  6. timirnich (2)
  7. frankbrockners (1)
  8. fuqiao (1)
  9. mbuil (1)
  10. bh526r (1)
  11. trevor_intel (1)
  12. trozet (1)
  13. ttallgren (1)
  14. CristinaPauna (1)
  15. bjskerry (1)
  16. mj_rex (1)


Generated by MeetBot 0.1.4.