#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:51:27 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:51:46)
    1. Brian Skerry (bjskerry, 12:59:10)
    2. Tim Irnich (timirnich, 12:59:31)
    3. Bin Hu (bh526r, 12:59:38)
    4. Cédric Ollivier (ollivier, 12:59:58)
    5. Frank Brockners (frankbrockners, 13:01:05)
    6. Rex Lee (mj_rex, 13:02:44)
    7. Tim Rozet (trozet, 13:03:05)
    8. gabriel_yuyang (gabriel_yuyang, 13:04:34)
    9. Tapio Tallgren (ttallgren, 13:04:35)
    10. dmcbride shares spreadsheet with incremental changes (dmcbride, 13:15:27)
    11. https://lists.opnfv.org/g/opnfv-tsc/attachment/4727/0/OPNFV%20Budget%20Discussion.pdf (bramwelt, 13:15:50)
    12. frankbrockners requests that the spreadsheet be changed into a google doc and shared with the community (dmcbride, 13:17:04)
    13. Trevor Cooper (trevor_intel, 13:25:56)
    14. XavierCosta (XavierCosta, 13:28:48)
    15. frankbrockners proposes that the infra WG develop a proposal to modernize OPNFV infra (dmcbride, 13:44:13)
    16. frankbrockners suggests that we leave the budget ask for packet.net in the budget, understanding that we may not use it (dmcbride, 13:46:28)
    17. frankbrockners says that this is not infra replacement but infra "evolution" (dmcbride, 13:49:28)
    18. timirnich says that we should look into another pod for Apex (dmcbride, 13:53:08)
    19. ACTION: bramwelt (dmcbride, 13:53:21)
    20. 4 day event (dmcbride, 13:55:55)
    21. Plugfest will be 2nd week of Jan in Saclay (Paris) (timirnich, 13:55:57)
    22. co-located with ONAP DDF (dmcbride, 13:56:13)
    23. hosted by Nokia - thanks to the Nokia team for accommodating us (timirnich, 13:56:38)
    24. planning meeting starting Monday - invitation will be sent to themailing list (dmcbride, 13:56:41)
    25. timirnich requests that we setup a joint call with the ONAP project (dmcbride, 13:57:17)
    26. Kernel updates pending, to be scheduled non-interfering with wrapping up Gambia (timirnich, 13:59:03)
    27. bramwelt will send a scheduling proposal by mail (timirnich, 13:59:18)
    28. dmcbride reviews the Hunter schedule proposal (dmcbride, 14:01:12)
    29. plan on vote on schedule proposal next week (dmcbride, 14:01:48)


Meeting ended at 14:02:36 UTC (full logs).

Action items

  1. bramwelt


Action items, by person

  1. bramwelt
    1. bramwelt


People present (lines said)

  1. dmcbride (16)
  2. timirnich (10)
  3. collabot` (3)
  4. ollivier (2)
  5. bramwelt (2)
  6. frankbrockners (1)
  7. bh526r (1)
  8. trevor_intel (1)
  9. trozet (1)
  10. ttallgren (1)
  11. XavierCosta (1)
  12. bjskerry (1)
  13. gabriel_yuyang (1)
  14. mj_rex (1)


Generated by MeetBot 0.1.4.