#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:57:58 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:58:05)
    1. Trevor Bramwell (bramwelt, 13:59:42)
    2. Mark Beierl (mbeierl, 13:59:52)
    3. Bin Hu (bh526r, 14:00:29)
    4. Frank Brockners (frankbrockners, 14:00:56)
    5. Cristina Pauna (CristinaPauna, 14:01:08)
    6. Georg Kunz (georgk, 14:01:23)
    7. Rex Lee (mj_rex, 14:01:36)
    8. Gabriel Yu (gabriel_yuyang, 14:01:45)
    9. Al Morton (acm, 14:02:27)

  2. Meeting Minutes (dmcbride, 14:02:28)
    1. No comments - minutes approved (dmcbride, 14:02:41)
    2. Tim Irnich (timirnich, 14:03:11)
    3. fuqiao (fuqiao, 14:03:52)

  3. Chair Report (dmcbride, 14:04:16)
    1. We have a 15 minute slot to present to the board on Wednesday (dmcbride, 14:04:58)
    2. Trevor Cooper (trevor_intel, 14:05:41)
    3. 8 work items identified in strategy discussion (dmcbride, 14:05:49)
    4. Cédric Ollivier (ollivier, 14:06:18)
    5. POC identified for six of the work items (dmcbride, 14:06:27)
    6. frankbrockners says that the weekly technical discussion overlaps with the ONAP TSC meeting (dmcbride, 14:07:24)
    7. would it be possible to adjust the time for the weekly technical meeting? (dmcbride, 14:07:51)
    8. https://zoom.us/j/716473820 (acm, 14:09:52)

  4. Marketing Update (dmcbride, 14:10:50)
    1. https://zoom.us/j/972386858 doesn't work but https://zoom.us/j/716473820 does - thanks @acm (aimeeu, 14:11:33)
    2. https://wiki.opnfv.org/display/meetings/TSC (ollivier, 14:11:52)

  5. TF Induction Review (dmcbride, 14:20:49)
    1. discussed at the TAC meeting last week (dmcbride, 14:21:06)
    2. TAC made a recommendation on governance which was accepted (dmcbride, 14:22:44)
    3. voting is in progress (dmcbride, 14:23:13)
    4. bh526r recommends supporting induction (dmcbride, 14:23:29)

  6. winter holiday schedule (dmcbride, 14:33:42)
    1. AGREED: The TSC agrees that the last meeting of the year will be on Dec 18. Our first meeting of the new year will be on Jan 8. Meetings on Dec 25 and Jan 1 are cancelled. (dmcbride, 14:34:36)
    2. VOTE: Voted on "Does the TSC approve the release of Gambia 7.1 on December 7?" Results are, -1: 1 (dmcbride, 14:37:29)
    3. VOTE: Voted on "Does the TSC approve the release of Gambia 7.1 on December 14?" Results are, +1: 9 (dmcbride, 14:38:51)

  7. IT/Infra Update (dmcbride, 14:39:30)
    1. disk replaced on LF-Pod2. Seems to be working fine. (dmcbride, 14:39:53)

  8. Copper termination review (dmcbride, 14:43:45)
    1. AGREED: the TSC agrees to the termination proposal for the Copper project (dmcbride, 14:44:09)

  9. Community lab utilization (dmcbride, 14:45:34)
    1. trevor_intel says that many pods are under-utilized (dmcbride, 14:45:56)
    2. This discussion is another aspect of our "infra evolution" objective (dmcbride, 14:55:24)
    3. continue discussion in the infra working group meeting and the weekly technical discussion (dmcbride, 14:55:46)
    4. Brandon says that marketing can help get the message out about providing services to other communities (dmcbride, 14:56:32)


Meeting ended at 17:35:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dmcbride (36)
  2. collabot` (12)
  3. ollivier (6)
  4. bh526r (4)
  5. aimeeu (3)
  6. CristinaPauna (3)
  7. mbeierl (3)
  8. frankbrockners (2)
  9. gabriel_yuyang (2)
  10. bramwelt (2)
  11. acm (2)
  12. georgk (2)
  13. mj_rex (2)
  14. fuqiao (1)
  15. trevor_intel (1)
  16. timirnich (1)


Generated by MeetBot 0.1.4.