13:57:00 <dmcbride> #startmeeting OPNFV TSC
13:57:00 <collabot`> Meeting started Tue Jan 15 13:57:00 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:00 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:57:09 <dmcbride> #topic roll call
13:59:30 <mbuil> #info Manuel Buil
14:00:18 <sofiawallin> #info Sofia Wallin (proxy for Georg)
14:00:29 <dmcbride> #chair bh526r
14:00:29 <collabot`> Current chairs: bh526r dmcbride
14:00:35 <bramwelt> #info Trevor Bramwell
14:00:36 <efoley> #info Emma Foley
14:00:41 <frankbrockners> #info Frank Brockners
14:00:43 <bh526r> #info Bin Hu
14:01:13 <dmcbride> #info Gabriel Yu
14:02:37 <timirnich> #info Tim Irnich
14:02:39 <acm> #info Al Morton
14:02:53 <ollivier> #info Cédric Ollivier
14:04:34 <dmcbride> #topic meeting minutes
14:04:51 <dmcbride> #info no comments - minutes approved
14:06:08 <dmcbride> #topic Marketing Update
14:06:29 <dmcbride> #info Brandon shares a slide deck
14:06:42 <dmcbride> #chair bramwelt
14:06:42 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:07:17 <fuqiao> #info fuqiao
14:07:39 <bramwelt> #info Notice of CFPs closing soon for KubeCon Europe and ONS North America.
14:08:24 <dmcbride> #info KubeCon CFP due Jan 18
14:08:37 <dmcbride> #info ONS NA CFP due Jan 21
14:09:07 <dmcbride> #info LFN reception has not yet been decided for KubeCon Europe
14:09:38 <dmcbride> #info ONS NA will have a similar format to last fall's ONS EU in Amsterdam
14:09:54 <trevor_intel> #info Trevor Cooper
14:12:10 <dmcbride> #info will start collecting ideas for demos at LFN booth on Jan 16
14:15:49 <dmcbride> #info bh526r suggests an agenda item for the weekly discussion meeting and the next TSC meeting to discuss ideas for booth demos
14:21:06 <dmcbride> #info fuqiao asks about mini-summit at KubeCon.  Brandon says that he will have more info after the MAC meets in the next week or two.
14:21:34 <dmcbride> #info dmcbride suggests having Brandon provide an update to the TSC after the MAC meets
14:26:24 <dmcbride> #topic Release Update
14:28:18 <dmcbride> The TSC agrees to delay the release of Gambia 7.2 one week to Jan 25
14:28:56 <dmcbride> #agree The TSC agrees to delay the release of Gambia 7.2 one week to Jan 25
14:30:51 <dmcbride> #topic IT/Infra Update
14:31:13 <dmcbride> #info Need to upgrade Jenkins
14:31:20 <dmcbride> #info still need to migrate Gerrit
14:31:39 <dmcbride> #info bramwelt will send out scheduling info to the list
14:32:54 <dmcbride> #topic Community election procedure update
14:39:37 <dmcbride> #info frankbrockners and bramwelt suggest specifying a default schedule
14:40:52 <dmcbride> #info frankbrockners suggests specifying a date when the schedule is determined
14:43:12 <dmcbride> #info efoley suggests elections twice per year for half the TSC members
14:57:38 <dmcbride> #info dmcbride and bh526r have a concern about the overhead associated with twice yearly elections
14:58:09 <dmcbride> #action dmcbride to update proposal to include suggested changes
14:58:21 <dmcbride> #endmeeting