13:57:21 <dmcbride> #startmeeting OPNFV TSC
13:57:21 <collabot`> Meeting started Tue Jan 22 13:57:21 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:21 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:57:28 <dmcbride> #topic roll call
13:59:27 <CristinaPauna> #info Cristina Pauna
14:00:19 <georgk> #info Georg Kunz
14:00:33 <bh526r> #info Bin Hu
14:00:37 <ollivier> #info Cédric Ollivier
14:01:11 <gabriel_yuyang> #info Gabriel Yu
14:01:48 <trozet> #info Tim Rozet
14:02:15 <dmcbride> #info Trevor Bramwelt
14:02:20 <dmcbride> #info Trevor Cooper
14:03:04 <frankbrockners> #info Frank Brockners
14:03:14 <mj_rex> #info Rex Lee
14:05:04 <dmcbride> #topic approval of meeting minutes
14:05:17 <dmcbride> #info no comments - minutes approved
14:06:32 <dmcbride> #topic Booth Demo discussion
14:06:59 <dmcbride> #info Brandon sent an email with info last week
14:09:17 <dmcbride> #info seeking demos that are endorsed by a service provider
14:09:47 <dmcbride> #info seeking demos with cross-project collaboration/content
14:10:04 <dmcbride> #chair bh526r bramwelt
14:10:04 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:10:51 <dmcbride> #info proposal should include a commitment from a specified demo manager
14:11:34 <mbeierl> #info Mark Beierl
14:12:52 <efoley> #info Emma Foley
14:13:50 <dmcbride> #link https://etherpad.opnfv.org/p/Booth_Demo_Proposals_for_ONS_NA_2019
14:15:12 <dmcbride> #info proposal authors should respond to Brandon's email and document the proposal in the etherpad
14:18:38 <dmcbride> #topic Release Update
14:19:22 <acm> #info Al Morton
14:19:39 <dmcbride> #info Gambia 7.2 this week
14:20:16 <dmcbride> #info download page will go live on Jan 29
14:22:26 <dmcbride> #info trozet says that he's awaiting a patch that will allow Apex to meet MS3.1 requirements
14:22:51 <dmcbride> #topic IT/Infra update
14:23:10 <dmcbride> #info plan is to upgrade Jenkins following the Gambia 7.2 release
14:23:35 <dmcbride> #info Gerrit migration put on hold pending further analysis on the best approach to complete the task
14:24:20 <dmcbride> #info ollivier asks about updates to Python
14:24:40 <dmcbride> #info bramwelt says that it depends on the OS status
14:25:12 <dmcbride> #action bramwelt to look into upgrading to Python 3.6
14:26:09 <dmcbride> #topic community election procedure
14:32:42 <dmcbride> #info vote delayed to next week to allow for further review
14:35:26 <dmcbride> #info TSC-2 - bh526r will propose that the TSC chair be the TC representative.  Will start email thread.
14:35:55 <dmcbride> #action dmcbride to look into where TAC representation should be documented
14:41:15 <dmcbride> #info TSC-8 may be resolved by resolution to TSC-4
14:41:42 <dmcbride> #topic AoB
14:42:23 <dmcbride> #info Manuel requests change of day/time for weekly technical meeting
14:42:58 <dmcbride> #action bh526r to start email thread requesting feedback about proposal to move meeting to Mondays at 6 a.m. (PST)
14:59:13 <dmcbride> #endmeeting