13:57:53 <dmcbride> #startmeeting OPNFV TSC
13:57:53 <collabot`> Meeting started Tue Jan 29 13:57:53 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:53 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:58:02 <dmcbride> #topic roll call
13:58:15 <dmcbride> #chair bramwelt
13:58:15 <collabot`> Current chairs: bramwelt dmcbride
14:00:37 <timirnich> #info Tim Irnich
14:01:11 <efoley> #info Emma Foley
14:01:17 <bh526r> #info Bin Hu
14:01:37 <dmcbride> #chair bh526r
14:01:37 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:02:05 <georgk> #info Georg Kunz
14:02:36 <mbuil> #info Manuel Buil
14:03:13 <fuqiao> #info fuqiao
14:03:36 <CristinaPauna> #info Cristina Pauna
14:05:34 <trevor_intel> #info Trevor Cooper
14:07:35 <mbeierl> #info Mark Beierl
14:07:42 <trozet_> #info Tim Rozet
14:07:44 <dmcbride> #topic meeting minutes
14:07:59 <dmcbride> #info no comments - minutes approved
14:08:04 <bramwelt> #info Trevor Bramwell
14:08:30 <dmcbride> #topic Update on strategy discussion
14:09:25 <dmcbride> #info CristinaPauna reviewed a proposal for code quality improvement.  Proposal sent to the mailing list.
14:11:15 <dmcbride> #topic change to weekly technical discussion
14:11:25 <dmcbride> #info proposal to move meeting to Monday
14:12:07 <dmcbride> #info implement change beginning Feb 3
14:14:00 <dmcbride> #undo
14:14:00 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ab46d0>
14:14:21 <dmcbride> #info plan is to move to Mondays beginning Feb 10
14:16:09 <dmcbride> #topic informal gathering before ONS
14:16:14 <mj_rex> #info Rex Lee
14:16:28 <dmcbride> #info bh526r plans to host an event on April 2
14:17:23 <dmcbride> #info more details to come
14:18:25 <dmcbride> #topic booth demo discussion
14:20:18 <dmcbride> #info submissions due by Feb 13
14:20:47 <dmcbride> #info demo managers will need to get passes for themselves
14:22:06 <dmcbride> #info each demo manager should plan on a team in order to provide coverage at the booth for all open hours
14:23:31 <dmcbride> #info preference is for "real world" use cases and those that are cross-project and/or include a carrier
14:25:39 <dmcbride> #topic VSPERF Demo
14:26:20 <dmcbride> #info Sridhar says that the idea is to go beyond performance measurement and do causation analysis
14:30:32 <dmcbride> #topic OpenStack rolling upgrade demo (proposal #2)
14:33:56 <dmcbride> #topic LaaS demo (proposal #3)
14:39:23 <dmcbride> #topic TAC representation
14:42:18 <dmcbride> The TSC approves of the proposal that the TSC Chair will be the TAC representative
14:43:06 <dmcbride> #agree The TSC approves of the proposal that the TSC Chair will be the TAC representative
14:43:38 <dmcbride> #topic intern discussion
14:47:19 <dmcbride> #info we are limited to 3 interns going forward
14:49:10 <dmcbride> #topic release update
14:50:09 <dmcbride> #info Gambia 7.2 went live on Monday, Jan 28
14:50:35 <dmcbride> #topic IT/Infra update
14:50:53 <dmcbride> #info Jenkins upgrade on Weds, Jan 30
14:51:22 <bramwelt> #info Gerrit migration and system reboots to be scheduled for Feb 13th
14:53:53 <dmcbride> #topic community election procedure
14:54:33 <dmcbride> #beginvote Does the TSC approve the change to the community election procedure as described in TSC-4? (+1, 0, -1)
14:54:48 <dmcbride> #startvote Does the TSC approve the change to the community election procedure as described in TSC-4? (+1, 0, -1)
14:54:48 <collabot`> Begin voting on: Does the TSC approve the change to the community election procedure as described in TSC-4? Valid vote options are , +1, 0, -1, .
14:54:48 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:54:52 <bh526r> #vote +1
14:54:56 <mbuil> #vote +1
14:54:58 <mbeierl> #vote +1
14:54:59 <bramwelt> #vote +1
14:55:00 <CristinaPauna> #vote +1
14:55:01 <efoley> #vote +1
14:55:01 <trevor_intel> #vote +1
14:55:02 <trozet_> #vote +1
14:55:04 <timirnich> #vote +1
14:55:18 <georgk> #vote  +1
14:55:30 <dmcbride> #endvote
14:55:30 <collabot`> Voted on "Does the TSC approve the change to the community election procedure as described in TSC-4?" Results are
14:55:30 <collabot`> +1 (10): efoley, trevor_intel, bh526r, timirnich, bramwelt, georgk, trozet_, CristinaPauna, mbuil, mbeierl
14:56:05 <dmcbride> #topic action item review
15:02:19 <dmcbride> #info closed three action items
15:02:32 <dmcbride> #endmeeting