13:56:50 <dmcbride_> #startmeeting OPNFV TSC
13:56:50 <collabot`> Meeting started Tue Feb  5 13:56:50 2019 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:56:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:56:50 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:57:37 <dmcbride_> #topic roll call
13:57:47 <bh526r> #info Bin Hu
13:58:55 <CristinaPauna> #info Cristina Pauna
13:59:01 <ollivier> #info Cédric Ollivier
13:59:14 <acm> #info Al Morton  (IRC-only today)
14:01:25 <bramwelt> #info Trevor Bramwell
14:02:01 <frankbrockners> #info Frank Brockners
14:02:11 <mbeierl> #info Mark Beierl
14:02:40 <georgk> #info Georg Kunz
14:04:44 <dmcbride_> #topic meeting minutes
14:05:01 <dmcbride_> #info no comments - minutes approved
14:05:25 <dmcbride_> #topic TAC meeting - Jan 30
14:06:18 <dmcbride_> #info discussion about infra across LFN
14:07:04 <dmcbride_> #info need to coordinate OPNFV effort with larger LFN effort
14:08:01 <dmcbride_> #info there was a LFN infra meeting on Friday, Feb 1
14:09:22 <trevor_intel> #info Trevor Cooepr
14:09:31 <dmcbride_> #info discussion about the roles of chair and secretary
14:10:41 <dmcbride_> #chair bh526r bramwelt
14:10:41 <collabot`> Current chairs: bh526r bramwelt dmcbride_
14:11:03 <dmcbride_> #info TAC decided that the chair would be the board rep
14:11:21 <dmcbride_> #topic rescheduling of weekly technical discussion
14:15:04 <dmcbride_> #info final decision is for Mondays at 7 a.m.
14:17:05 <dmcbride_> #info frankbrockners comments that this time slot conflicts with Panda meeting
14:17:21 <dmcbride_> #info also conflicts with CVC meeting
14:21:07 <dmcbride_> #info change will begin next week on Feb 11.  We will still meet this week  on Thurs, Feb 7.
14:26:11 <dmcbride_> #topic termination reviews
14:26:21 <dmcbride_> #startvote Does the TSC approve of the proposal to terminate the JOID project? (+1, 0, -1)
14:26:21 <collabot`> Begin voting on: Does the TSC approve of the proposal to terminate the JOID project? Valid vote options are , +1, 0, -1, .
14:26:21 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:26:28 <ollivier> +1
14:26:32 <mbeierl> #vote +1
14:26:33 <frankbrockners> #vote +1
14:26:34 <georgk> #vote +1
14:26:35 <CristinaPauna> #vote +1
14:26:36 <bh526r> #vote +1
14:26:37 <ollivier> #vote +1
14:26:37 <bramwelt> #vote +1
14:26:38 <trevor_intel> #vote +1
14:27:19 <dmcbride_> #endvote
14:27:19 <collabot`> Voted on "Does the TSC approve of the proposal to terminate the JOID project?" Results are
14:27:19 <collabot`> +1 (8): frankbrockners, bh526r, trevor_intel, ollivier, bramwelt, georgk, CristinaPauna, mbeierl
14:31:37 <dmcbride_> #info bramwelt comments that there is a K8s cluster running in support of Bamboo
14:32:12 <dmcbride_> #info mbeierl suggests adding a link to the Bamboo project page that points to Panda work in ONAP
14:32:16 <mbeierl> frankbrockners: do you have a link to the PNDA work in ONAP that we can put into the OPNFV Bamboo wiki?
14:32:24 <dmcbride_> #startvote Does the TSC approve of the proposal to terminate the Bamboo project? (+1, 0, -1)
14:32:24 <collabot`> Begin voting on: Does the TSC approve of the proposal to terminate the Bamboo project? Valid vote options are , +1, 0, -1, .
14:32:24 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:32:25 <ollivier> #vote +1
14:32:28 <mbeierl> #vote +1
14:32:30 <bramwelt> #vote +1
14:32:30 <CristinaPauna> #vote +1
14:32:31 <bh526r> #vote +1
14:32:41 <georgk> #vote +1
14:32:46 <trevor_intel> #vote +1
14:33:13 <dmcbride_> #endvote
14:33:13 <collabot`> Voted on "Does the TSC approve of the proposal to terminate the Bamboo project?" Results are
14:33:13 <collabot`> +1 (7): trevor_intel, bh526r, ollivier, bramwelt, georgk, CristinaPauna, mbeierl
14:33:52 <frankbrockners> mbeierl: https://wiki.onap.org/display/DW/Integrating+PNDA (sorry - my audio dropped :-(
14:34:01 <mbeierl> thanks, frankbrockners
14:34:17 <dmcbride_> #topic Code and Release Quality Improvement
14:41:10 <bramwelt> #link
14:41:33 <bramwelt> #link https://wiki.opnfv.org/display/DEV/Committer+Removal
14:46:15 <CristinaPauna> start cleanup of inactive committers procedure by asking PTLs to update their list of committers for each project
14:47:27 <dmcbride_> #agree start cleanup of inactive committers procedure by asking PTLs to update their list of committers for each project
14:48:30 <dmcbride_> #agree update committer removal procedure to include removing committers that have not accessed OPNFV gerrit for 12 months
14:49:13 <dmcbride_> #action dmcbride to update procedure per agreement. Will open TSC JIRA.
14:49:59 <dmcbride_> bh526r: need to step away for a minute. BRB
14:54:13 <dmcbride_> #info CristinaPauna says that ODL has a gerrit best practices page
15:02:09 <dmcbride_> #info will continue discussion about gerrit best practices in the weekly technical discussion.  Specifically, should we enforce, or simply recommend against self-merges?
15:02:31 <dmcbride_> #action bramwelt to send IT/Infra update to the TSC mailing list.
15:02:51 <dmcbride_> #info will continue discussion about code and release quality improvements in next week's TSC meeting.
15:02:55 <dmcbride_> #endmeeting