13:55:57 <dmcbride> #startmeeting OPNFV TSC
13:55:57 <collabot`> Meeting started Tue Feb 12 13:55:57 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:57 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:56:05 <dmcbride> #topic roll call
13:56:14 <bramwelt> #info Trevor Bramwell
13:56:20 <gabriel_yuyang> #info
13:56:50 <gabriel_yuyang> #info Gabriel Yu
14:00:00 <mbuil> #info Manuel Buil
14:01:37 <bh526r> #info Bin Hu
14:01:48 <frankbrockners> #info Frank Brockners
14:02:13 * frankbrockners is without audio for another 5min
14:02:22 <ollivier> #info Cédric Ollivier
14:02:55 <mbeierl> #info Mark Beierl
14:03:31 <acm> #info Al Morton
14:04:24 <acm> #Sorry
14:04:33 <georgk> #info Georg Kunz
14:08:35 <dmcbride> #topic meeting minute approval
14:08:47 <dmcbride> #info no comments - minutes approved
14:09:08 <dmcbride> #topic marketing update
14:10:53 <dmcbride> #info booth demo proposals due tomorrow (Feb 13)
14:11:22 <mbeierl> To confirm: demo presenters will need to purchase their own pass to ONS, correct?
14:11:40 <dmcbride> #chair bh526r bramwelt
14:11:40 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:15:10 <dmcbride> #info please add proposals to the un-conference wiki page
14:15:34 <mbeierl> #info any ONS attendance (unconference, demo) does require purchase of an ONS pass.
14:17:41 <dmcbride> #info Continuing collaboration with OCP.  LFN will have a booth at the OCP Summit, Mar 14-15, San Jose, CA.
14:22:27 <dmcbride> #action dmcbride to coordinate with Kenny on soliciiting feedback on the possibility of bringing Edge gear to plugfest/DDF
14:22:49 <dmcbride> #info plugfest/DDF report in review
14:23:04 <trevor_intel> #info Trevor Cooper
14:23:59 <dmcbride> #topic intern program update
14:33:18 <dmcbride> #info frankbrockners suggests producing a ranked list instead of a recommended list
14:35:10 <dmcbride> #info do we need more flexibility?  Should we spread out the intern selection throughout the year?
14:37:18 <dmcbride> #info frankbrockners suggests selecting one intern beginning in March, then two in the summer.
14:37:25 <mbeierl> #info proposal: align internships with releases: 2 for fall release, 1 for spring?
14:42:12 <dmcbride> #topic terminiation review update
14:42:24 <dmcbride> #startvote Does the TSC approve of the proposed update to the project termination process? (+1, 0, -1)
14:42:24 <collabot`> Begin voting on: Does the TSC approve of the proposed update to the project termination process? Valid vote options are , +1, 0, -1, .
14:42:24 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:42:30 <bh526r> #vote +1
14:42:32 <mbuil> #vote +1
14:42:35 <georgk> #vote +1
14:42:37 <bramwelt> #vote +1
14:42:38 <mbeierl> #vote +1
14:42:41 <mj_rex> #vote +1
14:42:42 <ollivier> #vote +1
14:42:44 <trevor_intel> #vote +1
14:42:46 <gabriel_yuyang> #vote +1
14:43:06 <frankbrockners> #vote +1
14:43:06 <dmcbride> #endvote
14:43:06 <collabot`> Voted on "Does the TSC approve of the proposed update to the project termination process?" Results are
14:43:06 <collabot`> +1 (10): trevor_intel, bh526r, frankbrockners, ollivier, bramwelt, georgk, mbuil, mbeierl, gabriel_yuyang, mj_rex
14:45:53 <dmcbride> #topic release update
14:46:15 <dmcbride> #info Hunter MS5 scheduled for March 1.
14:46:32 <dmcbride> #topic IT/Infra update
14:46:50 <dmcbride> #info Jenkins update was successful
14:47:11 <dmcbride> #info gerrit is moving to AWS
14:58:09 <dmcbride> #topic action item review
14:58:45 <dmcbride> #action dmcbride to close TSC-13 once the termination proposal process has been updated, per today's vote.
14:59:12 <dmcbride> #action dmcbride to create JIRA issue for inter project proposal process
14:59:41 <dmcbride> #info bramwelt suggests adding an issue to document PTL election guidelines
15:00:03 <dmcbride> #info Discussion about history of PTL selection in OPNFV.
15:01:05 <dmcbride> #info frankbrockners says that OPNFV has always emphasized project autonomy and independence in PTL selection.  This may explain why no process is documented.
15:02:00 <dmcbride> #action bramwelt to add JIRA issue to document PTL elections.  Goal is to document guidelines while maintaining OPNFV tradition of giving projects broad latitude in how they select their PTL.
15:02:14 <dmcbride> #endmeeting