13:53:53 <dmcbride> #startmeeting OPNFV TSC
13:53:53 <collabot`> Meeting started Tue Feb 19 13:53:53 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:53:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:53:53 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:54:03 <dmcbride> #topic roll call
13:55:51 <gabriel_yuyang> #info Gabriel Yu
14:00:16 <bh526r> #info Bin Hu
14:00:55 <georgk> #info Georg Kunz
14:01:13 <frankbrockners> #info Frank Brockners
14:01:26 <trevor_intel> #info Trevor Cooper
14:01:32 <acm> #info Al Morton
14:01:53 <dmcbride> #chair bh526r bramwelt
14:01:53 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:02:43 <mbuil> #info Manuel Buil
14:03:35 <bramwelt> #info Trevor Bramwell
14:04:18 <trozet> #info Tim Rozet
14:04:23 <CristinaPauna> #info Cristina Pauna
14:04:25 <dmcbride> #info Fu Qiao
14:07:11 <dmcbride> #topic meeting minute approval
14:07:22 <dmcbride> #info no comments - minutes approved
14:07:34 <dmcbride> #topic chair report
14:07:50 <dmcbride> #info TAC meeting last week
14:08:55 <dmcbride> #info LFN infra meeting on Fridays.  bramwelt attending on behalf of OPNFV.
14:09:47 <dmcbride> #info TAC chair election.  LF to draft job description.
14:10:41 <dmcbride> #info document review to be done on GitHub from now on.
14:11:10 <dmcbride> #info TAC meeting next week
14:12:08 <dmcbride> #topic NetReady termination review
14:12:43 <dmcbride> #info project has been inactive lately and has completed its primary goals
14:14:00 <dmcbride> #startvote Does the TSC approve of the proposal to terminate the NetReady project? (+1, 0, -1)
14:14:00 <collabot`> Begin voting on: Does the TSC approve of the proposal to terminate the NetReady project? Valid vote options are , +1, 0, -1, .
14:14:00 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:14:15 <CristinaPauna> #vote +1
14:14:17 <mbuil> #vote +1
14:14:17 <bh526r> #vote +1
14:14:19 <trevor_intel> #vote +1
14:14:20 <bramwelt> #vote +1
14:14:21 <trozet> #vote +1
14:14:21 <georgk> #vote +1
14:14:22 <frankbrockners> #vote +1
14:14:40 <dmcbride> #info dmcbride proxy for fuqiao
14:14:47 <dmcbride> #vote +1
14:15:05 <dmcbride> #endvote
14:15:05 <collabot`> Voted on "Does the TSC approve of the proposal to terminate the NetReady project?" Results are
14:15:05 <collabot`> +1 (9): dmcbride, trevor_intel, bh526r, frankbrockners, mbuil, bramwelt, georgk, CristinaPauna, trozet
14:16:30 <dmcbride> #startvote Does the TSC approve of the proposal to terminate the Pinpoint project? (+1, 0, -1)
14:16:30 <collabot`> Begin voting on: Does the TSC approve of the proposal to terminate the Pinpoint project? Valid vote options are , +1, 0, -1, .
14:16:30 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:16:34 <trevor_intel> #vote +1
14:16:36 <CristinaPauna> #vote +1
14:16:42 <frankbrockners> #vote +1
14:16:44 <bh526r> #vote +1
14:16:45 <bramwelt> #vote +1
14:16:46 <gabriel_yuyang> +1
14:16:48 <mbuil> #vote +1
14:16:49 <trozet> #vote +1
14:16:49 <dmcbride> #vote +1
14:17:04 <gabriel_yuyang> #vote +q
14:17:04 <collabot`> gabriel_yuyang: +q is not a valid option. Valid options are , +1, 0, -1, .
14:17:11 <gabriel_yuyang> sorry
14:17:32 <gabriel_yuyang> #vote +1
14:17:39 <dmcbride> #endvote
14:17:39 <collabot`> Voted on "Does the TSC approve of the proposal to terminate the Pinpoint project?" Results are
14:17:39 <collabot`> +1 (9): dmcbride, trevor_intel, bh526r, frankbrockners, trozet, gabriel_yuyang, bramwelt, CristinaPauna, mbuil
14:18:21 <dmcbride> #topic Intern project proposal process
14:28:51 <dmcbride> #startvote Does the TSC approve of the Internship Proposal Selection Process? (+1, 0, -1)
14:28:51 <collabot`> Begin voting on: Does the TSC approve of the Internship Proposal Selection Process? Valid vote options are , +1, 0, -1, .
14:28:51 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:29:00 <georgk> #vote +1
14:29:00 <CristinaPauna> #vote +1
14:29:01 <trozet> #vote +1
14:29:01 <bh526r> #vote +1
14:29:03 <trevor_intel> #vote +1
14:29:05 <mbuil> #vote +1
14:29:08 <frankbrockners> #vote +1
14:29:09 <gabriel_yuyang> #vote +1
14:29:10 <bramwelt> #vote +1
14:29:10 <dmcbride> #vote +1
14:31:00 <dmcbride> #action dmcbride to prepare schedule for TSC review per the approved inter project proposal process
14:31:58 <dmcbride> #topic code and release quality improvements
14:33:55 <dmcbride> #link https://etherpad.opnfv.org/p/Code_and_Release_Quality
14:41:29 <acm> #info gotta go, sorry.
14:49:07 <dmcbride> #action dmcbride to propose revised language for removing committers that are inactive for 1 year.  Will be removed unless PTL wants to make an exception.
14:51:14 <dmcbride> #chair CristinaPauna
14:51:14 <collabot`> Current chairs: CristinaPauna bh526r bramwelt dmcbride
14:52:24 <CristinaPauna> Agree on documenting the gerrit best practices in the OPNFV wiki without setting a hard requirement through gerrit rule enforcing
14:53:36 <dmcbride> #agree TSC agrees on documenting the gerrit best practices in the OPNFV wiki without setting a hard requirement through gerrit rule enforcing
14:55:09 <dmcbride> #topic release update
14:55:56 <dmcbride> #info MS5 - scenario status - March 1.  Scenario owners should have scenarios documented on the Hunter scenario status page, as well as running in OPNFV CI.
15:02:24 <dmcbride> #endmeeting