13:52:48 <dmcbride> #startmeeting OPNFV TSC
13:52:48 <collabot`> Meeting started Tue Feb 26 13:52:48 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:48 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:53:01 <dmcbride> #topic roll call
13:59:56 <CristinaPauna> #info Cristina Pauna
14:00:09 <bramwelt> #info Trevor Bramwell
14:00:10 <mbuil> #info Manuel Buil
14:00:41 <gabriel_yuyang> #info Gabriel Yu
14:01:01 <frankbrockners> #info Frank Brockners
14:01:43 <georgk3> #info Georg Kunz
14:02:00 <bh526r> #info Bin Hu
14:03:33 <mj_rex> #info Rex Lee
14:07:40 <mbeierl> #info Mark Beierl
14:07:42 <trevor_intel> #info Trevor Cooper
14:07:51 <dmcbride> #topic agenda bashing
14:08:21 <dmcbride> #info manuel requests a topic regarding test tool visibility.  Will be added toward the end of the meeting.
14:11:43 <fuqiao> #info fuqiao
14:17:55 <dmcbride> #topic intern project proposal selection schedule
14:18:18 <dmcbride> #approve the TSC approves of the schedule for intern proposal selection
14:19:16 <mbeierl> dmcbride: I believe the collabot command is #agree, not #appove
14:19:52 <mbeierl> I can volunteer for the group
14:20:01 <dmcbride> #agree the TSC approves of the schedule for intern proposal selection
14:20:32 <dmcbride> #info we also need a working group to review the proposals
14:20:45 <dmcbride> #info mbeierl and bh526r volunteer to participate
14:21:01 <dmcbride> #info LF will contribute one reviewer (probably Phil or Heather)
14:21:26 <dmcbride> #info fuqiao also volunteers
14:22:32 <dmcbride> #info mbeierl suggests asking for more volunteers as part of the email soliciting additional intern project proposals
14:23:30 <dmcbride> #topic committer removal process update
14:31:05 <dmcbride> #agree the TSC approves the changes to the committer removal process
14:33:13 <dmcbride> #topic code and release quality improvements
14:34:45 <dmcbride> #info TSC has agreed to two proposals, so far: 1) committer removal; 2) code review best practices wiki.
14:36:47 <dmcbride> #info should projects be required to run Functest as a prerequisite to running Functest
14:36:57 <dmcbride> #undo
14:36:57 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22a5c90>
14:37:25 <dmcbride> #info should projects be required to run Functest as a prerequisite to merging a patch
14:41:15 <dmcbride> #info process is currently in place, question is whether it should be a requirement
14:46:30 <dmcbride> #info dmcbride asks CristinaPauna to propose a document in which the requirement should be documented
14:47:00 <dmcbride> #info CristinaPauna will poll installer owners about the requirement
14:47:59 <dmcbride> #topic test tool visibility
15:00:27 <dmcbride> #info we need a way to easily package and deploy test tools
15:00:57 <dmcbride> #info how do we develop more interest in OPNFV test tools
15:01:36 <dmcbride> #info bh526r says that we need a champion to take on the project
15:02:42 <dmcbride> #info dmcbride points out that OVP is dependent on OPNFV test frameworks
15:04:25 <dmcbride> #info continue discussing in weekly technical discussion and next week's TSC call
15:04:44 <dmcbride> #endmeeting