12:54:03 <dmcbride_> #startmeeting OPNFV TSC
12:54:03 <collabot> Meeting started Tue Mar 19 12:54:03 2019 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:54:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:54:03 <collabot> The meeting name has been set to 'opnfv_tsc'
12:54:32 <dmcbride_> #topic roll call (TSC members only)
12:55:17 <mj_rex> #info Rex Lee
12:59:56 <jmorgan1> #info Jack Morgan (proxy)
13:00:20 <bh526r> #info Bin Hu
13:00:41 <mbuil> #info Manuel Buil
13:01:14 <CristinaPauna> #info Cristina Pauna
13:02:20 <georgk> #info Georg Kunz
13:02:58 <bramwelt> #info Trevor Bramwell
13:03:15 <trevor_intel> #info Trevor Cooper
13:05:29 <dmcbride_> #topic PM role
13:06:18 <mbeierl> #info Mark Beierl (IRC only)
13:06:23 <dmcbride_> #info Phill Robb reviews status of PM/RM position in OPNFV and ONAP
13:07:13 <frankbrockners> #info Frank Brockners
13:07:23 <dmcbride_> #info Phil says that we have 3 PMs for 4 roles
13:08:25 <dmcbride_> #info Phil asks for a list of high priority tasks for PM and RM in OPNFV
13:08:45 <dmcbride_> #info more tasks should be taken on by the community
13:10:55 <acm> #info Al Morton (visiting)
13:17:07 <fuqiao> #info fuqiao
13:30:51 <dmcbride_> #topic meeting minutes
13:31:17 <dmcbride_> #info meeting minutes approved for Feb 26, Mar 5, and Mar 12
13:32:36 <dmcbride_> #topic Induction review for OPX
13:32:54 <bh526r> #link https://github.com/lfnetworking/process/pull/13
13:33:15 <dmcbride_> #info bh526r says that OPX induction was discussed at the TAC meeting last week
13:35:03 <dmcbride_> #info bh526r says that the vote will begin this week or next.  Voting will be by email.
13:35:45 <dmcbride_> #info jmorgan1 asks about discussing the detail of the induction review in the weekly technical discussion
13:36:32 <dmcbride_> #info bh526r asks TSC members to review link offline and share comments
13:41:20 <bramwelt> #link https://github.com/lfnetworking/process/pull/13/files
13:43:16 <bramwelt> #link https://github.com/jghalam/process/blob/master/docs/lifecycle/lfn_entry/opx.md
13:43:26 <bramwelt> Second link is the rendered output
13:43:53 <mbuil> #info mbuil raises the concern if perhaps OPX is difficult to integrate in OPNFV because it requires specific hardware or if maybe there is a full-software version that we could eventually use
13:43:55 <dmcbride_> #info mbuil asks about the relationship of OPX to OPNFV.  Will additional hardware be required, for example. Will OPX integrate with OPNFV at all?
13:44:13 <mbuil> dmcbride_ i was faster :P
13:44:59 <dmcbride_> #action will add comments to github regarding this concern
13:48:56 <dmcbride_> #topic Emma Foley stepping down from TSC
13:49:06 <dmcbride_> #startvote Does the TSC approve of an ad hoc election to fill the vacant seat? (+1, 0, -1)
13:49:06 <collabot> Begin voting on: Does the TSC approve of an ad hoc election to fill the vacant seat? Valid vote options are , +1, 0, -1, .
13:49:06 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:49:20 <frankbrockners> #vote +1
13:49:20 <bh526r> #vote +1
13:49:22 <trozet> #vote +1
13:49:23 <georgk> #vote +1
13:49:25 <mbuil> #vote +1
13:49:26 <bramwelt> #vote +1
13:49:26 <mj_rex> #vote +1
13:49:30 <trevor_intel> #vote +1
13:49:30 <CristinaPauna> #vote +1
13:49:33 <mbeierl> #vote +1
13:49:40 <jmorgan1> #vote +1
13:50:00 <dmcbride_> #endvote
13:50:00 <collabot> Voted on "Does the TSC approve of an ad hoc election to fill the vacant seat?" Results are
13:50:00 <collabot> +1 (11): frankbrockners, bh526r, trevor_intel, mbuil, bramwelt, jmorgan1, georgk, CristinaPauna, trozet, mbeierl, mj_rex
13:51:00 <dmcbride_> #info nominations will begin today
13:52:08 <dmcbride_> #action dmcbride to send email to TSC mailing list
13:52:18 <dmcbride_> #topic community election schedule
13:55:11 <dmcbride_> #topic community election schedule
13:55:23 <dmcbride_> #startvote Does the TSC approve of reducing the current TSC term by approximately 2 months in order to avoid overlapping with budget discussions? (+1, 0, -1)
13:55:23 <collabot> Begin voting on: Does the TSC approve of reducing the current TSC term by approximately 2 months in order to avoid overlapping with budget discussions? Valid vote options are , +1, 0, -1, .
13:55:23 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:55:40 <mbeierl> #vote +1
13:55:41 <georgk> #vote +1
13:55:43 <CristinaPauna> #vote +1
13:55:45 <bramwelt> #vote +1
13:55:46 <bh526r> #vote +1
13:55:46 <jmorgan1> #vote +1
13:55:46 <frankbrockners> #vote  +1
13:55:47 <trozet> #vote +1
13:55:51 <trevor_intel> #vote +1
13:55:53 <mbuil> #vote +1
13:55:59 <dmcbride_> #vote +1
13:56:09 <mj_rex> #vote +1
13:56:15 <dmcbride_> #info dmcbride proxy for fuqiao
13:56:34 <dmcbride_> #endvote
13:56:34 <collabot> Voted on "Does the TSC approve of reducing the current TSC term by approximately 2 months in order to avoid overlapping with budget discussions?" Results are
13:56:34 <collabot> +1 (12): frankbrockners, mj_rex, bh526r, trevor_intel, mbuil, dmcbride_, bramwelt, georgk, CristinaPauna, trozet, mbeierl, jmorgan1
13:57:12 <dmcbride_> #startvote Does the TSC approve of the proposed schedule for community elections (+1, 0, -1)
13:57:12 <collabot> Unable to parse vote topic and options.
13:57:28 <dmcbride_> #startvote Does the TSC approve of the proposed schedule for community elections? (+1, 0, -1)
13:57:28 <collabot> Begin voting on: Does the TSC approve of the proposed schedule for community elections? Valid vote options are , +1, 0, -1, .
13:57:28 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:57:34 <CristinaPauna> #vote +1
13:57:37 <bh526r> #vote +1
13:57:38 <mj_rex> #vote +1
13:57:38 <mbeierl> #vote +1
13:57:39 <georgk> #vote +1
13:57:39 <jmorgan1> #vote +1
13:57:40 <fuqiao> #vote +1
13:57:41 <bramwelt> #vote +1
13:57:42 <mbuil> #vote +1
13:57:46 <frankbrockners> #vote  +1
13:58:09 <trevor_intel> #vote +1
13:58:19 <dmcbride_> #endvote
13:58:19 <collabot> Voted on "Does the TSC approve of the proposed schedule for community elections?" Results are
13:58:19 <collabot> +1 (11): frankbrockners, fuqiao, bh526r, trevor_intel, mbuil, bramwelt, georgk, CristinaPauna, mj_rex, mbeierl, jmorgan1
13:59:01 <dmcbride_> #topic release update
14:01:41 <dmcbride_> #info MS6 - Mar 15.  Good response, but still following up with a few projects.  See Hunter release page for details on compliance.
14:02:01 <dmcbride_> #info MS7 - stable branch - March 29
14:02:05 <dmcbride_> #endmeeting