12:56:19 <dmcbride_> #startmeeting OPNFV TSC
12:56:19 <collabot> Meeting started Tue Mar 26 12:56:19 2019 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:56:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:56:19 <collabot> The meeting name has been set to 'opnfv_tsc'
12:56:30 <dmcbride_> #topic roll call
13:01:18 <mbuil> #info Manuel Buil
13:01:36 <bh526r> #info Bin Hu
13:01:42 <bramwelt> #info Trevor Bramwell
13:02:11 <dmcbride_> #info Qiao Fu
13:02:23 <frankbrockners> #info Frank Brockners
13:02:51 <georgk> #info Georg Kunz
13:02:53 <mj_rex> #info Rex Lee
13:03:04 <jmorgan1> #info Jack Morgan (proxy)
13:04:47 <trevor_intel> #info Trevor Cooper
13:04:49 <dmcbride_> #topic approval of minutes
13:05:04 <dmcbride_> #info no comments - minutes approved
13:07:51 <dmcbride_> #topic chair report
13:08:12 <dmcbride_> #info informal developer gathering on April 2 at Intel, Santa Clara
13:08:39 <dmcbride_> #link https://etherpad.opnfv.org/p/DG-ONS
13:12:45 <dmcbride_> #info frankbrockners asks about a list of OPNFV presentations at ONS with dates and times
13:13:31 <bh526r> #link https://wiki.opnfv.org/display/EVNT
13:14:13 <dmcbride_> #info Bin suggests that OPNFV community members self-document their presentations on the OPNFV events page (see link)
13:14:24 <frankbrockners> #link https://jira.opnfv.org/browse/TSC-21 - reference to the  associated Jira task
13:17:15 <dmcbride_> #topic ad hoc election
13:17:26 <dmcbride_> #info nominations close today
13:17:37 <dmcbride_> #info it appears likely that we will have just one nominee
13:18:22 <dmcbride_> The TSC agrees to proceed with an election with one nominee, along with an option to vote "no confidence"
13:18:48 <dmcbride_> #agree  The TSC agrees to proceed with an election with one nominee, along with an option to vote "no confidence"
13:24:14 <dmcbride_> #topic intern selection process
13:24:31 <dmcbride_> #info two projects have been approved and the mentors have been notified
13:24:57 <dmcbride_> #info Qiao Fu asks about the duration of the internship (4 - 6 months possible?)
13:25:16 <dmcbride_> #action dmcbride to check with Min and respond to Qiao Fu with an answer
13:27:09 <dmcbride_> #topic Promise project termination proposal
13:27:20 <dmcbride_> #startvote Does the TSC approve of the proposal to terminate the Promise project? (+1, 0, -1)
13:27:20 <collabot> Begin voting on: Does the TSC approve of the proposal to terminate the Promise project? Valid vote options are , +1, 0, -1, .
13:27:20 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:27:38 <mbuil> #vote +1
13:27:41 <bh526r> #vote +1
13:27:43 <trevor_intel> #vote +1
13:27:46 <bramwelt> #vote +1
13:27:47 <fuqiao> #vote +1
13:27:52 <frankbrockners> #vote +1
13:27:59 <jmorgan1> #vote +1
13:28:35 <dmcbride_> #endvote
13:28:35 <collabot> Voted on "Does the TSC approve of the proposal to terminate the Promise project?" Results are
13:28:35 <collabot> +1 (7): trevor_intel, fuqiao, bh526r, frankbrockners, bramwelt, mbuil, jmorgan1
13:28:35 <georgk> #vote +1
13:29:11 <mj_rex> #vote +1
13:31:27 <dmcbride_> #topic PM task documentation and prioritization
13:33:05 <dmcbride_> #info frankbrockners suggests using JIRA to document tasks, followed by a review and prioritization by the full TSC.  Wants to avoid a separate working group.
13:40:39 <dmcbride_> #info frankbrockners proposes that community members add tasks to JIRA then review next week
13:44:21 <dmcbride_> #action dmcbride to send email to community soliciting JIRA issues to document PM and RM tasks
13:45:29 <dmcbride_> #topic Release update
13:45:58 <dmcbride_> #info MS7 - this Friday, March 29
13:46:29 <dmcbride_> #topic IT/Infra update
13:46:46 <dmcbride_> #info no upcoming changes or updates
13:50:39 <dmcbride_> #topic AI review
13:51:14 <dmcbride_> #info jmorgan1 asks for a report on status of TSC-14
13:55:14 <dmcbride_> #AoB
14:03:43 <dmcbride_> #info mbuil has commented on the OPX induction.  Since the comment has not been resolved, then bh526r will abstain.
14:04:08 <mbuil> dmcbride_ I got a reply
14:04:08 <dmcbride_> #info That is, abstain from the OPX induction vote in the TAC.
14:04:35 <dmcbride_> bh526r: do you see the comment from Manuel?
14:05:02 <dmcbride_> mbuil: so, you received feedback, but it was not satisfactory?
14:05:09 <mbuil> dmcbride: https://github.com/lfnetworking/process/pull/13#discussion_r267503774, he claims we should be able to easily integrate with them on software and they could provide hardware as plan B, so I am fine :)
14:05:40 <dmcbride_> mbuil: so you are satisfied with the response?
14:06:03 <mbuil> dmcbride_ yes :). Were you expecting me to do something else? Maybe you are not the only one
14:07:21 <dmcbride_> mbuil: Bin was planning to abstain from the vote because he thought that you did not receive a satisfactory response
14:08:34 <mbuil> dmcbride_ oh ok. I am satisfied with the response
14:09:49 <dmcbride_> mbuil: understood
14:11:46 <dmcbride_> Bin will send an email to the TSC
14:14:02 <dmcbride_> #info it seems that there was a misunderstanding of Manuel's opinion.  mbuil is satisfied with the response that he received.  bh526r will send an email to the TSC explaining the situation and requesting additional input.
14:14:17 <dmcbride_> #endmeeting